<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Tree of the Month: Japanese maple | Anson Record</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Photo courtesy of Carmen Hadinger&#8230;" />
<meta property="og:image" content="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058912_web1_20210527_121539.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Photo courtesy of Carmen Hadinger
                                The Hamlet Tree and Beautification picked out a colorful Japanese maple for May&#146;s &#147;Tree of the Month&#148; located on the corner of McDonald Ave. &amp; Hwy. 177. This tree was dedicated in memory of Rex A. Howell, Captain of the Hamlet Police Department. The beautiful area provides shade and concrete benches." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tree of the Month: Japanese maple | Anson Record" />
<meta property="og:description" content="Photo courtesy of Carmen Hadinger&#8230;" />
<meta property="og:url" content="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" />
<meta property="og:site_name" content="Anson Record" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Anson-Record/180849995282535" />
<meta property="article:published_time" content="2021-05-28T23:03+00:00" />
<meta property="article:modified_time" content="2021-05-28T23:03+00:00" />
<meta property="og:updated_time" content="2021-05-28T23:03+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAnsonRecord" />
<meta name="twitter:title" content="Tree of the Month: Japanese maple | Anson Record" />
<meta name="twitter:description" content="Photo courtesy of Carmen Hadinger&#8230;" />
<meta name="twitter:image" content="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058912_web1_20210527_121539.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="Photo courtesy of Carmen Hadinger
                                The Hamlet Tree and Beautification picked out a colorful Japanese maple for May&#146;s &#147;Tree of the Month&#148; located on the corner of McDonald Ave. &amp; Hwy. 177. This tree was dedicated in memory of Rex A. Howell, Captain of the Hamlet Police Department. The beautiful area provides shade and concrete benches." />
<link rel="canonical" href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ansonrecord.com/","name":"Anson Record"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ansonrecord.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple","name":"Tree of the Month: Japanese maple"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.61ms meta | 8.72ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Feed" href="https://ansonrecord.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Comments Feed" href="https://ansonrecord.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Tree of the Month: Japanese maple Comments Feed" href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24519.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24519.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24519.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24519.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24519.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=1d4831' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24519.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://ansonrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ansonrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24519.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple" />
<link rel="alternate" type="text/xml+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #0066bf; background: rgba(0, 102, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0066bf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0066bf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0066bf; }
</style>
<!--[if lt IE 9]>
<script src="https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/amp"><link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-11709 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-33" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-7216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7216"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6026"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6025"><a href="https://ansonrecord.com/classifieds">Classifieds</a></li>
<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="https://ansonrecord.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="https://itunes.apple.com/us/app/the-anson-record/id1042351690?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6037"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.ansonrecord">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6034"><a href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6035"><a href="http://twitter.com/TheAnsonRecord"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ansonrecord.com/" class="custom-logo-link" rel="home"><img width="300" height="86" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" class="custom-logo" alt="Anson Record" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="10" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2716' id='mega-menu-item-2716'><a class="mega-menu-link" href="https://ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2725' id='mega-menu-item-2725'><a class="mega-menu-link" href="https://ansonrecord.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2726' id='mega-menu-item-2726'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2727' id='mega-menu-item-2727'><a class="mega-menu-link" href="https://ansonrecord.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2731' id='mega-menu-item-2731'><a class="mega-menu-link" href="http://www.facebook.com/pages/Anson-Record/180849995282535">Anson Record on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2732' id='mega-menu-item-2732'><a class="mega-menu-link" href="http://twitter.com/TheAnsonRecord">Anson Record on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10972' id='mega-menu-item-10972'><a class="mega-menu-link" href="https://ansonrecord.com/real-estate-listings">Real Estate Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2728' id='mega-menu-item-2728'><a class="mega-menu-link" href="https://ansonrecord.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2729' id='mega-menu-item-2729'><a class="mega-menu-link" href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2730' id='mega-menu-item-2730'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7473' id='mega-menu-item-7473'><a class="mega-menu-link" href="https://www.championcarolinas.com/terms/">Terms of Service</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7472' id='mega-menu-item-7472'><a class="mega-menu-link" href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2717' id='mega-menu-item-2717'><a class="mega-menu-link" href="https://ansonrecord.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2733' id='mega-menu-item-2733'><a class="mega-menu-link" href="https://ansonrecord.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2734' id='mega-menu-item-2734'><a class="mega-menu-link" href="https://ansonrecord.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2736' id='mega-menu-item-2736'><a class="mega-menu-link" href="https://ansonrecord.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6080' id='mega-menu-item-6080'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2738' id='mega-menu-item-2738'><a class="mega-menu-link" href="https://ansonrecord.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2739' id='mega-menu-item-2739'><a class="mega-menu-link" href="https://ansonrecord.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2740' id='mega-menu-item-2740'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2718' id='mega-menu-item-2718'><a class="mega-menu-link" href="https://ansonrecord.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2741' id='mega-menu-item-2741'><a class="mega-menu-link" href="https://ansonrecord.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2742' id='mega-menu-item-2742'><a class="mega-menu-link" href="https://ansonrecord.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3480' id='mega-menu-item-3480'><a class="mega-menu-link" href="http://pro32.ap.org/ansonrecord">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3481' id='mega-menu-item-3481'><a class="mega-menu-link" href="http://wintergames.ap.org/ansonrecord">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3482' id='mega-menu-item-3482'><a class="mega-menu-link" href="http://racing.ap.org/ansonrecord">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3483' id='mega-menu-item-3483'><a class="mega-menu-link" href="http://collegebasketball.ap.org/ansonrecord">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3484' id='mega-menu-item-3484'><a class="mega-menu-link" href="http://collegefootball.ap.org/ansonrecord">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2722' id='mega-menu-item-2722'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/ansonrecord" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2719' id='mega-menu-item-2719'><a class="mega-menu-link" href="https://ansonrecord.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2743' id='mega-menu-item-2743'><a class="mega-menu-link" href="https://ansonrecord.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11147' id='mega-menu-item-11147'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2723' id='mega-menu-item-2723'><a class="mega-menu-link" href="https://ansonrecord.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2720' id='mega-menu-item-2720'><a class="mega-menu-link" href="https://ansonrecord.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3330' id='mega-menu-item-3330'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2744' id='mega-menu-item-2744'><a class="mega-menu-link" href="https://ansonrecord.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2745' id='mega-menu-item-2745'><a class="mega-menu-link" href="https://ansonrecord.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2746' id='mega-menu-item-2746'><a class="mega-menu-link" href="https://ansonrecord.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6079' id='mega-menu-item-6079'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://ansonrecord.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://ansonrecord.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://ansonrecord.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="https://ansonrecord.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-6266' id='mega-menu-item-6266'><a class="mega-menu-link" href="https://ansonrecord.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10727' id='mega-menu-item-10727'><a class="mega-menu-link" href="https://ansonrecord.com/great-christmas-lights-contest">Great Christmas Lights Contest</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2724' id='mega-menu-item-2724'><a class="mega-menu-link" href="https://ansonrecord.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://ansonrecord.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://ansonrecord.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://ansonrecord.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://ansonrecord.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2758' id='mega-menu-item-2758'><a class="mega-menu-link" href="https://ansonrecord.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://ansonrecord.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="https://ansonrecord.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2757' id='mega-menu-item-2757'><a class="mega-menu-link" href="https://ansonrecord.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://ansonrecord.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://ansonrecord.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5866' id='mega-menu-item-5866'><a class="mega-menu-link" href="http://local.ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2721' id='mega-menu-item-2721'><a class="mega-menu-link" href="http://local.ansonrecord.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5857' id='mega-menu-item-5857'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise With Us</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" title="Tree of the Month: Japanese maple">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tree of the Month: Japanese maple						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy" title="John Hood | Unemployment news isn&#8217;t so rosy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							John Hood | Unemployment news isn&#8217;t so rosy						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/features/11705/gardening-in-a-sandhills-summer" title="Gardening in a Sandhills Summer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 28, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gardening in a Sandhills Summer						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/11698/environmentalists-want-nc-governor-to-halt-pellet-plants" title="Environmentalists want NC governor to halt pellet plants">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Environmentalists want NC governor to halt pellet plants						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/11697/joshua-peters-raleighs-equity-and-inclusion-department-misses-the-mark" title="Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com/category/features" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Tree of the Month: Japanese maple</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple"
  },
  "headline": "Tree of the Month: Japanese maple",
        "image": "https://s24519.pcdn.co/wp-content/uploads/2021/05/127058912_web1_20210527_121539.jpg",
     "datePublished": "2021-05-28T19:03:00-04:00",
  "dateModified": "2021-05-28T19:05:24-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Anson Record",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24519.p831.sites.pressdns.com/wp-content/uploads/2016/05/ansonlogo.png"
    }
  },
  "description": "
				Photo courtesy of Carmen Hadinger
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-11709" class="post-11709 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-lifestyle">
		<header class="entry-header clearfix"><h1 class="entry-title">Tree of the Month: Japanese maple</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ansonrecord.com/date/2021/05">May 28, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ansonrecord.com/author/gpsadmin2">Anson Record</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://ansonrecord.com/category/features" rel="category tag">Features</a>, <a href="https://ansonrecord.com/category/features/lifestyle" rel="category tag">Lifestyle</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="11709 https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058912_web1_20210527_121539-640x381.jpg" alt="
			
				                                Photo courtesy of Carmen Hadinger
                                The Hamlet Tree and Beautification picked out a colorful Japanese maple for May&#146;s &#147;Tree of the Month&#148; located on the corner of McDonald Ave. &amp; Hwy. 177. This tree was dedicated in memory of Rex A. Howell, Captain of the Hamlet Police Department. The beautiful area provides shade and concrete benches.
 
			
		" title="127058912_web1_20210527_121539" />
<figcaption class="wp-caption-text"><p>Photo courtesy of Carmen Hadinger</p>
                                <p>The Hamlet Tree and Beautification picked out a colorful Japanese maple for May&rsquo;s &ldquo;Tree of the Month&rdquo; located on the corner of McDonald Ave. &amp; Hwy. 177. This tree was dedicated in memory of Rex A. Howell, Captain of the Hamlet Police Department. The beautiful area provides shade and concrete benches.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple&t=Tree+of+the+Month%3A+Japanese+maple', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Tree+of+the+Month%3A+Japanese+maple:&url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple&media=https://ansonrecord.com/wp-content/uploads/2021/05/127058912_web1_20210527_121539.jpg&description=Tree+of+the+Month%3A+Japanese+maple', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Tree%20of%20the%20Month%3A%20Japanese%20maple&amp;body=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Photo courtesy of Carmen Hadinger</p>
<p>The Hamlet Tree and Beautification picked out a colorful Japanese maple for May&rsquo;s &ldquo;Tree of the Month&rdquo; located on the corner of McDonald Ave. &#038; Hwy. 177. This tree was dedicated in memory of Rex A. Howell, Captain of the Hamlet Police Department. The beautiful area provides shade and concrete benches.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple&t=Tree+of+the+Month%3A+Japanese+maple', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Tree+of+the+Month%3A+Japanese+maple:&url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple&media=https://ansonrecord.com/wp-content/uploads/2021/05/127058912_web1_20210527_121539.jpg&description=Tree+of+the+Month%3A+Japanese+maple', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Tree%20of%20the%20Month%3A%20Japanese%20maple&amp;body=https%3A%2F%2Fansonrecord.com%2Ffeatures%2F11709%2Ftree-of-the-month-japanese-maple" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy" rel="prev"><img width="80" height="60" src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058778_web1_HoodColorHead2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058778_web1_HoodColorHead2-80x60.jpg 80w, https://s24519.pcdn.co/wp-content/uploads/2021/05/127058778_web1_HoodColorHead2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>John Hood | Unemployment news isn&#8217;t so rosy</p></a></div>
</nav>
				<div id="rc-widget-32917d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168416"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=106673" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;z-index: 1;display: block;text-indent: -9999em;position: relative" href="/weather" rel="nofollow">Weather info for Wadesboro</a></div></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="326" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://ansonrecord.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>

<script charset="UTF-8" type="text/javascript" id="idxwidgetsrc-46070" src="//hayleychampionhomes.idxbroker.com/idx/customslideshowjs.php?widgetid=46070"></script></div></div><div id="media_image-4" class="mh-widget widget_media_image"><a href="https://hayleychampionhomes.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="47" src="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png" class="image wp-image-10970  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png 300w, https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1.png 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="6" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338059"></script></div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12283"></div><script src="//api.circularhub.com/12283/9045f19d1f155488/circularhub_module.js"></script>---></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="7" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="8" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="9" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring" data-id="2275609599" data-alm-id="" data-canonical-url="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" data-slug="tree-of-the-month-japanese-maple" data-post-id="11709"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" title="Tree of the Month: Japanese maple">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058912_web1_20210527_121539-326x245.jpg" alt="Tree of the Month: Japanese maple">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" title="Tree of the Month: Japanese maple">Tree of the Month: Japanese maple</a></h3>
   <p class="entry-meta">May 28, 2021</p>
   <div class="mh-excerpt"><p>Photo courtesy of Carmen Hadinger</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" title="Tree of the Month: Japanese maple">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy" title="John Hood | Unemployment news isn&#8217;t so rosy">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058778_web1_HoodColorHead2-326x245.jpg" alt="John Hood | Unemployment news isn&amp;#8217;t so rosy">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy" title="John Hood | Unemployment news isn&#8217;t so rosy">John Hood | Unemployment news isn&#8217;t so rosy</a></h3>
   <p class="entry-meta">May 28, 2021</p>
   <div class="mh-excerpt"><p>RALEIGH &mdash; The latest estimates from the Bureau of Labor Statistics show about 251,000 North Carolinians unemployed as of April, down about 58,000 since the beginning of 2021.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy" title="John Hood | Unemployment news isn&#8217;t so rosy">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/11705/gardening-in-a-sandhills-summer" title="Gardening in a Sandhills Summer">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127058468_web1_Extension-5.28-326x245.jpg" alt="Gardening in a Sandhills Summer">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/11705/gardening-in-a-sandhills-summer" title="Gardening in a Sandhills Summer">Gardening in a Sandhills Summer</a></h3>
   <p class="entry-meta">May 28, 2021</p>
   <div class="mh-excerpt"><p>What a summer we&rsquo;re having so far. Wait: It&rsquo;s still technically spring, and we&rsquo;re experiencing high temperatures and little rain, more similar to summer weather than spring. Plants are very confused with the yo-yoing of temperatures, long periods of rain followed by drought. And we&rsquo;re just in May!</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/11705/gardening-in-a-sandhills-summer" title="Gardening in a Sandhills Summer">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/news/11698/environmentalists-want-nc-governor-to-halt-pellet-plants" title="Environmentalists want NC governor to halt pellet plants">Environmentalists want NC governor to halt pellet plants</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>RALEIGH &mdash; Advocates for environmental justice and eastern North Carolina residents urged Gov. Roy Cooper on Wednesday to block permits for future wood pellet plants and pay more attention to their effects on health.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/11698/environmentalists-want-nc-governor-to-halt-pellet-plants" title="Environmentalists want NC governor to halt pellet plants">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/11697/joshua-peters-raleighs-equity-and-inclusion-department-misses-the-mark" title="Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark">Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>When discussing topics like diversity and inclusion, it is important to have a shared language on the buzzwords used. The City of Raleigh&rsquo;s Equity and Inclusion department provides a list of definitions for common terms used when discussing topics like equity, race, and racism. Some of these definitions are sufficient, but most of them miss the mark in terms of providing a productive sense of the word. While these definitions are tailored to the topic of equity and inclusion, and not meant to be used in broad language, it does not excuse the lack of linguistic rigor in the construction of the terms. For the words that are lacking (i.e., what the word is trying to express), I will inspect the definition and demonstrate why it is deficient even in the context of equity and inclusion.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11697/joshua-peters-raleighs-equity-and-inclusion-department-misses-the-mark" title="Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/business/11695/pinehurst-caddy-navigates-colorectal-cancer" title="Pinehurst caddy navigates colorectal cancer">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127052327_web1_Sodoma-326x245.jpg" alt="Pinehurst caddy navigates colorectal cancer">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/business/11695/pinehurst-caddy-navigates-colorectal-cancer" title="Pinehurst caddy navigates colorectal cancer">Pinehurst caddy navigates colorectal cancer</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>PINEHURST &mdash; John Sodoma has walked a lot of miles in his career &#8211; it comes with the territory when you work in the golf industry.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/business/11695/pinehurst-caddy-navigates-colorectal-cancer" title="Pinehurst caddy navigates colorectal cancer">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/11694/opinion-a-commission-to-investigate-the-jan-6-insurrection-is-needed" title="Opinion | A commission to investigate the Jan. 6 insurrection is needed">Opinion | A commission to investigate the Jan. 6 insurrection is needed</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>The Jan. 6 insurrection at the U.S. Capitol will be remembered as one of the darkest days in the country&rsquo;s history, a day when democracy was threatened by its citizens. We cannot erase the events of that day, but we must do everything possible to ensure it doesn&rsquo;t happen again.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11694/opinion-a-commission-to-investigate-the-jan-6-insurrection-is-needed" title="Opinion | A commission to investigate the Jan. 6 insurrection is needed">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/11693/tracy-c-miller-the-futility-of-bidens-tax-hikes-and-why-cuts-arent-so-bad" title="Tracy C. Miller | The futility of Biden&#8217;s tax hikes, and why cuts aren&#8217;t so bad">Tracy C. Miller | The futility of Biden&#8217;s tax hikes, and why cuts aren&#8217;t so bad</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>The Biden administration proposes increasing taxes on high-income individuals and businesses. In light of enormous government debt, one could be forgiven for seeing it as a step toward fiscal responsibility. However, it&rsquo;s not.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11693/tracy-c-miller-the-futility-of-bidens-tax-hikes-and-why-cuts-arent-so-bad" title="Tracy C. Miller | The futility of Biden&#8217;s tax hikes, and why cuts aren&#8217;t so bad">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/11692/london-j-bell-honoring-fallen-service-members-for-memorial-day" title="London J. Bell | Honoring fallen service members for Memorial Day">London J. Bell | Honoring fallen service members for Memorial Day</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>The first warm days of spring in Michigan are always so exciting to celebrate. It is reminder that Memorial Day weekend is on the way as well as the kickoff for summer. </p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11692/london-j-bell-honoring-fallen-service-members-for-memorial-day" title="London J. Bell | Honoring fallen service members for Memorial Day">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/11688/charlotte-businesswoman-aims-to-bring-life-to-hamlet" title="Charlotte businesswoman aims to bring &#8216;life&#8217; to Hamlet">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127040118_web1_CoffeeShop-326x245.jpg" alt="Charlotte businesswoman aims to bring &amp;#8216;life&amp;#8217; to Hamlet">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/11688/charlotte-businesswoman-aims-to-bring-life-to-hamlet" title="Charlotte businesswoman aims to bring &#8216;life&#8217; to Hamlet">Charlotte businesswoman aims to bring &#8216;life&#8217; to Hamlet</a></h3>
   <p class="entry-meta">May 27, 2021</p>
   <div class="mh-excerpt"><p>HAMLET &mdash; When Stephanie Al-Zubaidy would take U.S. 74 from Charlotte to Wilmington, she never saw much along the way. But one day, after a business opportunity in the mountains fell through, she decided to pull into downtown Hamlet and caught a glimpse of potential.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/11688/charlotte-businesswoman-aims-to-bring-life-to-hamlet" title="Charlotte businesswoman aims to bring &#8216;life&#8217; to Hamlet">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/11686/rcc-student-first-to-complete-work-based-learning-internship" title="RCC student first to complete work-based learning internship">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/05/127047416_web1_daija-326x245.jpg" alt="RCC student first to complete work-based learning internship">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/11686/rcc-student-first-to-complete-work-based-learning-internship" title="RCC student first to complete work-based learning internship">RCC student first to complete work-based learning internship</a></h3>
   <p class="entry-meta">May 26, 2021</p>
   <div class="mh-excerpt"><p>HAMLET &#8211; Daija Rivers of Anson County chose to study Information Technology at Richmond Community College because she wanted a career in a constantly evolving field.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/11686/rcc-student-first-to-complete-work-based-learning-internship" title="RCC student first to complete work-based learning internship">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/11685/trevor-burrus-let-the-people-smoke" title="Trevor Burrus | Let the people smoke">Trevor Burrus | Let the people smoke</a></h3>
   <p class="entry-meta">May 26, 2021</p>
   <div class="mh-excerpt"><p>The war against smokers continues, as the FDA will move to ban menthol cigarettes. From the initial bans on smoking indoors in the late 1990s, to the current war on vaping, nicotine users have been increasingly marginalized. And they&rsquo;re particularly discriminated against by the wealthy and ruling class, especially because smoking has become more concentrated in lower-income people. Now, the Biden administration seeks to push smokers even further to the margins, this time adding an unfortunate racial component since menthols are overwhelmingly used by African-Americans.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/11685/trevor-burrus-let-the-people-smoke" title="Trevor Burrus | Let the people smoke">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/5">5</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/6">6</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/7">7</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/8">8</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/9">9</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/10">10</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/11">11</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/12">12</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/13">13</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/14">14</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/15">15</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/16">16</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/17">17</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/18">18</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/19">19</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/20">20</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/21">21</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/22">22</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/23">23</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/24">24</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/25">25</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/26">26</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/27">27</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/28">28</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/29">29</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/30">30</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/31">31</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/32">32</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/33">33</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/34">34</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/35">35</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/36">36</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/37">37</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/38">38</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/39">39</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/40">40</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/41">41</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/42">42</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/43">43</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/44">44</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/45">45</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/46">46</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/47">47</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/48">48</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/49">49</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/50">50</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/51">51</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/52">52</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/53">53</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/54">54</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/55">55</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/56">56</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/57">57</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/58">58</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/59">59</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/60">60</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/61">61</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/62">62</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/63">63</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/64">64</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/65">65</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/66">66</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/67">67</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/68">68</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/69">69</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/70">70</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/71">71</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/72">72</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/73">73</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/74">74</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/75">75</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/76">76</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/77">77</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/78">78</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/79">79</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/80">80</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/81">81</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/82">82</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/83">83</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/84">84</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/85">85</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/86">86</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/87">87</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/88">88</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/89">89</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/90">90</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/91">91</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/92">92</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/93">93</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/94">94</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/95">95</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/96">96</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/97">97</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/98">98</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/99">99</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/100">100</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/101">101</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/102">102</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/103">103</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/104">104</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/105">105</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/106">106</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/107">107</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/108">108</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/109">109</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/110">110</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/111">111</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/112">112</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/113">113</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/114">114</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/115">115</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/116">116</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/117">117</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/118">118</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/119">119</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/120">120</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/121">121</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/122">122</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/123">123</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/124">124</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/125">125</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/126">126</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/127">127</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/128">128</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/129">129</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/130">130</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/131">131</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/132">132</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/133">133</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/134">134</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/135">135</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/136">136</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/137">137</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/138">138</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/139">139</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/140">140</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/141">141</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/142">142</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/143">143</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/144">144</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/145">145</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/146">146</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/147">147</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/148">148</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/149">149</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/150">150</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/151">151</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/152">152</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/153">153</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/154">154</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/155">155</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/156">156</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/157">157</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/158">158</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/159">159</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/160">160</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/161">161</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/162">162</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/163">163</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/164">164</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/165">165</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/166">166</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/167">167</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/168">168</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/169">169</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/170">170</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/171">171</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/172">172</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/173">173</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/174">174</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/175">175</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/176">176</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/177">177</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/178">178</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/179">179</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/180">180</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/181">181</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/182">182</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/183">183</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/184">184</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/185">185</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/186">186</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/187">187</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/188">188</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/189">189</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/190">190</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/191">191</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/192">192</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/193">193</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/194">194</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/195">195</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/196">196</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/197">197</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/198">198</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/199">199</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/200">200</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/201">201</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/202">202</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/203">203</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/204">204</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/205">205</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/206">206</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/207">207</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/208">208</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/209">209</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/210">210</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/211">211</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/212">212</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/213">213</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/214">214</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/215">215</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/216">216</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/217">217</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/218">218</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/219">219</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/220">220</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/221">221</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/222">222</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/223">223</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/224">224</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/225">225</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/226">226</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/227">227</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/228">228</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/229">229</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/230">230</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/231">231</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/232">232</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/233">233</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/234">234</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/235">235</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/236">236</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/237">237</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/238">238</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/239">239</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/240">240</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/241">241</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/242">242</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/243">243</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/244">244</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/245">245</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/246">246</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/247">247</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/248">248</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/249">249</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/250">250</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/251">251</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/252">252</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/253">253</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/254">254</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/255">255</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/256">256</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/257">257</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/258">258</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/259">259</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/260">260</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/261">261</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/262">262</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/263">263</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/264">264</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/265">265</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/266">266</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/267">267</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/268">268</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/269">269</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/270">270</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/271">271</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/272">272</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/273">273</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/274">274</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/275">275</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/276">276</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/277">277</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/278">278</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/279">279</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/280">280</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/281">281</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/282">282</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/283">283</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/284">284</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/285">285</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/286">286</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/287">287</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/288">288</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/289">289</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/290">290</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/291">291</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/292">292</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/293">293</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/294">294</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/295">295</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/296">296</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/297">297</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/298">298</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/299">299</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/300">300</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/301">301</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/302">302</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/303">303</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/304">304</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/305">305</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/306">306</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/307">307</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/308">308</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/309">309</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/310">310</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/311">311</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/312">312</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/313">313</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/314">314</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/315">315</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/316">316</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/317">317</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/318">318</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/319">319</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/320">320</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/321">321</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/322">322</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/323">323</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/324">324</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/325">325</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/326">326</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/327">327</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/328">328</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/329">329</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/330">330</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/331">331</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/332">332</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/333">333</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/334">334</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/335">335</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/336">336</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/337">337</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/338">338</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/339">339</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/340">340</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/341">341</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/342">342</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/343">343</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/344">344</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/345">345</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/346">346</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/347">347</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/348">348</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/349">349</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/350">350</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/351">351</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/352">352</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/353">353</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/354">354</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/355">355</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/356">356</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/357">357</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/358">358</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/359">359</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/360">360</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/361">361</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/362">362</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/363">363</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/364">364</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/365">365</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/366">366</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/367">367</a></span><span class="page"><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/368">368</a></span><span><a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple/page/368">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6022  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6040"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6077"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://ansonrecord.com/features/11709/tree-of-the-month-japanese-maple" aria-current="page">Tree of the Month: Japanese maple</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/11707/john-hood-unemployment-news-isnt-so-rosy">John Hood | Unemployment news isn&#8217;t so rosy</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/11705/gardening-in-a-sandhills-summer">Gardening in a Sandhills Summer</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/11698/environmentalists-want-nc-governor-to-halt-pellet-plants">Environmentalists want NC governor to halt pellet plants</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/11697/joshua-peters-raleighs-equity-and-inclusion-department-misses-the-mark">Joshua Peters | Raleigh&#8217;s equity and inclusion department misses the mark</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:704-694-2161<br />
F:704-694-7060<br />
<strong>Mail:</strong><br />
123 E. Martin St. Suite 400,<br />
Wadesboro NC, 28170</p>
</div>
		</div><div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
    var elem = document.createElement("div");
    elem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button" style="z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-left:1px solid #ccc;padding: 5px;margin-right: 0px;right:0;position:absolute;" src="//www.queryly.com/images/whitesearchicon.png"></label>';
    document.querySelector('#mega-menu-wrap-mh_main_nav').insertBefore(elem, document.querySelector('#mega-menu-wrap-mh_main_nav').childNodes[0] || null);

    var mobileelem = document.createElement("div");
    mobileelem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button_mobile" style = "display:none;z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-right:1px solid #ccc;padding: 5px;margin-right: 0px;right:42px;position:relative;top:-42px;" src = "//www.queryly.com/images/whitesearchicon.png" ></label><style>@media (max-width: 630px) { .queryly_search_button_mobile {display: block !important;}}</style>';
    document.querySelector('.mh-main-nav-wrap').insertBefore(mobileelem, document.querySelector('.mh-main-nav-wrap').childNodes[0] || null);

    queryly.init('44d25eaf572e4960', document.querySelectorAll('.mh-container-outer'), true);
</script>
</div></div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-30']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script>if(window.addEventListener){ window.addEventListener('load', function(){printCornerAd({toCall:'https://ansonrecord.com?corner_ad=4', alignTo:'tr', mirror:true, colorIn:'#ffd348', thumbPath:'https://www.yourdailyjournal.com/wp-content/uploads/2021/04/HR_SouthCentral_RegionalNewspapers_CornerPeel_500x500px_opt1.png', imgPath:'https://www.yourdailyjournal.com/wp-content/uploads/2021/04/HR_SouthCentral_RegionalNewspapers_CornerPeel_500x500px_opt1.png', audioPath:'', alwaysInBG:0, adUrl:'https://www.ncdps.gov/careers-matter-central-north-carolina', openIn:-1, closeIn:-1, target:'_blank', container:'body'});});}else{window.attachEvent('onload', function(){ printCornerAd({toCall:'https://ansonrecord.com?corner_ad=4', alignTo:'tr', mirror:true, colorIn:'#ffd348', thumbPath:'https://www.yourdailyjournal.com/wp-content/uploads/2021/04/HR_SouthCentral_RegionalNewspapers_CornerPeel_500x500px_opt1.png', imgPath:'https://www.yourdailyjournal.com/wp-content/uploads/2021/04/HR_SouthCentral_RegionalNewspapers_CornerPeel_500x500px_opt1.png', audioPath:'', adUrl:'https://www.ncdps.gov/careers-matter-central-north-carolina', openIn:-1, closeIn:-1, target:'_blank', container:'body'}); }); } </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ansonrecord"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"11709 https:\/\/ansonrecord.com\/features\/11709\/tree-of-the-month-japanese-maple","disqusShortname":"ansonrecord","disqusTitle":"Tree of the Month: Japanese maple","disqusUrl":"https:\/\/ansonrecord.com\/features\/11709\/tree-of-the-month-japanese-maple","postId":"11709"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/ansonrecord.com\/wp-admin\/admin-ajax.php","alm_nonce":"88f6b6533b","rest_api":"https:\/\/ansonrecord.com\/wp-json\/","rest_nonce":"54657f315c","pluginurl":"https:\/\/ansonrecord.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Anson Record","site_tagline":"Wadesboro, NC News, Sports, Obituaries and Classifieds"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/corner-ad/js/raphael-min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=5.0.37'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219029","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":332,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>