<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Anson Mobile Market offers free fresh produce | Anson Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ansonrecord.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"/><link rel="apple-touch-icon" sizes="120x120" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"/><link rel="apple-touch-icon" sizes="152x152" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"/><link rel="apple-touch-icon" sizes="114x114" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"/><link rel="apple-touch-icon" sizes="144x144" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-300x300.jpg"/>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Fresh produce can be picked up on Thursday, Sept. 15 at the Square in uptown Wadesboro between 10:00 a.m. to 1:00 p.m. and 3:00 p.m. to 6:00 p.m." />
<meta property="og:image" content="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Anson Record file photo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anson Mobile Market offers free fresh produce | Anson Record" />
<meta property="og:description" content="Fresh produce can be picked up on Thursday, Sept. 15 at the Square in uptown Wadesboro between 10:00 a.m. to 1:00 p.m. and 3:00 p.m. to 6:00 p.m." />
<meta property="og:url" content="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" />
<meta property="og:site_name" content="Anson Record" />
<meta property="og:updated_time" content="2022-09-14T23:12+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Anson-Record/180849995282535" />
<meta property="article:published_time" content="2022-09-14T23:12+00:00" />
<meta property="article:modified_time" content="2022-09-14T23:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAnsonRecord" />
<meta name="twitter:title" content="Anson Mobile Market offers free fresh produce | Anson Record" />
<meta name="twitter:description" content="Fresh produce can be picked up on Thursday, Sept. 15 at the Square in uptown Wadesboro between 10:00 a.m. to 1:00 p.m. and 3:00 p.m. to 6:00 p.m." />
<meta name="twitter:image" content="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="427" />
<meta name="twitter:image:alt" content="Anson Record file photo" />
<link rel="canonical" href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ansonrecord.com/","name":"Anson Record"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ansonrecord.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce","name":"Anson Mobile Market offers free fresh produce"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.69ms meta | 0.39ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Feed" href="https://ansonrecord.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Comments Feed" href="https://ansonrecord.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Anson Mobile Market offers free fresh produce Comments Feed" href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24519.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24519.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24519.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24519.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s24519.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://s24519.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s24519.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s24519.pcdn.co/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://s24519.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s24519.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ansonrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ansonrecord.com/wp-json/wp/v2/posts/14557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ansonrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24519.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce" />
<link rel="alternate" type="text/xml+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f67a73d1b8","wpRestUrl":"https:\/\/ansonrecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/ansonrecord.com\/wp-admin\/","wpRestNonce":"f67a73d1b8","wpRestUrl":"https:\/\/ansonrecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/ansonrecord.com\/wp-admin\/","wpRestNonce":"f67a73d1b8","wpRestUrl":"https:\/\/ansonrecord.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":14557};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-30']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script async type="text/javascript" src="https://hotwire-widget.dailywire.com/widget/js/champion-un43lP5tN7/champion/default/load.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://ansonrecord.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ansonrecord.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce",
                    "name": "Anson Mobile Market offers free fresh produce"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget_text a img {
max-height: 270px;
height: 100%;
display: block;
margin: auto;
}

body
{
--stn-player-titleBarBackground: #333;
	--stn-player-scrollBarColor: #333;
	--stn-player-progressBarTrackColor: #c00c00;
	--stn-player-progressBarTrackTimeLeftColor: grey;
		--stn-player-volumeBarTrackColor: white;
	--stn-player-volumeBarTrackUnusedColor: grey;
--stn-player-smartMenuButtonColor: white;
	--stn-player-adVolumeBarTrackColor: white;
	--stn-player-adVolumeBarTrackUnusedColor: grey;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0066bf;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0066bf;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0066bf;
                }
                .tdm-btn-style1 {
					background-color: #0066bf;
				}
				.tdm-btn-style2:before {
				    border-color: #0066bf;
				}
				.tdm-btn-style2 {
				    color: #0066bf;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0066bf;
                    -moz-box-shadow: 0 2px 16px #0066bf;
                    box-shadow: 0 2px 16px #0066bf;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0066bf;
                    -moz-box-shadow: 0 4px 26px #0066bf;
                    box-shadow: 0 4px 26px #0066bf;
				}
</style>

<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-14557 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js anson-mobile-market-offers-free-fresh-produce global-block-template-10 single_template_12  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ansonrecordnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/TheAnsonRecord" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-2716"><a href="https://ansonrecord.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://ansonrecord.com/about-us">About Us</a></li>
	<li id="menu-item-2726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2726"><a href="https://ansonrecord.com/advertise">Advertise</a></li>
	<li id="menu-item-2727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2727"><a href="https://ansonrecord.com/contact-us">Contact Us</a></li>
	<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2731"><a href="http://www.facebook.com/pages/Anson-Record/180849995282535">Anson Record on Facebook</a></li>
	<li id="menu-item-2732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732"><a href="http://twitter.com/TheAnsonRecord">Anson Record on Twitter</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10972"><a href="https://ansonrecord.com/real-estate-listings">Real Estate Listings</a></li>
	<li id="menu-item-2728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="https://ansonrecord.com/reader-services">Reader Services</a></li>
	<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-2730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2730"><a href="https://ansonrecord.com/subscribe">Subscribe</a></li>
	<li id="menu-item-7473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7473"><a href="https://www.championcarolinas.com/terms/">Terms of Service</a></li>
	<li id="menu-item-7472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7472"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-2717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2717"><a href="https://ansonrecord.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12160"><a href="https://ansonrecord.newsbank.com">Archives</a></li>
	<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://ansonrecord.com/?page_id=889">Circulars</a></li>
	<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://ansonrecord.com/online-community">Online Community</a></li>
	<li id="menu-item-6080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080"><a href="https://ansonrecord.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://ansonrecord.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://ansonrecord.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-2740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2740"><a href="https://ansonrecord.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2718"><a href="https://ansonrecord.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://ansonrecord.com/formscores">Submit Scores</a></li>
	<li id="menu-item-2742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2742"><a href="https://ansonrecord.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3480"><a href="http://pro32.ap.org/ansonrecord">Pro32</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3481"><a href="http://wintergames.ap.org/ansonrecord">AP Olympics Coverage</a></li>
	<li id="menu-item-3482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3482"><a href="http://racing.ap.org/ansonrecord">Auto Racing</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3483"><a href="http://collegebasketball.ap.org/ansonrecord">College Basketball</a></li>
	<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3484"><a href="http://collegefootball.ap.org/ansonrecord">College Football</a></li>
</ul>
</li>
<li id="menu-item-2722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2722"><a href="http://www.legacy.com/obituaries/ansonrecord">Obituaries</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2719"><a href="https://ansonrecord.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2743"><a href="https://ansonrecord.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-11147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11147"><a href="https://www.ncnotices.com/">Public Notices</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://ansonrecord.com/calendar">Calendar</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2720"><a href="https://ansonrecord.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="https://ansonrecord.com/games">Games &amp; Puzzles</a></li>
	<li id="menu-item-2744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://ansonrecord.com/comics">Comics</a></li>
	<li id="menu-item-2746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://ansonrecord.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079"><a href="https://ansonrecord.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://ansonrecord.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-2751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2751"><a href="https://ansonrecord.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-2752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2752"><a href="https://ansonrecord.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-2753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2753"><a href="https://ansonrecord.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-6266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6266"><a href="https://ansonrecord.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li>
</ul>
</li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2724"><a href="https://ansonrecord.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2759"><a href="https://ansonrecord.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2760"><a href="https://ansonrecord.com/tvnews">TV News</a></li>
	<li id="menu-item-2762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2762"><a href="https://ansonrecord.com/tvsports">TV Sports</a></li>
	<li id="menu-item-2763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2763"><a href="https://ansonrecord.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2758"><a href="https://ansonrecord.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-2754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2754"><a href="https://ansonrecord.com/games">Games</a></li>
	<li id="menu-item-2755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2755"><a href="https://ansonrecord.com/tvmovies">Movies</a></li>
	<li id="menu-item-2756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2756"><a href="https://ansonrecord.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-2757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2757"><a href="https://ansonrecord.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-2764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2764"><a href="https://ansonrecord.com/tvvideo">TV Video</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="https://ansonrecord.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5866"><a href="http://local.ansonrecord.com">Businesses<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2721"><a href="http://local.ansonrecord.com">Business Directory</a></li>
	<li id="menu-item-5857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5857"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-14151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14151"><a href="https://ansonrecord.com/sports-event-photos">Submit Your Best Sports &#038; Event Photos</a></li>
<li id="menu-item-14298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14298"><a href="https://ansonrecord.com/poll-question-of-the-week">Poll Question Of The Week!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://ansonrecord.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#0066bf !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #0066bf;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #0066bf;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ansonrecord.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" alt="Anson Record"  title="Anson Record"  width="300" height="86" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Anson Record</span><span class="tdb-logo-text-tagline">Anson County News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_14 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_14" >
<style>
/* custom css */
.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_14 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_14 .tdb-header-search-button-mob{
                    color: #0066bf;
                }.tdi_14 .tdb-header-search-button-mob svg,
                .tdi_14 .tdb-header-search-button-mob svg *{
                    fill: #0066bf;
                }.tdi_14 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15" class="tdc-zone"><div class="tdc_zone tdi_16  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_16:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_16:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
position:relative;
}
}

</style>
<div class="tdi_15_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_18,
				.tdi_18 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_18 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_18 .tdc-row-video-background-error,
	                .tdi_18 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
border-color:#0066bf !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_17_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_20{
                    vertical-align: middle;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_21 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_21" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_21{
                    display: inline-block;
                }.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_21 .tdb-mobile-menu-button{
                    color: #0066bf;
                }.tdi_21 .tdb-mobile-menu-button svg,
                .tdi_21 .tdb-mobile-menu-button svg *{
                    fill: #0066bf;
                }.tdi_21 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_21 .tdb-mobile-menu-button:hover svg,
                .tdi_21 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_23{
                    vertical-align: middle;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_24 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_24" >
<style>
/* custom css */
.tdi_24 .tdb-logo-a,
                .tdi_24 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_24 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_24 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_24 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_24 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ansonrecord.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" alt="Anson Record"  title="Anson Record"  width="300" height="86" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Anson Record</span><span class="tdb-logo-text-tagline">Anson County News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    vertical-align: middle;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_27 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_27 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_27 .tdb-header-search-button-mob svg,
                .tdi_27 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #0066bf;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #0066bf;
                }.tdi_28 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_29" class="tdc-zone"><div class="tdc_zone tdi_30  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_30{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_31" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32 .tdc-row-video-background-error,
	                .tdi_32 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_31_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_35 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>
/* custom css */
.tdi_35{
                    display: inline-block;
                }.tdi_35 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_35 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_35 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_35 .tdb-mobile-menu-button{
                    color: #0066bf;
                }.tdi_35 .tdb-mobile-menu-button svg,
                .tdi_35 .tdb-mobile-menu-button svg *{
                    fill: #0066bf;
                }.tdi_35 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_35 .tdb-mobile-menu-button:hover svg,
                .tdi_35 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_37{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-7216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7216"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6026"><a href="http://jobmatchnc.com"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6025 tdb-menu-item-inactive"><a href="https://ansonrecord.com/classifieds"><div class="tdb-menu-item-text">Classified</div></a>
<ul class="sub-menu">
	<li id="menu-item-12081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12081"><a href="/product/5-20-line-garage-sale-ad"><div class="tdb-menu-item-text">Place a Garage Sale Ad</div></a></li>
</ul>
</li>
<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="https://ansonrecord.com/sign-up-for-notices"><div class="tdb-menu-item-text">Get Alerts</div></a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="https://itunes.apple.com/us/app/the-anson-record/id1042351690?mt=8"><div class="tdb-menu-item-text">iPhone/iPad App</div></a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6037"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.ansonrecord"><div class="tdb-menu-item-text">Android App</div></a></li>
<li id="menu-item-13780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13780"><a href="https://ansonrecord.com/advertiser-pay"><div class="tdb-menu-item-text">Advertiser Pay</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_40{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_41" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_42 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_42 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42 .tdm-social-item i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item i{
					color: #0066bf;
				}.tdi_42 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_42 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_42 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_42"><div class="tdm-social-item-wrap"><a href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ansonrecordnews/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ansonrecordnews/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/TheAnsonRecord"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/TheAnsonRecord"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_43" class="tdc-row"><div class="vc_row tdi_44  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_47 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_47 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://ansonrecord.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" alt="Anson Record"  title="Anson Record"  width="300" height="86" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Anson Record</span><span class="tdb-logo-text-tagline">Anson County News</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}#tdi_48{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_49.tdc-row-content-vert-center,
                    .tdi_49.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-bottom,
                    .tdi_49.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_49.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:400px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_49 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: top;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_51{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_52 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_52 .tdb-block-inner{
                    justify-content: center;
                }.tdi_52 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 14, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_54{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_55"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_56 .tdm-btn-text,
				body .tdi_56 i{
					color: #0066bf;
				}body .tdi_56 svg{
				    fill: #0066bf;
				}body .tdi_56 svg *{
				    fill: inherit;
				}.tdi_56{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_56" ><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_59"     >
<style>
body .tdi_60 .tdm-btn-text,
				body .tdi_60 i{
					color: #0066bf;
				}body .tdi_60 svg{
				    fill: #0066bf;
				}body .tdi_60 svg *{
				    fill: inherit;
				}.tdi_60{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_60" ><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
padding-top:14px !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_65 td_block_template_10">
<style>
/* custom css */
.tdi_65.td-a-rec{
					text-align: center;
				}.tdi_65 .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices">
<ins id="midtc-LB"></ins>
</div></div></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_67{
position:relative;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_66_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_66_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#0066bf !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_69{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_70"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_70 .tdb-menu > li > a:after,
				.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70 .td-pulldown-filter-list li:hover a{
					color: #eeee22;
				}.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #eeee22;
				}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-13421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13421"><a href="https://ansonrecord.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-13423" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13423"><a href="https://ansonrecord.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-13424" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13424"><a href="http://www.legacy.com/obituaries/ansonrecord"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-13422" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ansonrecord.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-13427" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13427"><a href="https://www.ncnotices.com/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li id="menu-item-13425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13425 tdb-menu-item-inactive"><a href="https://ansonrecord.com/calendar"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-14053"><a target="_blank" href="https://portal.cityspark.com/add/event/ansonrecord"><div class="tdb-menu-item-text">Add Your Event</div></a></li>
</ul>
</li>
<li id="menu-item-14150" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14150"><a href="https://ansonrecord.com/sports-event-photos"><div class="tdb-menu-item-text">Submit Your Best Sports &#038; Event Photos</div></a></li>
<li id="menu-item-14297" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14297"><a href="https://ansonrecord.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_mobile_search tdi_73 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_73 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_73 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_73 .tdb-header-search-button-mob{
                    color: #0066bf;
                }.tdi_73 .tdb-header-search-button-mob svg,
                .tdi_73 .tdb-header-search-button-mob svg *{
                    fill: #0066bf;
                }.tdi_73 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }.tdi_75:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_75:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_75{
position:relative;
}

</style>
<div class="tdi_74_rand_style td-element-style" ><style>
.tdi_74_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_76" class="tdc-row stretch_row"><div class="vc_row tdi_77  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_77.tdc-row-content-vert-center,
                    .tdi_77.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_77.tdc-row-content-vert-bottom,
                    .tdi_77.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_77.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_77.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_77{
position:relative;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_76_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_76_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#0066bf !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_76_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_80 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_80{
                    display: inline-block;
                }.tdi_80 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_80 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_80 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_80 .tdb-mobile-menu-button{
                    color: #0066bf;
                }.tdi_80 .tdb-mobile-menu-button svg,
                .tdi_80 .tdb-mobile-menu-button svg *{
                    fill: #0066bf;
                }.tdi_80 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_80 .tdb-mobile-menu-button:hover svg,
                .tdi_80 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_81 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_81{
                    display: inline-block;
                }.tdi_81 .tdb-logo-a,
                .tdi_81 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_81 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_81 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_81 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_81 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_81 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_81 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_81 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_81 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_81 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_81 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" alt="Anson Record"  title="Anson Record"  width="300" height="86" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Anson Record</span><span class="tdb-logo-text-tagline">Anson County News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_82 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_82"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_82 .tdb-menu > li > a:after,
				.tdi_82 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_82 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_82 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13421"><a href="https://ansonrecord.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13423"><a href="https://ansonrecord.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13424"><a href="http://www.legacy.com/obituaries/ansonrecord"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13422"><a href="https://ansonrecord.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13427"><a href="https://www.ncnotices.com/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13425 tdb-menu-item-inactive"><a href="https://ansonrecord.com/calendar"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-14053"><a target="_blank" href="https://portal.cityspark.com/add/event/ansonrecord"><div class="tdb-menu-item-text">Add Your Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14150"><a href="https://ansonrecord.com/sports-event-photos"><div class="tdb-menu-item-text">Submit Your Best Sports &#038; Event Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14297"><a href="https://ansonrecord.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            

<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
    top: 2px;
    position: relative;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>

<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-12">
        <article id="post-14557" class="post-14557 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://ansonrecord.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://ansonrecord.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anson Mobile Market offers free fresh produce</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://ansonrecord.com/category/news">News</a></li></ul>                            <h1 class="entry-title">Anson Mobile Market offers free fresh produce</h1>

                                                        
                            

                            <div class="td-module-meta-info">
                                                                					                <span class="byline"> Iris Hunter Contributing Writer</span><span style="top: 2px; position: relative; margin-left: 4px;"> -</span>
				                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T19:12:00-04:00" >September 14, 2022</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anson+Mobile+Market+offers+free+fresh+produce&url=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce&via=tlnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&amp;media=https://ansonrecord.com/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg&description=Anson+Mobile+Market+offers+free+fresh+produce" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Anson+Mobile+Market+offers+free+fresh+produce %0A%0A https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&title=Anson+Mobile+Market+offers+free+fresh+produce" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&title=Anson+Mobile+Market+offers+free+fresh+produce" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Anson Mobile Market offers free fresh produce&body=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
    
 /* For Slides Show */
    
    * {box-sizing: border-box}
body {font-family: Verdana, sans-serif; margin:0}
.mySlides {display: none}
.imgage-link img {vertical-align: middle;}

/* Slideshow container */
.slideshow-container {
    max-width: 1000px;
    max-height: 500px;
    background: #333;
    position: relative;
    margin: 25px auto;
    overflow: hidden;
    box-shadow:0 0 2px 1px #ccc;
}

/* Next & previous buttons */
.prev, .next {
  cursor: pointer;
  position: absolute;
  top: 50%;
  width: auto;
  padding: 15px;
  margin-top: -35px;
  color: white;
  font-weight: bold;
  font-size: 18px;
  transition: 0.6s ease;
  border-radius: 0 3px 3px 0;
  user-select: none;
  text-decoration: none !important;
  text-shadow: 0 0 3px #333;
}

/* Position the "next button" to the right */
.next {
  right: 0;
  border-radius: 3px 0 0 3px;
}

/* On hover, add a black background color with a little bit see-through */
.prev:hover, .next:hover {
  background: #33333377;
}
    
.image-link img {
        opacity: .7;
    }

/* Caption text */
.avant-caption-text {
    color: #f2f2f2;
    background: linear-gradient(0deg, #333, transparent);
    font-size: 11px;
    padding: 8px 16px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: justify;
    text-shadow: 0 0 3px #333;
}
    
    .avant-caption-text p {
        margin-bottom: 5px;
    }

/* Number text (1/3 etc) */
.numbertext {
  color: #f2f2f2;
  font-size: 12px;
  padding: 8px 12px;
  position: absolute;
  top: 0;
}

/* The dots/bullets/indicators */
.dot {
  cursor: pointer;
  height: 15px;
  width: 15px;
  margin: 0 2px;
  background-color: #bbb;
  border-radius: 50%;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.active, .dot:hover {
  background-color: #717171;
}

/* Fading animation */
.fade {
  animation-name: fade;
  animation-duration: 1.5s;
}

@keyframes fade {
  from {opacity: .4} 
  to {opacity: 1}
}

/* On smaller screens, decrease text size */
@media only screen and (max-width: 500px) {
  .prev, .next,.avant-caption-text {font-size: 9px}
}
</style>
									<p style="display: none;" class="byline"> Iris Hunter Contributing Writer</p>
				        <div class="td-post-content tagdiv-type">
			            <div class="td-post-featured-image"><figure><a href="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg" data-caption="&lt;p&gt;Anson Record file photo&lt;/p&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg" srcset="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg 640w, https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889-300x200.jpg 300w, https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889-150x100.jpg 150w, https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889-630x420.jpg 630w, https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889-600x400.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" alt="
			
				                                 Anson Record file photo

			
		" title="128891801_web1_IMG_2889"/></a><figcaption class="wp-caption-text"><p>Anson Record file photo</p></figcaption></figure></div>	
									<div class="accessibility">
				<input class="fontadjust" type = "button" value = "A" id = "normal"/> <input class="fontadjustlarger" type = "button" value = "A" id = "larger"/> <input class="fontadjustlargest" type = "button" value = "A" id = "largest"/>
			</div>
									<article id="content">
				<p>Fresh produce can be picked up on Thursday, Sept. 15 at the Square in uptown Wadesboro between 10:00 a.m. to 1:00 p.m. and 3:00 p.m. to 6:00 p.m.</p>
<p>Anson County Extension has partnered with Atrium Health Anson, Carolinas Primary Care, Anson County Health Department and WellCare to offer the Anson Mobile Market where Anson County citizens can choose between six and eight different types of produce.</p>
<p>&ldquo;A food desert is neighborhoods that have limited access to affordable and nutritious food and tend to be composed of low income customers,&rdquo; says Roshunda B. Terry, County Extension Director. &ldquo;With limited transportation and income, many citizens cannot leave the county to go and get these nutritious and affordable items. Most accessible food comes from fast food restaurants and convenience stores that do not offer produce,&rdquo; she added.</p>
<p>Anson County has 15 fast food restaurants and only two grocery stores in the county.</p>
<p>These agencies are aware of this food scarcity problem and have decided to combine resources to overcome this obstacle by assisting with providing the Anson Mobile Market event to county residents.</p>
<p>&ldquo;Anson Extension FCS and 4-H Agents met with the Registered Dietician and Public Health Educator to see what we could do to assist in the issue of getting citizens fresh produce options. The 4-H Agent received a call from WellCare, who introduced him to the &ldquo;The Bulb&rdquo; about wanting to get fresh produce to county citizens but needed someone to handle the manpower due to bandwidth,&rdquo; Terry said.</p>
<p>&ldquo;The group discussed some options as far as location, what we needed and the time span and duration the produce would be handed out. After determining a plan, timeline and responsibilities, the Anson Health Leaders Team was formed and ready to face the challenge of buy-in, location and support,&rdquo; she added.</p>
<p>Terry went on to say, &ldquo;Making contact with the Town Clerk and Manager, the group was able to secure a central location that would be accessible to citizens. Local agencies are working with the group to set up educational booths to target two main areas of the community health assessment, which are tobacco and hypertension.&rdquo;</p>
<p>At this event, valuable health information is shared from agencies, blood pressure and blood sugar checks are performed and recipe cards are available for produce items to assist with preparing healthy meals.</p>
<p>This event will take place again on October 20th and November 17th at the same location.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_86 td_block_template_10">
<style>
/* custom css */
.tdi_86.td-a-rec{
					text-align: center;
				}.tdi_86 .td-element-style{
					z-index: -1;
				}.tdi_86.td-a-rec-img{
				    text-align: left;
				}.tdi_86.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_86.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Champion Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>

<div id="rc-widget-68495b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168416"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>				<i><p>Iris Hunter can be reached at irisfreelancejournalist@gmail.com.</p></i>
			</article>
			<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
        </div>

		
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anson+Mobile+Market+offers+free+fresh+produce&url=https%3A%2F%2Fansonrecord.com%2Fnews%2F14557%2Fanson-mobile-market-offers-free-fresh-produce&via=tlnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&amp;media=https://ansonrecord.com/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg&description=Anson+Mobile+Market+offers+free+fresh+produce" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Anson+Mobile+Market+offers+free+fresh+produce %0A%0A https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&title=Anson+Mobile+Market+offers+free+fresh+produce" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce&title=Anson+Mobile+Market+offers+free+fresh+produce" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Anson Mobile Market offers free fresh produce&body=https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ansonrecord.com/opinion/14555/tom-campbell-heading-down-the-home-stretch">Tom Campbell | Heading down the home stretch</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://ansonrecord.com/author/gpsadmin2" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ansonrecord.com/author/gpsadmin2">Anson Record</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anson Record"></span><meta itemprop="datePublished" content="2022-09-14T19:12:00-04:00"><meta itemprop="dateModified" content="2022-09-14T19:21:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png"></span><meta itemprop="name" content="Anson Record"></span><meta itemprop="headline " content="Anson Mobile Market offers free fresh produce"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    
									

                                    <button class="article-comments-btn" onclick="myFunction()">View Comments</button>
									<div id="disqus_thread"></div>
									                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-39" class="widget_text td_block_template_10 widget custom_html-39 widget_custom_html"><div class="textwidget custom-html-widget"><ins style="margin: auto; display: block;" data-revive-zoneid="431" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_87 td_block_template_10">
<style>
/* custom css */
.tdi_87.td-a-rec{
					text-align: center;
				}.tdi_87 .td-element-style{
					z-index: -1;
				}.tdi_87.td-a-rec-img{
				    text-align: left;
				}.tdi_87.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_87.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_88 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_88" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_88 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Wadesboro</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_88"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_88">
				<input id="tdi_88" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_88"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_88">
					<span class="td-big-degrees">26.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">27.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">25.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">39						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="custom_html-24" class="widget_text td_block_template_10 widget custom_html-24 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="326" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_89 td_block_template_10">
<style>
/* custom css */
.tdi_89.td-a-rec{
					text-align: center;
				}.tdi_89 .td-element-style{
					z-index: -1;
				}.tdi_89.td-a-rec-img{
				    text-align: left;
				}.tdi_89.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_89.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-32" class="widget_text td_block_template_10 widget custom_html-32 widget_custom_html"><h4 class="td-block-title"><span>Real Estate Listings</span></h4><div class="textwidget custom-html-widget"><script charset="UTF-8" type="text/javascript" id="idxwidgetsrc-46070" src="//hayleychampionhomes.idxbroker.com/idx/customslideshowjs.php?widgetid=46070"></script></div></aside><aside id="media_image-4" class="td_block_template_10 widget media_image-4 widget_media_image"><a href="https://hayleychampionhomes.com/" target="_blank" rel="noopener"><img width="300" height="47" src="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png" class="image wp-image-10970  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png 300w, https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1.png 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_90 td_block_template_10">
<style>
/* custom css */
.tdi_90.td-a-rec{
					text-align: center;
				}.tdi_90 .td-element-style{
					z-index: -1;
				}.tdi_90.td-a-rec-img{
				    text-align: left;
				}.tdi_90.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_90.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-38" class="widget_text td_block_template_10 widget custom_html-38 widget_custom_html"><h4 class="td-block-title"><span>Calendar</span></h4><div class="textwidget custom-html-widget"><div data-cswidget="9880"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></aside><aside id="custom_html-35" class="widget_text td_block_template_10 widget custom_html-35 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338059"></script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_91 td_block_template_10">
<style>
/* custom css */
.tdi_91.td-a-rec{
					text-align: center;
				}.tdi_91 .td-element-style{
					z-index: -1;
				}.tdi_91.td-a-rec-img{
				    text-align: left;
				}.tdi_91.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_91.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-29" class="widget_text td_block_template_10 widget custom_html-29 widget_custom_html"><h4 class="td-block-title"><span>Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="custom_html-40" class="widget_text td_block_template_10 widget custom_html-40 widget_custom_html"><div class="textwidget custom-html-widget"><div id="hotwire-rightrail"></div>
<script>
var hotwire = window.hotwire || { cmd: [] };
hotwire.cmd.push(function() {
  hotwire.init({
    selector: '#hotwire-rightrail',
    widget: 'rightrail'
  });
});
</script>

</div></aside><aside id="custom_html-27" class="widget_text td_block_template_10 widget custom_html-27 widget_custom_html"><h4 class="td-block-title"><span>Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring" data-id="2275609599" data-alm-id="" data-canonical-url="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" data-slug="anson-mobile-market-offers-free-fresh-produce" data-post-id="14557"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-loading-style="infinite ring" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="Anson Mobile Market offers free fresh produce">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128891801_web1_IMG_2889.jpg" alt="Anson Mobile Market offers free fresh produce">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" title="Anson Mobile Market offers free fresh produce">Anson Mobile Market offers free fresh produce</a></h3>
   <p class="entry-meta">September 14, 2022</p>
   <p>Fresh produce can be picked up on Thursday, Sept. 15 at the Square in uptown Wadesboro between 10:00 a.m. to 1:00 p.m. and 3:00 p.m. to 6:00 p.m.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/14555/tom-campbell-heading-down-the-home-stretch" title="Tom Campbell | Heading down the home stretch">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128889605_web1_CampbellMug--1-.jpg" alt="Tom Campbell | Heading down the home stretch">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/14555/tom-campbell-heading-down-the-home-stretch" title="Tom Campbell | Heading down the home stretch">Tom Campbell | Heading down the home stretch</a></h3>
   <p class="entry-meta">September 14, 2022</p>
   <p>Elections have consequences, as we know all too well.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/14551/two-nc-scouts-take-trek-through-gods-country" title="Two NC Scouts take trek through &#8220;God&#8217;s country&#8221;">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128867141_web1_CalebSunrise.jpg" alt="Two NC Scouts take trek through &amp;#8220;God&amp;#8217;s country&amp;#8221;">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/14551/two-nc-scouts-take-trek-through-gods-country" title="Two NC Scouts take trek through &#8220;God&#8217;s country&#8221;">Two NC Scouts take trek through &#8220;God&#8217;s country&#8221;</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>Two Boy Scouts from the Diocese of Charlotte took a long hike this summer through &ldquo;God&rsquo;s country.&rdquo;</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/14549/stem-skills-in-action" title="STEM skills in action">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128886800_web1_MiddleSchool.jpg" alt="STEM skills in action">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/14549/stem-skills-in-action" title="STEM skills in action">STEM skills in action</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>Ellerbe Middle student cartographers in Ms. Clark&rsquo;s class worked hard making topographical maps today using playdoh.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/14547/learning-about-the-environment" title="Learning about the environment">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128886745_web1_WadesboroElementary.jpg" alt="Learning about the environment">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/14547/learning-about-the-environment" title="Learning about the environment">Learning about the environment</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>Wadesboro Primary School in Anson County was visited by the North Carolina Department of Environmental Quality and Secretary Elizabeth Biser. She and her team gave an interactive presentation on the environment and ways to take care of our trees, water, air, and bees! Also in attendance was Superintendent Howard McLean, NC Representative Mark Brody, Board of Education Chair Carol Ann Gibson, and Commissioners Jarvis Woodburn, Chair, and JD Bricken.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/14545/small-business-summit-in-anson-county" title="Small business summit in Anson County">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128885938_web1_20220913_100402.jpg" alt="Small business summit in Anson County">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/14545/small-business-summit-in-anson-county" title="Small business summit in Anson County">Small business summit in Anson County</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>A small business summit was held in Anson County on Tuesday. Pictured are Hailey Howell and Brittany Powell (Willow &#038; Vine), Angela Caraway (Caraway Management Group), Heather Edwards, (Studio 256), Garrett Suggs, (Triad Barber School and Tite Cutz Barbarshop) and moderator for the event Adrian Marable (Clarity, LLC).</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/14543/first-baptist-church-to-hold-revival-in-wadesboro" title="First Baptist Church to hold revival in Wadesboro">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128881005_web1_AnsonChurchCalendar.jpg" alt="First Baptist Church to hold revival in Wadesboro">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/14543/first-baptist-church-to-hold-revival-in-wadesboro" title="First Baptist Church to hold revival in Wadesboro">First Baptist Church to hold revival in Wadesboro</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>WADESBORO &mdash; First Baptist Church in Wadesboro will hold its annual revival (change, restoration and empowerment) starting on Sept. 19 through Sept. 21 at 7:00 p.m. nightly.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/14541/rob-schofield-nc-legislative-hearing-should-feature-tough-questions-about-states-troubled-hurricane-response" title="Rob Schofield | NC legislative hearing should feature tough questions about state&#8217;s troubled hurricane response">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128885046_web1_schofield_ne2018920175439752_ne201810314653221--1-.jpg" alt="Rob Schofield | NC legislative hearing should feature tough questions about state&amp;#8217;s troubled hurricane response">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/14541/rob-schofield-nc-legislative-hearing-should-feature-tough-questions-about-states-troubled-hurricane-response" title="Rob Schofield | NC legislative hearing should feature tough questions about state&#8217;s troubled hurricane response">Rob Schofield | NC legislative hearing should feature tough questions about state&#8217;s troubled hurricane response</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>Six years.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/14539/rcc-to-host-car-truck-bike-show-fundraiser" title="RCC to host car, truck &#038; bike show fundraiser">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128880463_web1_CarShow.jpg" alt="RCC to host car, truck &amp;#038; bike show fundraiser">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/14539/rcc-to-host-car-truck-bike-show-fundraiser" title="RCC to host car, truck &#038; bike show fundraiser">RCC to host car, truck &#038; bike show fundraiser</a></h3>
   <p class="entry-meta">September 13, 2022</p>
   <p>Richmond Community College will be hosting its first-ever car, truck, and bike show on September 17th at the Cole Auditorium in Rockingham.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/14537/elementary-school-night-at-anson-varsity-football-game-this-friday" title="Elementary School Night at Anson Varsity football game this Friday">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128882299_web1_Anson-County-Schools.jpg" alt="Elementary School Night at Anson Varsity football game this Friday">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/14537/elementary-school-night-at-anson-varsity-football-game-this-friday" title="Elementary School Night at Anson Varsity football game this Friday">Elementary School Night at Anson Varsity football game this Friday</a></h3>
   <p class="entry-meta">September 12, 2022</p>
   <p>WADESBORO &mdash; Anson County Schools will hold an Elementary School Night at the Anson Bearcats Varsity Football Game on Friday, Sept. 16 against the Mt. Pleasant Tigers.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/14535/bo-wagner-the-liberation-and-joy-that-comes-from-family" title="Bo Wagner | The liberation and joy that comes from family">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128880497_web1_bo-wagner--1-.jpg" alt="Bo Wagner | The liberation and joy that comes from family">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/14535/bo-wagner-the-liberation-and-joy-that-comes-from-family" title="Bo Wagner | The liberation and joy that comes from family">Bo Wagner | The liberation and joy that comes from family</a></h3>
   <p class="entry-meta">September 12, 2022</p>
   <p>&ldquo;My daughter will be here soon, Pastor!&rdquo; Those words, spoken to me this past Sunday, were in a decidedly Northern accent and were not spoken to me by a young man. In fact, the smiling gentleman standing near the front of the church to give me that happy news is our oldest member, some eighty-eight years old, in fact. And no, his name is not Abraham.</p>


</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/14533/alaska-and-north-carolina" title="Alaska and North Carolina">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2022/09/128880184_web1_DG-Martin.jpg" alt="Alaska and North Carolina">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/14533/alaska-and-north-carolina" title="Alaska and North Carolina">Alaska and North Carolina</a></h3>
   <p class="entry-meta">September 12, 2022</p>
   <p>Does Alaska have a political message for North Carolina?</p>


</li></div></div><div class="alm-paging">Pages: <span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce">1</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/5">5</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/6">6</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/7">7</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/8">8</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/9">9</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/10">10</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/11">11</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/12">12</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/13">13</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/14">14</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/15">15</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/16">16</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/17">17</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/18">18</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/19">19</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/20">20</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/21">21</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/22">22</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/23">23</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/24">24</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/25">25</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/26">26</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/27">27</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/28">28</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/29">29</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/30">30</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/31">31</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/32">32</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/33">33</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/34">34</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/35">35</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/36">36</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/37">37</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/38">38</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/39">39</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/40">40</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/41">41</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/42">42</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/43">43</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/44">44</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/45">45</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/46">46</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/47">47</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/48">48</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/49">49</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/50">50</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/51">51</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/52">52</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/53">53</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/54">54</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/55">55</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/56">56</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/57">57</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/58">58</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/59">59</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/60">60</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/61">61</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/62">62</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/63">63</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/64">64</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/65">65</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/66">66</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/67">67</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/68">68</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/69">69</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/70">70</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/71">71</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/72">72</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/73">73</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/74">74</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/75">75</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/76">76</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/77">77</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/78">78</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/79">79</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/80">80</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/81">81</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/82">82</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/83">83</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/84">84</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/85">85</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/86">86</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/87">87</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/88">88</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/89">89</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/90">90</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/91">91</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/92">92</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/93">93</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/94">94</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/95">95</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/96">96</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/97">97</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/98">98</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/99">99</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/100">100</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/101">101</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/102">102</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/103">103</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/104">104</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/105">105</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/106">106</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/107">107</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/108">108</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/109">109</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/110">110</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/111">111</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/112">112</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/113">113</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/114">114</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/115">115</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/116">116</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/117">117</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/118">118</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/119">119</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/120">120</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/121">121</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/122">122</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/123">123</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/124">124</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/125">125</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/126">126</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/127">127</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/128">128</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/129">129</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/130">130</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/131">131</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/132">132</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/133">133</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/134">134</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/135">135</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/136">136</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/137">137</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/138">138</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/139">139</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/140">140</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/141">141</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/142">142</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/143">143</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/144">144</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/145">145</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/146">146</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/147">147</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/148">148</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/149">149</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/150">150</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/151">151</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/152">152</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/153">153</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/154">154</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/155">155</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/156">156</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/157">157</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/158">158</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/159">159</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/160">160</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/161">161</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/162">162</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/163">163</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/164">164</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/165">165</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/166">166</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/167">167</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/168">168</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/169">169</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/170">170</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/171">171</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/172">172</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/173">173</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/174">174</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/175">175</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/176">176</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/177">177</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/178">178</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/179">179</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/180">180</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/181">181</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/182">182</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/183">183</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/184">184</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/185">185</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/186">186</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/187">187</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/188">188</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/189">189</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/190">190</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/191">191</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/192">192</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/193">193</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/194">194</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/195">195</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/196">196</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/197">197</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/198">198</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/199">199</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/200">200</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/201">201</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/202">202</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/203">203</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/204">204</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/205">205</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/206">206</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/207">207</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/208">208</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/209">209</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/210">210</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/211">211</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/212">212</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/213">213</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/214">214</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/215">215</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/216">216</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/217">217</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/218">218</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/219">219</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/220">220</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/221">221</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/222">222</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/223">223</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/224">224</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/225">225</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/226">226</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/227">227</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/228">228</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/229">229</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/230">230</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/231">231</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/232">232</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/233">233</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/234">234</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/235">235</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/236">236</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/237">237</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/238">238</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/239">239</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/240">240</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/241">241</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/242">242</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/243">243</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/244">244</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/245">245</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/246">246</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/247">247</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/248">248</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/249">249</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/250">250</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/251">251</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/252">252</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/253">253</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/254">254</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/255">255</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/256">256</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/257">257</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/258">258</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/259">259</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/260">260</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/261">261</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/262">262</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/263">263</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/264">264</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/265">265</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/266">266</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/267">267</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/268">268</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/269">269</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/270">270</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/271">271</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/272">272</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/273">273</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/274">274</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/275">275</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/276">276</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/277">277</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/278">278</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/279">279</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/280">280</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/281">281</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/282">282</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/283">283</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/284">284</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/285">285</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/286">286</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/287">287</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/288">288</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/289">289</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/290">290</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/291">291</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/292">292</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/293">293</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/294">294</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/295">295</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/296">296</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/297">297</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/298">298</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/299">299</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/300">300</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/301">301</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/302">302</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/303">303</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/304">304</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/305">305</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/306">306</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/307">307</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/308">308</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/309">309</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/310">310</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/311">311</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/312">312</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/313">313</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/314">314</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/315">315</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/316">316</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/317">317</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/318">318</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/319">319</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/320">320</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/321">321</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/322">322</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/323">323</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/324">324</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/325">325</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/326">326</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/327">327</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/328">328</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/329">329</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/330">330</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/331">331</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/332">332</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/333">333</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/334">334</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/335">335</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/336">336</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/337">337</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/338">338</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/339">339</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/340">340</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/341">341</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/342">342</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/343">343</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/344">344</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/345">345</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/346">346</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/347">347</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/348">348</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/349">349</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/350">350</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/351">351</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/352">352</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/353">353</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/354">354</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/355">355</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/356">356</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/357">357</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/358">358</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/359">359</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/360">360</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/361">361</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/362">362</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/363">363</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/364">364</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/365">365</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/366">366</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/367">367</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/368">368</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/369">369</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/370">370</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/371">371</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/372">372</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/373">373</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/374">374</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/375">375</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/376">376</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/377">377</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/378">378</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/379">379</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/380">380</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/381">381</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/382">382</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/383">383</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/384">384</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/385">385</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/386">386</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/387">387</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/388">388</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/389">389</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/390">390</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/391">391</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/392">392</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/393">393</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/394">394</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/395">395</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/396">396</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/397">397</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/398">398</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/399">399</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/400">400</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/401">401</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/402">402</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/403">403</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/404">404</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/405">405</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/406">406</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/407">407</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/408">408</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/409">409</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/410">410</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/411">411</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/412">412</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/413">413</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/414">414</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/415">415</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/416">416</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/417">417</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/418">418</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/419">419</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/420">420</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/421">421</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/422">422</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/423">423</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/424">424</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/425">425</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/426">426</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/427">427</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/428">428</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/429">429</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/430">430</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/431">431</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/432">432</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/433">433</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/434">434</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/435">435</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/436">436</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/437">437</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/438">438</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/439">439</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/440">440</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/441">441</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/442">442</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/443">443</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/444">444</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/445">445</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/446">446</a></span><span class="page"><a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce/page/447">447</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6022  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p><strong>Call:</strong><br />
T:704-694-2161<br />
F:704-694-7060<br />
<strong>Mail:</strong><br />
123 E. Martin St. Suite 400,<br />
Wadesboro NC, 28170</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6038"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6039"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6040"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6077"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_10 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Articles</span></h4>
		<ul>
											<li>
					<a href="https://ansonrecord.com/news/14557/anson-mobile-market-offers-free-fresh-produce" aria-current="page">Anson Mobile Market offers free fresh produce</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/14555/tom-campbell-heading-down-the-home-stretch">Tom Campbell | Heading down the home stretch</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/14551/two-nc-scouts-take-trek-through-gods-country">Two NC Scouts take trek through &#8220;God&#8217;s country&#8221;</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/14549/stem-skills-in-action">STEM skills in action</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/14547/learning-about-the-environment">Learning about the environment</a>
									</li>
					</ul>

		</aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
    var elem = document.createElement("div");
    elem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button" style="z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-left:1px solid #ccc;padding: 5px;margin-right: 0px;right:0;position:absolute;" src="//www.queryly.com/images/whitesearchicon.png"></label>';
    document.querySelector('#mega-menu-wrap-mh_main_nav').insertBefore(elem, document.querySelector('#mega-menu-wrap-mh_main_nav').childNodes[0] || null);

    var mobileelem = document.createElement("div");
    mobileelem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button_mobile" style = "display:none;z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-right:1px solid #ccc;padding: 5px;margin-right: 0px;right:42px;position:relative;top:-42px;" src = "//www.queryly.com/images/whitesearchicon.png" ></label><style>@media (max-width: 630px) { .queryly_search_button_mobile {display: block !important;}}</style>';
    document.querySelector('.mh-main-nav-wrap').insertBefore(mobileelem, document.querySelector('.mh-main-nav-wrap').childNodes[0] || null);

    queryly.init('44d25eaf572e4960', document.querySelectorAll('.mh-container-outer'), true);
</script>
</div></aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Anson Record 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 6322624440f60
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #0066bf;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #0066bf !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>

<script type="text/javascript">(function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var s=document.createElement("script"),x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availWidth+'x'+screen.availHeight+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);});})(); </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ansonrecord"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"14557 https:\/\/ansonrecord.com\/news\/14557\/anson-mobile-market-offers-free-fresh-produce","disqusShortname":"ansonrecord","disqusTitle":"Anson Mobile Market offers free fresh produce","disqusUrl":"https:\/\/ansonrecord.com\/news\/14557\/anson-mobile-market-offers-free-fresh-produce","postId":"14557"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ansonrecord.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b78aac462dc0e8725bd02764adde073d","fragment_name":"wc_fragments_b78aac462dc0e8725bd02764adde073d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.7' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/ansonrecord.com\/wp-admin\/admin-ajax.php","alm_nonce":"37ad00dbe7","rest_api":"https:\/\/ansonrecord.com\/wp-json\/","rest_nonce":"f67a73d1b8","pluginurl":"https:\/\/ansonrecord.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Anson Record","site_tagline":"Wadesboro, NC News, Sports, Obituaries and Classifieds"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_38';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_70';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_70');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_82';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_82');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_88","location":"wadesboro","api_location":"Wadesboro","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[26.5,79.7],"today_humidity":39,"today_wind_speed":[3.1,1.9],"today_min":[25.4,77.7],"today_max":[27.6,81.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1663200000,"day_name":"Thu","day_temp":[29,84],"owm_day_index":0},{"timestamp":1663286400,"day_name":"Fri","day_temp":[30,85],"owm_day_index":8},{"timestamp":1663372800,"day_name":"Sat","day_temp":[29,84],"owm_day_index":16},{"timestamp":1663459200,"day_name":"Sun","day_temp":[30,85],"owm_day_index":24},{"timestamp":1663545600,"day_name":"Mon","day_temp":[23,73],"owm_day_index":32}]});
				});
			
			
</script>


</body>
</html>