<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ansonrecord.com/xmlrpc.php" />
<title>Bo Wagner | Choose your friends carefully | Anson Record</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Riley, our grumpy old mutt of questionable heritage, used to be the only friend and unquestioned leader of Echo, our goofy white Labrador. But when we confined&#8230;" />
<meta property="og:image" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="86" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bo Wagner | Choose your friends carefully | Anson Record" />
<meta property="og:description" content="Riley, our grumpy old mutt of questionable heritage, used to be the only friend and unquestioned leader of Echo, our goofy white Labrador. But when we confined him to the fenced in back yard for life&#8230;" />
<meta property="og:url" content="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" />
<meta property="og:site_name" content="Anson Record" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Anson-Record/180849995282535" />
<meta property="article:published_time" content="2020-04-29T13:08+00:00" />
<meta property="article:modified_time" content="2020-04-29T13:08+00:00" />
<meta property="og:updated_time" content="2020-04-29T13:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAnsonRecord" />
<meta name="twitter:title" content="Bo Wagner | Choose your friends carefully | Anson Record" />
<meta name="twitter:description" content="Riley, our grumpy old mutt of questionable heritage, used to be the only friend and unquestioned leader of Echo, our goofy white Labrador. But when we confined him to the fenced in back yard for life&#8230;" />
<meta name="twitter:image" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="86" />
<link rel="canonical" href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ansonrecord.com/","name":"Anson Record"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ansonrecord.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully","name":"Bo Wagner | Choose your friends carefully"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.95ms meta | 0.67ms boot -->

<link rel='dns-prefetch' href='//ansonrecord.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Feed" href="https://ansonrecord.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Comments Feed" href="https://ansonrecord.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Bo Wagner | Choose your friends carefully Comments Feed" href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24519.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24519.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24519.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24519.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24519.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=1d4831' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24519.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://ansonrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ansonrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24519.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully" />
<link rel="alternate" type="text/xml+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #0066bf; background: rgba(0, 102, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0066bf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0066bf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0066bf; }
</style>
<!--[if lt IE 9]>
<script src="https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-9906 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-7216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7216"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6026"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6025"><a href="https://ansonrecord.com/classifieds">Classifieds</a></li>
<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="https://ansonrecord.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="https://itunes.apple.com/us/app/the-anson-record/id1042351690?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6037"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.ansonrecord">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6034"><a href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6035"><a href="http://twitter.com/TheAnsonRecord"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ansonrecord.com/" class="custom-logo-link" rel="home"><img width="300" height="86" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" class="custom-logo" alt="Anson Record" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="10" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2716' id='mega-menu-item-2716'><a class="mega-menu-link" href="https://ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2725' id='mega-menu-item-2725'><a class="mega-menu-link" href="https://ansonrecord.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2726' id='mega-menu-item-2726'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2727' id='mega-menu-item-2727'><a class="mega-menu-link" href="https://ansonrecord.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2731' id='mega-menu-item-2731'><a class="mega-menu-link" href="http://www.facebook.com/pages/Anson-Record/180849995282535">Anson Record on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2732' id='mega-menu-item-2732'><a class="mega-menu-link" href="http://twitter.com/TheAnsonRecord">Anson Record on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2728' id='mega-menu-item-2728'><a class="mega-menu-link" href="https://ansonrecord.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2729' id='mega-menu-item-2729'><a class="mega-menu-link" href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2730' id='mega-menu-item-2730'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7473' id='mega-menu-item-7473'><a class="mega-menu-link" href="https://www.championcarolinas.com/terms/">Terms of Service</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7472' id='mega-menu-item-7472'><a class="mega-menu-link" href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2717' id='mega-menu-item-2717'><a class="mega-menu-link" href="https://ansonrecord.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2733' id='mega-menu-item-2733'><a class="mega-menu-link" href="https://ansonrecord.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2734' id='mega-menu-item-2734'><a class="mega-menu-link" href="https://ansonrecord.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4253' id='mega-menu-item-4253'><a class="mega-menu-link" href="https://ansonrecord.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2736' id='mega-menu-item-2736'><a class="mega-menu-link" href="https://ansonrecord.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6080' id='mega-menu-item-6080'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2738' id='mega-menu-item-2738'><a class="mega-menu-link" href="https://ansonrecord.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2739' id='mega-menu-item-2739'><a class="mega-menu-link" href="https://ansonrecord.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2740' id='mega-menu-item-2740'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2718' id='mega-menu-item-2718'><a class="mega-menu-link" href="https://ansonrecord.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2741' id='mega-menu-item-2741'><a class="mega-menu-link" href="https://ansonrecord.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2742' id='mega-menu-item-2742'><a class="mega-menu-link" href="https://ansonrecord.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3480' id='mega-menu-item-3480'><a class="mega-menu-link" href="http://pro32.ap.org/ansonrecord">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3481' id='mega-menu-item-3481'><a class="mega-menu-link" href="http://wintergames.ap.org/ansonrecord">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3482' id='mega-menu-item-3482'><a class="mega-menu-link" href="http://racing.ap.org/ansonrecord">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3483' id='mega-menu-item-3483'><a class="mega-menu-link" href="http://collegebasketball.ap.org/ansonrecord">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3484' id='mega-menu-item-3484'><a class="mega-menu-link" href="http://collegefootball.ap.org/ansonrecord">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2722' id='mega-menu-item-2722'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/ansonrecord" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2719' id='mega-menu-item-2719'><a class="mega-menu-link" href="https://ansonrecord.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2743' id='mega-menu-item-2743'><a class="mega-menu-link" href="https://ansonrecord.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2723' id='mega-menu-item-2723'><a class="mega-menu-link" href="https://ansonrecord.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2720' id='mega-menu-item-2720'><a class="mega-menu-link" href="https://ansonrecord.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3330' id='mega-menu-item-3330'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2744' id='mega-menu-item-2744'><a class="mega-menu-link" href="https://ansonrecord.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2745' id='mega-menu-item-2745'><a class="mega-menu-link" href="https://ansonrecord.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2746' id='mega-menu-item-2746'><a class="mega-menu-link" href="https://ansonrecord.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6079' id='mega-menu-item-6079'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://ansonrecord.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://ansonrecord.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://ansonrecord.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="https://ansonrecord.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6266' id='mega-menu-item-6266'><a class="mega-menu-link" href="https://ansonrecord.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2724' id='mega-menu-item-2724'><a class="mega-menu-link" href="https://ansonrecord.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://ansonrecord.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://ansonrecord.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://ansonrecord.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://ansonrecord.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2758' id='mega-menu-item-2758'><a class="mega-menu-link" href="https://ansonrecord.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://ansonrecord.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="https://ansonrecord.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2757' id='mega-menu-item-2757'><a class="mega-menu-link" href="https://ansonrecord.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://ansonrecord.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://ansonrecord.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5866' id='mega-menu-item-5866'><a class="mega-menu-link" href="http://local.ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2721' id='mega-menu-item-2721'><a class="mega-menu-link" href="http://local.ansonrecord.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5857' id='mega-menu-item-5857'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5855' id='mega-menu-item-5855'><a class="mega-menu-link" href="https://ansonrecord.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" title="Bo Wagner | Choose your friends carefully">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bo Wagner | Choose your friends carefully						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits" title="Crisis Ministry strapped to its limits">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Crisis Ministry strapped to its limits						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/9901/county-crime-reports" title="County Crime Reports">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							County Crime Reports						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/9895/iga-employee-tests-positive-for-covid-19" title="IGA employee tests positive for COVID-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							IGA employee tests positive for COVID-19						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							John Hood | Cooper plan reopens too slowly						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://ansonrecord.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com/category/opinion/op-ed" itemprop="url"><span itemprop="title">Op-Ed</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Bo Wagner | Choose your friends carefully</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-9906" class="post-9906 post type-post status-publish format-standard hentry category-op-ed category-opinion">
	<header class="entry-header clearfix"><h1 class="entry-title">Bo Wagner | Choose your friends carefully</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ansonrecord.com/date/2020/04">April 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ansonrecord.com/author/englewoodindependent">Anson Record</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://ansonrecord.com/category/opinion/op-ed" rel="category tag">Op-Ed</a>, <a href="https://ansonrecord.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="9906 https://ansonrecord.com/?p=9906">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: Bo Wagner - Contributing Columnist</b></div>
			</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully&t=Bo+Wagner+%7C+Choose+your+friends+carefully', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Bo+Wagner+%7C+Choose+your+friends+carefully:&url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully&media=&description=Bo+Wagner+%7C+Choose+your+friends+carefully', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Bo%20Wagner%20%7C%20Choose%20your%20friends%20carefully&amp;body=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																																<p>Riley, our grumpy old mutt of questionable heritage, used to be the only friend and unquestioned leader of Echo, our goofy white Labrador. But when we confined him to the fenced in back yard for life, and after installing an electric fence to keep Echo from breaking in to be with him, she finally had no choice but to settle in to her new life without him.</p>
<p>When they were out and about together, he was not just her friend; he was her chief influence, the leader of their two dog gang. And thus it was that our slobbery, happy Labrador actually took on his grumpy, stay-on-the-porch-and-growl personality. It did not suit her at all, and yet she became more and more like him as the days went on.</p>
<p>And then one day a new dog showed up, the neighbor&#8217;s dog, a beautiful, boundless-energy type of dog, with a zest for life and a disdain for propriety. The river? Yeah, let&#8217;s get out in that. The muddy creek? Oh, yes, definitely that too. This dog would dive head first into a dumpster, I think, and enjoy every second of it.</p>
<p>I suppose it should not have been a surprise, then, when we came home to find that Echo had a &#8220;head issue.&#8221; By that I mean that we were completely taken aback when, as we came home, we saw a white dog with a completely black head, and realized that it was ours.</p>
<p>Honesty, I cannot even begin to fathom how she did it. Even the mud by the creek, in its most boggy spots, is not that black and horrid. But somehow, somewhere, that dog stuck her head in something and came out with a rank, putrid, totally black head still mounted atop her white body.</p>
<p>I could not resist taking a picture of her. A picture in which she actually stuck her tongue out at me just a bit, though I am pretty sure she did not mean it like we mean it. I hope.</p>
<p>Later I found that my wife had also snapped a picture of her on the stairs, one that showed the stark contrast between her head and her body.</p>
<p>In the three years she hung out with Riley she never, ever did anything like this. She just sat around and grumped at people like he did. But now that she is hanging around a new friend, she is coming home with black mud covering her head, just like her mud-loving new buddy.</p>
<p>I am convinced that if she ever becomes friends with a monkey she will start climbing trees.</p>
<p>One of the most wonderful things God gives us in this lifetime is friends. David had Jonathan to come up with, a friend who was the best of friends a person could ever have, a young man willing to give up the throne and let David have it instead. In John 15:15 Jesus looked at his apostles and said, &#8220;Henceforth I call you not servants; for the servant knoweth not what his lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you.&#8221;</p>
<p>But as wonderful as it is to have friends, they need to be chosen so very carefully, especially if a person is a follower. It has often rightly been said, &#8220;Show me your friends, and I will show you your future.&#8221;</p>
<p>David, who had benefitted from the excellent friendship of Jonathan, later saw his son Amnon ruined by the poor choice of a man named Jonadab as a friend. Jonadab, rather that motivating Amnon toward righteousness, actually encouraged and assisted him toward wickedness. Amnon ended up ruining his sister&#8217;s life, losing his own, and breaking his family apart.</p>
<p>Psalm 1:1, one of the greatest guides on friendship in the Bible, says, &#8220;Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of the scornful.&#8221; Blessed means &#8220;Oh, the happiness!&#8221; There is simply no more joyful life than a life where the friends you choose encourage you toward godliness, rather than filthiness.</p>
<p>It is funny, hysterical, really, to see a white dog with a filthy black head.</p>
<p>It is not funny at all to see a person diving head first into moral filth.</p>
<p>Jesus, often called the friend of sinners, was also according to Hebrews 7:26 &#8220;holy, harmless, undefiled, separate from sinners.&#8221; In other words, he was friendly to all, but never a partaker in sin. But for his friends, his constant companions, he chose a small handful who would walk in the path of righteousness.</p>
<p>As for Echo, at least she has not taken up with any skunks, though knowing her lack of common sense, I would not be surprised if one day she does.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Bo Wagner</p>
<p>Contributing Columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Bo Wagner is pastor of the Cornerstone Baptist Church of Mooresboro, NC, a widely traveled evangelist, and the author of several books. He can be contacted by email at 2knowhim@cbc-web.org</p>
<p></shirttailMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully&t=Bo+Wagner+%7C+Choose+your+friends+carefully', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Bo+Wagner+%7C+Choose+your+friends+carefully:&url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully&media=&description=Bo+Wagner+%7C+Choose+your+friends+carefully', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Bo%20Wagner%20%7C%20Choose%20your%20friends%20carefully&amp;body=https%3A%2F%2Fansonrecord.com%2Fopinion%2F9906%2Fbo-wagner-choose-your-friends-carefully" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<p>Bo Wagner is pastor of the Cornerstone Baptist Church of Mooresboro, NC, a widely traveled evangelist, and the author of several books. He can be contacted by email at 2knowhim@cbc-web.org</p>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits" rel="prev"><img width="80" height="60" src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_3a-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_3a-80x60.jpg 80w, https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_3a-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Crisis Ministry strapped to its limits</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="ansonrecord.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
 <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring"  data-alm-id="" data-canonical-url="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" data-slug="bo-wagner-choose-your-friends-carefully" data-post-id="9906"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Op-Ed" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly" style="color:black">John Hood | Cooper plan reopens too slowly</a></h1>

            <a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_HoodColorHead2.jpg" alt="John Hood | Cooper plan reopens too slowly">
            </a>
   <p class="entry-meta">April 29, 2020</p>
   <p>RALEIGH &#8212; At an April 23 press conference, Gov. Roy Cooper gave a reasonable explanation of what led him to institute North Carolina&#8217;s statewide stay-at-home order nearly a month earlier. His secretary of health and human services, Dr. Mandy Cohen, gave a reasonable explanation of the metrics the administration is tracking &#8212; and why a decline in the number of confirmed COVID-19 cases is not necessary to begin a phased reopening of North Carolina&#8217;s battered economy.</p>
<p>Unfortunately, the phase-in plan Cooper announced at the press conference isn&#8217;t reasonable. It is too slow, rigid, and draconian.</p>
<p>To put it bluntly, the plan is wholly inadequate to the moment we face &#8212; a moment of crisis for hundreds of thousands of North Carolinians and a moment of painful sacrifice for millions more.</p>
<p>At tremendous cost in liberties and livelihoods, they have complied with government dictates originally justified to &#8220;flatten the curve&#8221; so that surging demand for hospital beds and intensive care did not outstrip capacity. Initial projections of the need for COVID-19 hospitalizations were exaggerated, however &#8212; this has been admitted by the modelers themselves &#8212; so the need for hospitalization in North Carolina has stayed far, far below capacity.</p>
<p>Did stay-at-home orders help to flatten that curve? Almost certainly. But the curve was going to be flatter than originally projected, anyway. In fairness, that is not something Cooper and other governors could have counted on a month ago. It is the kind of updated information that should be informing their decisions today.</p>
<p>Another is that North Carolina&#8217;s COVID-19 cases, like those in other states, are not equally distributed. There are large swaths of our state where there are relatively few confirmed cases and deaths, where businesses and workplaces have been shut down for weeks while hospitals remained largely vacant.</p>
<p>The Cooper administration cited testing metrics from the Trump administration&#8217;s reopening guidance to show that North Carolina does not yet meet the threshold to proceed to Phase 1. That is correct, essentially because the state&#8217;s share of COVID-19 tests coming back positive stayed roughly the same rather than declining over the past two weeks.</p>
<p>Even if you consider that federal guidance still reasonable, given new information about the base prevalence of the disease (which appears to be at least 10 to 15 times greater than the number of confirmed cases) and its actual fatality rate (which is far lower than originally announced and highly stratified by age), North Carolina may well meet the criteria by the time our extended stay-at-home order expires on May 8.</p>
<p>But this is where Cooper&#8217;s plan gets really unreasonable. It employs the federal guidance only selectively. During their Phase 1, North Carolinians will largely remain under a stay-at-home order, until late May at the earliest. A few more stores will be open, as well as parks.</p>
<p>The federal guidance for Phase 1 is far more expansive. Elective surgeries at hospitals could resume. Establishments such as workplaces, gyms, churches, ballparks, arenas, movie theaters, and even restaurants could reopen, subject to capacity limits and other social distancing rules. Cooper&#8217;s plan also spaces out Phases 2 and 3 more than the federal guidance specifies, delaying our state&#8217;s reopening well into the summer.</p>
<p>And most unreasonably of all, the governor makes no distinctions among North Carolina&#8217;s very different communities. Just as it would be unreasonable to apply the same level of restriction simultaneously to New York and New Mexico, it is unreasonable to treat Durham County the same as Duplin County, which has no reported deaths and fewer than half the number of confirmed cases per capita.</p>
<p>If you give North Carolinians a binary choice &#8212; lift all restrictions immediately or keep most of them in place for another month or two &#8212; most will opt for the latter option. But those are not the only choices. There is a middle course, a phased reopening that starts within days and gets people back to work while keeping hospitals from being overcrowded.</p>
<p>That&#8217;s the reasonable choice. Alas, Gov. Cooper did not make it.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_HoodColorHead2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2020/04/web1_HoodColorHead2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>John Hood</p>
<p>Contributing Columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>John Hood (@JohnHoodNC) is chairman of the John Locke Foundation and appears on &#8220;NC SPIN,&#8221; broadcast statewide Fridays at 7:30 p.m. and Sundays at 12:30 p.m. on UNC-TV.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9891/d-g-martin-will-the-virus-keep-us-from-voting" title="D.G. Martin | Will the virus keep us from voting?" style="color:black">D.G. Martin | Will the virus keep us from voting?</a></h1>

            <a href="https://ansonrecord.com/opinion/9891/d-g-martin-will-the-virus-keep-us-from-voting" title="D.G. Martin | Will the virus keep us from voting?">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_martinmug-1-1-1-1-384x509.jpg" alt="D.G. Martin | Will the virus keep us from voting?">
            </a>
   <p class="entry-meta">April 29, 2020</p>
   <p>Are you going to be able to vote in the upcoming November election?</p>
<p>Or will the coronavirus claim another victim: your right and responsibility to choose the leaders to guide us through this public health, political, economic, and moral disaster?</p>
<p>The recent elections in Wisconsin should have taught North Carolinians that the process will probably be partisan and contentious. It will likely put a heavy burden on individual voters as well as the election day workers who will be trying to accommodate voters and protect them and themselves from the dangers of transmitting the coronavirus.</p>
<p>Without careful planning, North Carolina could repeat Wisconsin&#8217;s April 7 voting day experience. Milwaukee had to reduce the number of poll sites from 500 to five. Voters were forced to wait in line for hours. At least six poll workers have already come down with symptoms of the virus.</p>
<p>Sadly, but predictably, Democrats and Republicans in Wisconsin battled for partisan advantage in a crucial judicial election pitting a conservative Republican incumbent against a more liberal Democratic challenger. The Democratic governor tried to postpone the election to give more time for mail-in voting and a better chance for his party&#8217;s candidate to win. The Republicans objected and won a legal battle to require the election to be held on schedule.</p>
<p>Partisan bickering about election procedures and rules is nothing new in North Carolina. In his new book &#8220;Wilmington&#8217;s Lie,&#8221; David Zucchino reminds us what happened after conservative Democrats won control of the legislature in the 1898 elections. They crafted &#8220;a constitutional amendment requiring voters in the state to pay a poll tax and pass a literacy test unless a father or a grandfather had voted before 1867. The amendment also required voters to present proof of their identity during registration, if challenged. There wasn&#8217;t much camouflage of the amendment&#8217;s motive. &#8216;The chief object of the amendment is to eliminate the ignorant and irresponsible Negro vote,&#8217; the Democrats explained in a pamphlet.&#8221;</p>
<p>Both North Carolina political parties have a sorry legacy of framing election laws and voting districts for political advantage, with the modern Republicans being the more recent abusers.</p>
<p>Elections and election procedures are bare-boned political battles in Wisconsin, too. One of the arguments there is about mail-in voting.</p>
<p>Many political scientists including Barry Burden, professor of political science at the University of Wisconsin-Madison, cite studies that show no partisan advantage to either side in expanding voting by mail. But the Democratic judicial candidate won, according to The New York Times, primarily by performing better in mail voting in every community than she did at the polling places.</p>
<p>North Carolina does not have a true vote-by-mail system. Should Democrats fight to have one in place by this November? Bob Cordle, former chair of the North Carolina State Board of Elections, points out that North Carolina&#8217;s no-excuse absentee voting procedure already gives voters the opportunity to secure and send in a ballot by mail. However, he says, &#8220;the requirements to obtain and vote an absentee ballot by mail need to be simplified and made more accessible to our voters.&#8221;</p>
<p>The current elections board chair Damon Circosta, a Democrat, and board member David Black, a Republican, recently recommended that the legislature make &#8220;it easier to securely request and cast votes by mail.&#8221;</p>
<p>They continued, &#8220;We sincerely hope that North Carolina and the United States can be past this crisis before the fall elections, but it is imperative that we are prepared in the event that the crisis remains with us. There will be plenty of time when it is all over to reengage in our partisan battles about election policy. Right now, we all need to work together. The coronavirus has given us a chance to live up to our democratic values. Let&#8217;s take it.&#8221;</p>
<p>Good advice for all of us.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_martinmug-1-1-1-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2020/04/web1_martinmug-1-1-1-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>D.G. Martin</p>
<p>Contributing Columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>D.G. Martin hosts &#8220;North Carolina Bookwatch,&#8221; Sunday 3:30 pm and Tuesday at 5:00 pm on UNC-TV. The program also airs on the North Carolina Channel Tuesday at 8:00 pm and other times.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9810/saving-life-and-liberty-from-the-virus" title="Saving life &#8212; and liberty &#8212; from the virus" style="color:black">Saving life &#8212; and liberty &#8212; from the virus</a></h1>

            <a href="https://ansonrecord.com/opinion/9810/saving-life-and-liberty-from-the-virus" title="Saving life &#8212; and liberty &#8212; from the virus">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_Bo-Wagner-547x509.jpg" alt="Saving life &amp;#8212; and liberty &amp;#8212; from the virus">
            </a>
   <p class="entry-meta">April 15, 2020</p>
   <p>Daniel 5:19 <em>And for the majesty that he gave him [Nebuchadnezzar, Circa 562 B.C.], all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down.</em></p>
<p>Daniel 6:14-15 <em>Then the king [Darius, Circa 537 B.C.], when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him. Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed.</em></p>
<p>Though separated by just a couple of pages in the Bible, the kings and kingdoms mentioned above were radically different. As Daniel spoke to king Belshazzar in first passage, he hearkened back to Belshazzar&#8217;s grandfather, king Nebuchadnezzar. He reminded Belshazzar that Nebuchadnezzar was autocratic and unchallengeable. Whatever he said was regarded as law simply because he said it. Written law was subservient to him, not the other way around.</p>
<p>But not many years after, Babylon fell to the Medes and the Persians. And when king Darius took the throne, Daniel found himself elevated to a position of great power in the kingdom. This drew the ire of some very jealous politicians, and they tricked the king into signing a law that they knew would get Daniel into trouble. Barring a miracle it would, in fact, cost him his life.</p>
<p>Darius trusted and valued Daniel. When he realized what had happened and how he had been duped, he &#8220;set his heart on Daniel to deliver him: and he labored till the going down of the sun to deliver him.&#8221; But by nightfall the conspirators assembled and reminded the king that everyone was subject to the written law, including him.</p>
<p>Had this happened a couple of decades earlier, Nebuchadnezzar would simply have tossed the law out, delivered Daniel, and killed the conspirators on the spot.</p>
<p>Do you see how much better things were under Darius and an authoritative, written code of law rather than under Nebuchadnezzar and law by fiat?</p>
<p>You are, most likely, a bit confused by now. It seems on the surface that the opposite is true. But please allow me to ask a rather pertinent question at this point. Based on the wording of Daniel 5:19, who was afraid and uncertain under the reign and governmental structure of Nebuchadnezzar and Babylon?</p>
<p>Absolutely everyone.</p>
<p>In Daniel chapter six under the reign of Darius and the governmental structure of the Medes and Persians, who was afraid and uncertain? Maybe Daniel. But definitely the king himself.</p>
<p>Do you see the difference? Neither system was perfect. The more constitutional form of government was able, with great effort, to be perverted for evil ends directed at one man. But under the autocratic form of government, everyone, everywhere, every day walked about with a veritable sword of Damocles hanging over their own heads instead of over the head of the king. Rule by decree leaves men no security and no recourse when things go bad.</p>
<p>I am a bit fearful for our country, right now. Not just during this coronavirus crisis, but even predating it by many years, there has been a strong shift in governance toward rule by men rather than rule by law. &#8220;Czars&#8221; are appointed with authority to speak as if their words are law. Ditto all of the agencies within government. And now, &#8220;for our own good,&#8221; people are being told where they can and cannot go, what they can and cannot buy, whom they can and cannot be with, and what they can and cannot do. And, though we are ostensibly a constitutional republic, I hear very few politicians saying &#8220;the Constitution only gives us the right to go to this particular line, and no further,&#8221; and then pointing to that line and its matching spot in said Constitution.</p>
<p>I do not want anyone to die. I also do not want liberty to die. I do not want America to be born under the rallying cry &#8220;Give me liberty, or give me death,&#8221; and then to meekly pass away under the banner, &#8220;Give me a mask, a curfew, and a benevolent overlord.&#8221;</p>
<p>We ought to struggle just as hard to save liberty as we do to save lives. A virus will soon pass; a political class with a taste of absolute power is much harder to ever be rid of.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_Bo-Wagner.jpg"></p>
<div class="neCaption">Bo Wagner Contributing Columnist </div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2020/04/web1_Bo-Wagner.jpg</photo0><caption0>Bo Wagner Contributing Columnist </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><shirttailMeta></p>
<p>Bo Wagner is pastor of the Cornerstone Baptist Church of Mooresboro, NC, a widely traveled evangelist, and the author of several books. Pastor Wagner can be contacted by email at 2knowhim@cbc-web.org.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9774/a-cure-for-the-isolation-and-a-troubled-marriage" title="A cure for the isolation and a troubled marriage" style="color:black">A cure for the isolation and a troubled marriage</a></h1>

            <a href="https://ansonrecord.com/opinion/9774/a-cure-for-the-isolation-and-a-troubled-marriage" title="A cure for the isolation and a troubled marriage">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_martinmug-1-1--384x509.jpg" alt="A cure for the isolation and a troubled marriage">
            </a>
   <p class="entry-meta">April 15, 2020</p>
   <p>What is the big news in North Carolina?</p>
<p>For some it is not the bad news that the coronavirus has shut us up in our homes for weeks and weeks and undercut the economic lives of so many.</p>
<p>It is, instead, the good news that, starting on April 21, with the release of Lee Smith&#8217;s latest book, &#8220;Blue Marlin,&#8221; there will be something to ease the discomfort of our confinement.</p>
<p>&#8220;Blue Marlin&#8221; is short, about 120 pages, each filled with Smith&#8217;s warm and sympathetic story-telling gifts and characters who reach out and remind us of people we knew growing up.</p>
<p>Smith confesses in an afterword that for all the stories she has ever written, &#8220;this one is dearest to me, capturing the essence of my own childhood&#8212;the kind of unruly, spoiled only child I was; the sweetness of my troubled parents, and the magic essence of Key West, ever since January 1959, when these events actually occurred.&#8221;</p>
<p>Smith then explains that not all the events in her book happened. The book, she says, is &#8220;autobiographical fiction, with the emphasis on fiction.&#8221; She explains, &#8220;I can tell the truth better in fiction than nonfiction.&#8221;</p>
<p>In the book, the &#8220;Lee Smith-like&#8221; character, Jenny, age 13, discovers her small-town lawyer dad, think Atticus Finch, is having an affair. Soon everybody in town knows. Her dad moves out of their home. Her depressed mom seeks treatment at a hospital in Asheville. Jenny is sent to stay with her mom&#8217;s cousin Glenda in South Carolina. Jenny fights this placement. Glenda is tough and deeply and out-front religious. Soon Jenny feels at home, adjusting and then thriving under Glenda&#8217;s no-nonsense orderliness.</p>
<p>Meanwhile, her parents decide to try to put their marriage back together on a trip to Key West. When they pick up Jenny at Glenda&#8217;s, Jenny brings a white New Testament that Glenda gave her, a necklace with a cross that Jenny stole from Glenda&#8217;s daughter, and a growing interest in Jesus and boys.</p>
<p>Riding to Key West in the back seat of her dad&#8217;s new Cadillac, Jenny begins a list of good deeds she will do on each day of their monthly trip &#8220;which ought to be enough,&#8221; she thought, &#8220;to bring even Mama and Daddy back together.&#8221;</p>
<p>But the question is, will the time in Key West do the job?</p>
<p>Things get off to a good start. Their hotel, the Blue Marlin, is a positive, not just because of its swimming pool and water slide. The motel is full of a movie crew, including actor Tony Curtis. &#8220;Mama and I were crazy about Tony Curtis,&#8221; says Jenny. Both were big movie fans and read the fan magazines together. About Curtis, they &#8220;squealed together.&#8221; Then they learn Cary Grant is part of the movie&#8217;s cast, and things are off to a good start.</p>
<p>Jenny settles into Key West. She walks the streets, visits the old Catholic church, reads the texts in the graveyard, gets to know a group of strippers, and does her good deeds every day. Still she asks whether they were working. &#8220;My parents were endlessly cordial to each other now, but so far they had never slept in the same bed. I knew this for a fact. I checked their room every morning.&#8221;</p>
<p>To find out whether Tony Curtis&#8217;s help and Jenny&#8217;s good deeds can bring about real marital reconciliation, you will have to read the book.</p>
<p>But, here is a clue from Smith&#8217;s afterword. After the real trip to Key West to help her real parents&#8217; troubled marriage, Smith writes that the Key West cure worked. &#8220;Mama and Daddy would go home refreshed, and stay married for the rest of their lives.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_martinmug-1-1-.jpg"></p>
<div class="neCaption">D.G. Martin Contributing Columnist </div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2020/04/web1_martinmug-1-1-.jpg</photo0><caption0>D.G. Martin Contributing Columnist </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><shirttailMeta></p>
<p>D.G. Martin hosts &#8220;North Carolina Bookwatch,&#8221; Sunday 3:30 pm and Tuesday at 5:00 pm on UNC-TV. The program also airs on the North Carolina Channel Tuesday at 8:00 pm and other times.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9728/column-this-virus-is-a-war-we-all-must-fight" title="Column | This virus is a war we all must fight" style="color:black">Column | This virus is a war we all must fight</a></h1>

            <a href="https://ansonrecord.com/opinion/9728/column-this-virus-is-a-war-we-all-must-fight" title="Column | This virus is a war we all must fight">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/03/web1_CurtV.jpg" alt="Column | This virus is a war we all must fight">
            </a>
   <p class="entry-meta">March 31, 2020</p>
   <p>Our friends, let there be no mistake about this &#8230; we are now battling World War III.</p>
<p>Is it a nuclear war, as has been a concern for decades? No.</p>
<p>Are there massive numbers of troops being deployed around the world? No.</p>
<p>Are we being asked to send our sons, daughters, friends into the military at an alarming rate? No.</p>
<p>But this, right now, is still World War III. And unlike the first two, every single nation, every nook and cranny around the world &#8212; every one &#8212; is fighting this fight.</p>
<p>The difference is this: The enemy for the United States is the very same enemy for China, Russia, Japan, Canada, Mexico, England, France, Italy, Spain, Finland, Norway, Iceland, Africa, Cameroon, Madagascar, North Korea, South Korea and all the others. Even Switzerland can&#8217;t stay on the fence.</p>
<p>Just like many wars this country has fought through the years, everyone is being asked to make sacrifices, to watch out for each other and to trust those with the responsibility to lead us. All of that, we must do to win.</p>
<p>While there was an underlying knowledge during almost any war before that we as a nation must win, those individual wars pale when compared to this one. Winning is paramount. Winning is extremely necessary. Winning soon is more important than ever.</p>
<p>For perhaps the first time since this country&#8217;s Civil War, each of us &#8212; from our youngest to the oldest &#8212; are equally a soldier in this battle. Each has an important role to play.</p>
<p>In any endeavor, the fight can only be as strong as the weakest link. This battle cannot afford a weak link. No one should think they are immune from this battle, and no one should think they don&#8217;t have to do their part. No one.</p>
<p>Right now, the enemy is winning. And this enemy continues to advance. Not only here, but everywhere. There is no consideration for age, gender, race, creed, color or religion. It will take anyone.</p>
<p>The world is fighting back, but the results have been slow &#8212; mostly because the world is fighting a relatively unknown enemy. There is a new weapon coming that could turn things around into our favor, but that weapon does not yet exist.</p>
<p>So it remains up to us &#8212; all of us. Our family, our friends, our neighbors, our community, state, country and those worldwide. Each must join this battle and do the right thing.</p>
<p>If there is a secret weapon, it is that God remains on our side. As part of each individual&#8217;s arsenal is prayer. It&#8217;s a weapon that should be used every day.</p>
<p>Folks, we are in World War III. It may not look the same as others and it may not feel the same, but the results are the same. Lives are being lost, food and everyday materials are scarce, the economy is wilting and there is growing community fear.</p>
<p>Be a soldier in this battle. The world needs you. We are all in this together.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2020/03/web1_CurtV.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2020/03/web1_CurtV.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Curt Vincent</p>
<p>Laurinburg Exchange</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Curt Vincent at 910-506-3023 or at cvincent@laurinburgexchange.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/9512/commentary-fire-ravaged-notre-dame-cathedral-can-be-saved-another-way-digitally" title="Commentary: Fire-ravaged Notre Dame Cathedral can be &#8216;saved&#8217; another way: digitally" style="color:black">Commentary: Fire-ravaged Notre Dame Cathedral can be &#8216;saved&#8217; another way: digitally</a></h1>
   <p class="entry-meta">March 05, 2020</p>
   <p>New reporting about last spring&#8217;s devastating fire at Notre Dame Cathedral in Paris &#8212; and, specifically, how the world-renowned structure is still at risk of collapse &#8212; offers yet another reminder of the fragility of humankind&#8217;s greatest creations and the stark reality that centuries of culture and history can be wiped out in minutes.</p>
<p>Several years ago, in spring 2016, I was at the Uffizi Gallery in Florence, Italy, one of the oldest and most renowned art museums in the world. I was there to announce the 3D digitization of the museum&#8217;s entire collection of 1,250 pieces of irreplaceable classical Greek and Roman sculpture in a partnership with my university. The very morning of our big announcement, a section of the embankment along the nearby Arno River collapsed, swallowing dozens of cars in a lot very close to the museum.</p>
<p>For residents of that Renaissance city and students of history, the collapse was an eerie reminder of one of Italy&#8217;s greatest modern disasters, the 1966 flood of the Arno, which killed over 100 people and damaged or destroyed millions of priceless works of art and books.</p>
<p>For those of us who were at the Uffizi &#8212; home to some of the most priceless masterworks of Botticelli, Caravaggio, da Vinci, Fra Angelico, Michelangelo, Raphael and Titian &#8212; the morning&#8217;s disaster again underscored the importance and urgency of the mission our university and the museum were preparing to undertake.</p>
<p>Like the 2018 fire at the National Museum of Brazil, which resulted in a devastating and catastrophic loss of culture, history and science, the fire at Notre Dame signaled a need to redouble our efforts toward greater digital preservation of our most important cultural resources.</p>
<p>Of course, a digital copy of a painting, print or sculpture can never replace the original. But it can ensure that all of this material is preserved &#8220;forever&#8221; and that it is made available to the broadest possible audience, including scholars, students and scientists near and far who might otherwise never be able to access it. In fact, as technology continues to improve, it could even allow near perfect copies to be made from the extensive data obtained from digital preservation.</p>
<p>Universities and colleges are among the oldest human institutions. As the custodians and conveyors of knowledge for more than 25 centuries, institutions like mine are centrally positioned to help lead this preservation effort. Today, digitization and accessibility over the internet of vast amounts of material is essential throughout our academy. These materials include books and journals, which our institutions are most known for preserving, but also photos, paintings, prints, sculptures, sound recordings, cultural objects, video, film and scientific data.</p>
<p>Many universities in the Midwest have been hard at work for several years ensuring that today&#8217;s knowledge and scholarship will be available to generations far into the future and developing partnerships that will advance their efforts. To this end, in 2007, Indiana University joined with a number of other Midwest institutions and Google to digitize millions of our book holdings as part of the Google Book Search Project.</p>
<p>A year later saw the arrival of the HathiTrust, a collaboration of the universities of the Committee on Institutional Cooperation (now the Big Ten Academic Alliance) and the University of California system to establish a repository to archive and share their digitized collections. The HathiTrust now has over 100 partners, including a number of Chicago-area universities, and 15 million fully digitized books in more than 400 languages, and it is one of the most important digital libraries in existence.</p>
<p>Furthermore, the HathiTrust Research Center, launched jointly in 2011 by Indiana University and the University of Illinois, along with the HathiTrust, is enabling scholars and researchers to fully utilize the contents of this digital library.</p>
<p>In 2013, Indiana University established a Media Digitization and Preservation Initiative, an ambitious project to digitize, preserve and make universally available by the university&#8217;s 200th anniversary this year more than 300,000 of our most important time-based media objects.</p>
<p>The need to preserve artifacts that define our character, heritage and values is by no means a new phenomenon.</p>
<p>In a letter from 1791, Thomas Jefferson wrote about the importance of preservation.</p>
<p>He wrote: &#8220;&#8230; let us save what remains: not by vaults and locks which fence them from the public eye and use in consigning them to the waste of time, but by such a multiplication of copies, as shall place them beyond the reach of accident.&#8221;</p>
<p>We must now learn to do this in the digital era. How can we be certain that today&#8217;s knowledge and scholarship, increasingly &#8220;born digital,&#8221; will be available to future generations? What if the technology melts down? Or the digital version becomes unreadable? These are questions well suited to the ongoing preservation of knowledge work of universities.</p>
<p>Each disaster and loss reminds us that we must act with a sense of urgency. In the race to preserve our most timeless and priceless resources, time is not a luxury we have.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Michael McRobbie</p>
<p>Chicago Tribune</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Michael A. McRobbie is president of Indiana University.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/op-ed/9290/stuart-rothenberg-a-boost-for-buttigieg-and-concerns-for-biden-and-warren" title="Stuart Rothenberg: A boost for Buttigieg and concerns for Biden and Warren" style="color:black">Stuart Rothenberg: A boost for Buttigieg and concerns for Biden and Warren</a></h1>
   <p class="entry-meta">February 11, 2020</p>
   <p>WASHINGTON &#8212; One state down, and many states to go. In one respect, former South Bend, Ind., Mayor Pete Buttigieg &#8220;won&#8221; the Iowa caucuses Monday evening regardless whether he finishes first in delegates or in the popular vote.</p>
<p>One year ago, Buttigieg was a mere asterisk in the Democratic contest. Then 37 years old and the gay mayor of South Bend, Buttigieg seemed unlikely to raise the necessary money or to excite Democratic voters, who were likely to gravitate to better known officeholders such as former Vice President Joe Biden, Vermont Sen. Bernie Sanders and Massachusetts Sen. Elizabeth Warren. Even former Rep. Beto O&#8217;Rourke, fresh off an unsuccessful but enthusiasm-generating Senate campaign in Texas, seemed like a potentially more significant hopeful in the Democratic field.</p>
<p>Veteran pollster Gary Langer described Buttigieg&#8217;s performance in the Iowa caucuses entrance poll as showing a &#8220;broad-based appeal,&#8221; while candidates such as Sanders and Biden demonstrated much more narrow appeal.</p>
<p>Sanders did extremely well among young voters, but poorly among seniors.</p>
<p>Biden was strong with seniors but weak among younger voters.</p>
<p>Sanders did well among the most liberal voters, while Biden was strong among so-called moderates.</p>
<p>Iowa was not kind to Biden. His fourth-place showing was unimpressive, and while it is fair to note that the state is not necessarily ideal for him, his weak showing doesn&#8217;t necessarily inspire confidence in his ability to win the nomination.</p>
<p>As I noted months ago, he too often seems to lack agility and sharpness as a candidate.</p>
<p>Biden&#8217;s strategy continues to be surviving until South Carolina at the end of February, when African American voters will carry him to victory in the Democratic primary.</p>
<p>But if he finishes behind Buttigieg in the New Hampshire primary on Tuesday and underperforms in the Nevada caucuses on Feb. 22, will the air completely come out of Biden&#8217;s balloon?</p>
<p>Biden isn&#8217;t the only hopeful who leaves Iowa with huge question marks.</p>
<p>Warren seems to have finished third in the caucuses, which gives her one of the &#8220;tickets&#8221; out of the state. That&#8217;s a solid finish, but remember: Warren was often credited with having the top ground game in Iowa.</p>
<p>More important, Warren is in a mini-race against Sanders, and the Vermont senator beat her in Iowa and appears to be running ahead of her in the Granite State (where both Sanders and Warren are neighbors), as well as in national polls.</p>
<p>If Warren repeatedly finishes behind Sanders, she will at some point need to explain how she can win her party&#8217;s nomination.</p>
<p>Minnesota Sen. Amy Klobuchar has reason to be happy with her relatively strong fifth-place showing (based on popular votes and delegates) in Iowa.</p>
<p>She clearly gained strength in the final weeks before the caucuses, and her message of pragmatism and electability certainly seems to resonate with some Democrats. But Klobuchar is competing with both Biden and Buttigieg for that Democratic &#8220;lane,&#8221; and her showing no doubt had something to do with the fact that Minnesota is an Iowa neighbor.</p>
<p>She won&#8217;t be able to repeat her &#8220;Midwest&#8221; message in New Hampshire, Nevada or South Carolina, so even if Biden stumbles more, it&#8217;s unclear whether she can overtake Buttigieg in the pragmatic lane.</p>
<p>Buttigieg has both assets and liabilities as a candidate &#8212; including questions about his appeal in the minority community &#8212; but he is one of the few candidates who can appeal to a broad spectrum of Democratic voters.</p>
<p>That is, he seems acceptable to Democrats of various stripes, in part because he is relatively new to politics and is not burdened by a long record of recorded votes and political positions.</p>
<p>Finally, Biden&#8217;s showing had to make supporters of Michael Bloomberg feel good. The pragmatic lane remains fractured, and the former New York mayor&#8217;s money means he can run a first-rate media campaign in Super Tuesday states on March 3.</p>
<p>One caucus does not equal the Democratic nomination, but Buttigieg benefits most from Monday&#8217;s results. Now he has to take advantage of that showing.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Stuart Rothenberg</p>
<p>CQ-Roll Call</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/op-ed/9288/editorial-why-the-closed-sign-is-showing-up-at-familiar-stores" title="Editorial: Why the &#8216;Closed&#8217; sign is showing up at familiar stores" style="color:black">Editorial: Why the &#8216;Closed&#8217; sign is showing up at familiar stores</a></h1>
   <p class="entry-meta">February 11, 2020</p>
   <p>Some of America&#8217;s favorite shopping destinations from the last few decades are disappearing, with big-name closings seeming to take on sudden speed. Pier 1, Bed Bath &amp; Beyond and Express are among the chains shedding locations.</p>
<p>Retailers shuttered 10,800 stores last year and have already announced 1,000 new closings in 2020, report Lauren Zumbach and Corilyn Shropshire in the Tribune. Papyrus is closing all stores, though its luxe greeting cards will still be sold elsewhere. As Chicagoans know, hometown Sears went through bankruptcy court protection and is shrinking its footprint and portfolio of private-label brands. Malls are also losing foot traffic.</p>
<p>The twin causes: online convenience and a shift in spending. Millennials prefer to allocate money to services and experiences rather than excess things. Retail analysts say there are simply too many stores after years of expansion. How many Bed Bath &amp; Beyond locations are needed when bed sheets, candles and kitchen gadgets are just as easily ordered online?</p>
<p>As the retail rightsizing plays out, keep a close eye on how shopping districts fare such as the Magnificent Mile and State Street areas in Chicago. Luxury department store Barneys recently closed in Chicago&#8217;s Gold Coast, quickly followed by designer boutique Marc Jacobs. Warm and welcoming stores are essential to a vibrant downtown. Those that succeed may find a way to offer fun as much as function: Think: the rejuvenation of the former Crate &amp; Barrel flagship on Michigan Avenue into a Starbucks Roastery, a destination in itself, or Italian food emporium Eataly, where you can roam, browse, buy groceries, dine or just have a glass of wine.</p>
<p>Not all brands are struggling. Discount retailers T.J. Maxx and Marshalls, owned by TJX Cos., and Ross, which offer low prices and a treasure-hunt environment with frequently rotating stock, added stores last year. So did pricey activewear brand Lululemon. And while it&#8217;s a blow to hear one of your favorites is going away, experts say there is no bricks-and-mortar apocalypse: Retailers plan to open more than 1,700 stores this year too.</p>
<p>What&#8217;s the winning strategy? Not surprisingly, stores that stay in tune with their customers. Aerie for American Eagle is soaring while running ads that include women of various shapes, sizes, colors and abilities. Newer entries like high-tech mini-golf concept Puttshack will step into former store spaces to meet the demand for experiences: It&#8217;s coming to Oakbrook Center this year in suburban Chicago, where there was once a Lord &amp; Taylor.</p>
<p>For some of us, it&#8217;s hard to accept the decline of once-trendy spots like Forever 21 and Gap, which have been forced to scale back recently. Yet they&#8217;re all wrestling with an eternal lesson: Customer loyalty, without rigorous attention, is definitely not forever.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Chicago Tribune</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/op-ed/9183/every-day-europe-dithers-brings-iran-more-enriched-uranium" title="Every day Europe dithers brings Iran more enriched uranium" style="color:black">Every day Europe dithers brings Iran more enriched uranium</a></h1>
   <p class="entry-meta">January 28, 2020</p>
   <p>If the administration of President Donald Trump did indeed try to bully Europe into doing the right thing on Iran&#8217;s dangerous brinkmanship, this reflects poorly on both sides. Threatening Germany, France and Britain with a tariff on automobile exports to the U.S. is the diplomatic equivalent of a nuclear option &#8212; the more egregious for being invoked against close allies. But while the Europeans certainly didn&#8217;t deserve to be blackmailed by Washington, their invertebrate response to blackmail by Tehran dilutes sympathy for their predicament.</p>
<p>The influence of the tariff threat on the European decision to trigger a dispute mechanism in the 2015 nuclear deal with Iran is hard to know. They met earlier such bluster by Trump with warnings of their own: Only a few months ago, the European Union&#8217;s trade commissioner was pledging retaliation against any U.S. tariffs on automobiles.</p>
<p>Sadly, the Europeans have not been so dauntless in the face of intimidation by the Islamic Republic. From the moment last May when Iran announced it would no longer abide by the enrichment limits in the nuclear deal, also known as the Joint Comprehensive Plan of Action, the Europeans have tended to cut Tehran some slack, when stern warnings were warranted. This accommodation encouraged the regime to progressively discard the JCPOA&#8217;s restrictions, while the leaders in Berlin, Paris and London wrung their hands.</p>
<p>The Europeans seem to have persuaded themselves that Iran&#8217;s actions were a natural, perhaps even justifiable, reaction to Trump&#8217;s unilateral withdrawal from the nuclear deal the previous year. In their anxiety to keep the deal alive, and give their companies access to business deals worth hundreds of billions of dollars, the Europeans lost sight of the JCPOA&#8217;s purpose: to prevent Iran from becoming a nuclear threat.</p>
<p>The possibility of action was renewed when Iran stepped up enrichment, but Europe used the letter of the deal as an excuse to do nothing even as its spirit was being flouted.</p>
<p>Their reward from the regime in Tehran has been only scorn. Supreme Leader Ali Khamenei has derided Europe&#8217;s efforts to salvage the JCPOA, dismissing them as a &#8220;joke,&#8221; and warning his countrymen to &#8220;give up all hope&#8221; that these would amount to anything.</p>
<p>Tehran knows it can count on European timorousness in the face of its truculence: Notice that the Iranians rarely chastise &#8212; much less taunt &#8212; China and Russia, the JCPOA&#8217;s other signatories, for failing to keep their end of the bargain. Tehran was expecting the EU to find another excuse for inaction two weeks ago, when the regime announced it was suspending limits on uranium enrichment and removing all curbs on the number of centrifuges required to induce a fission chain reaction.</p>
<p>And true to form, the Europeans first instinct was to avoid triggering the JCPOA&#8217;s dispute mechanism. It took them nine days to initiate the formal proceedings. They now have two weeks to meet with Iran to resolve their concerns; if that effort fails, it gets kicked up to the level of foreign ministers, who could decide after another 15-day period (which can be extended by mutual consent) to bring the matter to the United Nations Security Council.</p>
<p>Will the Europeans persist, though? France seems to cling to the idea that the JCPOA might yet be saved by discussion. Britain has come around to the Trump administration&#8217;s view that the deal is dead, and that a new one must now be negotiated. Absent the sudden excavation of a backbone, the most likely outcome is more dithering.</p>
<p>From Iran, meanwhile, has come only more&#8212;and more open&#8212;blackmail. Even President Hassan Rouhani, often touted as the regime&#8217;s kinder, gentler face, has descended to bald-faced threats. If the EU pressures Iran on its enrichment program, he said, &#8220;tomorrow, European soldiers may also be in danger.&#8221; As of this writing, the Europeans have not responded to Rouhani.</p>
<p>Their hands, one imagines, are occupied with more wringing.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Bobby Ghosh</p>
<p>Bloomberg News</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Bobby Ghosh is a columnist and member of the Bloomberg Opinion editorial board. He writes on foreign affairs, with a special focus on the Middle East and the wider Islamic world.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/7744/editorial-eisenhowers-brilliance-remembered-75-years-later" title="Editorial: Eisenhower&#8217;s brilliance remembered 75 years later" style="color:black">Editorial: Eisenhower&#8217;s brilliance remembered 75 years later</a></h1>

            <a href="https://ansonrecord.com/opinion/7744/editorial-eisenhowers-brilliance-remembered-75-years-later" title="Editorial: Eisenhower&#8217;s brilliance remembered 75 years later">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/06/web1_edit-ink-quill-603x509.jpg" alt="Editorial: Eisenhower&amp;#8217;s brilliance remembered 75 years later">
            </a>
   <p class="entry-meta">June 05, 2019</p>
   <p>Seventy-five years have passed since a victory by American and Allied forces changed the world.</p>
<p>Greatest wartime victory?</p>
<p>There are no bad or even mediocre ones. Anytime our country is called to defend its freedom, to send troops and risk lives for the red, white and blue, it is a meaningful moment.</p>
<p>D-Day is how we know it in retrospect. We were drawn into a world war in December of 1941, on a &#8220;day of infamy,&#8221; and on June 6, 1944, the tide turned on the beaches of northwestern France.</p>
<p>Dwight Eisenhower, then a general, had been appointed commander of Operation Overlord in January. In the ensuing months, he outsmarted Adolf Hitler and crushed Erwin Rommel&#8217;s charges.</p>
<p>The Germans believed an invasion was coming, but Eisenhower stoked them with deception toward various targets. He sold it, too. Fake equipment, fake radio transmissions, a fake army commanded by George Patton, double agents &#8212; the master tactician gave his very best to deliver an unprecedented action.</p>
<p>The ploy set up more than 5,000 ships and 11,000 aircraft to move into position. We often remember the Allies famously landing on the beaches, but paratroopers and glider troops were also landing behind enemy lines. Allies secured bridges, exit roads and forced the Germans into long detours.</p>
<p>Eisenhower&#8217;s brilliance in victory came with a cost. The amphibious landing, depicted in many movies about the war, was horrific in loss of life. As vessels approached and gates were lowered, bullets dropped soldiers rapidly.</p>
<p>We cannot imagine the true emotions of those brave young men. Fear of what was about to happen, or confident power in the numbers carrying out the operation?</p>
<p>For many involved on those beaches that day, there were long periods of time before they would talk about it. For some, never. We can understand their reluctance; for there&#8217;s no way we can comprehend what those moments of the war were like.</p>
<p>Seventy-five years later, the story of that day is slowly being left to the history books. Survivors are 90 to 100, and more history has happened since then. Those veterans will tell us their days of seeing the history of the Civil War and World War I fade are now happening again with World War II.</p>
<p>D-Day will never be forgotten. But how it resonates with the generations that have followed will continue to change, fading a bit in relevance as our country faces and defeats new threats.</p>
<p>Our gratitude to veterans never wavers, no matter their time of service in our great country&#8217;s history or their place among its battles or peacetime. They offer their lives for us, a debt that we cannot repay.</p>
<p>The life Hitler would have for the world was awful. June 6, 1944, was the beginning of the end to his plan.</p>
<p>We mourn the loss of so many lives. We rejoice and celebrate their courage and triumph.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2019/06/web1_edit-ink-quill.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2019/06/web1_edit-ink-quill.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/7687/editorial-delayed-action-a-loss-where-it-matters-most-here" title="Editorial: Delayed action a loss where it matters most &#8211; here" style="color:black">Editorial: Delayed action a loss where it matters most &#8211; here</a></h1>

            <a href="https://ansonrecord.com/opinion/7687/editorial-delayed-action-a-loss-where-it-matters-most-here" title="Editorial: Delayed action a loss where it matters most &#8211; here">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/05/web1_edit-ink-quill-2-603x509.jpg" alt="Editorial: Delayed action a loss where it matters most &amp;#8211; here">
            </a>
   <p class="entry-meta">May 28, 2019</p>
   <p>We&#8217;re going to need a scorecard for the villains inside the Beltway preventing North Carolina and other locations from here to Alaska from getting needed assistance in the wake of natural disasters.</p>
<p>A bill with disaster aid of $19 billion had essentially passed last Thursday, and a signature from the Oval Office was confirmed waiting. Friday we found out there&#8217;s a freshman Republican lawmaker from somewhere between San Antonio and Austin, Rep. Chip Roy, who in a nearly empty chamber that day prevented what senators had passed 85-8.</p>
<p>First came the president, then Chuck Schumer, the Senate minority leader from New York. Why did Roy decide to get on the scorecard? After Trump conceded a loss to Schumer and Democrats&#8217; power play removing $4.5 billion for a southern border wall, Roy based his decision on exactly that.</p>
<p>This is a 46-year-old who was chief of staff to Sen. Ted Cruz when the latter led us to a government shutdown in 2013 over funding for the 2010 health care law. Cruz, by the way, voted for the disaster aid bill Thursday.</p>
<p>Texans are still without homes, the state Democrats told everyone in apparent reference to Hurricane Harvey from 2017.</p>
<p>Here in North Carolina, we were still dealing with Hurricane Matthew from October 2016 when Hurricane Florence came ashore last September. A month later, Hurricane Michael, the first category 5 storm at landfall since Andrew in 1992, slammed into the Florida panhandle.</p>
<p>Whether they&#8217;re row crops, poultry and swine in the Old North State, timber in Florida and Georgia, or cotton in the fields of Alabama, farmers have been to the banks, they&#8217;ve borrowed and they&#8217;ve done all they can.</p>
<p>In our state, we saw animal farms in their entirety go under water. Contracting companies and banks, of course, will say they&#8217;ll be with you; that equates to more borrowing.</p>
<p>The House passed a $14 billion package in January, but the president&#8217;s push for a border wall led to a government shutdown. The aid package was collateral damage.</p>
<p>We waited.</p>
<p>As Easter approached and congressmen tried to get a deal done before taking two weeks off, another $14 billion package was left behind. Aid to Puerto Rico was the major stumbling block.</p>
<p>We waited.</p>
<p>Now we wait again.</p>
<p>Our assistance from the government is held hostage, first by one of its billionaires, then by a Harvard-educated &#8220;incorrigible publicity hound&#8221; as he&#8217;s often described, and now by a Capitol Hill freshman.</p>
<p>There&#8217;s a lot of debate about the southern border and Puerto Rico.</p>
<p>There&#8217;s no debate on what&#8217;s needed for North Carolinians.</p>
<p>We are not impressed by the gamesmanship, and we could care less which party will ultimately feel like &#8220;they won.&#8221;</p>
<p>We just need help.</p>
<p>For months, we have been treated like pawns in a game. That&#8217;s a loss where it matters most.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2019/05/web1_edit-ink-quill-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2019/05/web1_edit-ink-quill-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/opinion/7673/editorial-before-we-go-barreling-into-summer-we-remember" title="Editorial: Before we go barreling into summer, we remember" style="color:black">Editorial: Before we go barreling into summer, we remember</a></h1>

            <a href="https://ansonrecord.com/opinion/7673/editorial-before-we-go-barreling-into-summer-we-remember" title="Editorial: Before we go barreling into summer, we remember">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/05/web1_edit-ink-quill-1-603x509.jpg" alt="Editorial: Before we go barreling into summer, we remember">
            </a>
   <p class="entry-meta">May 22, 2019</p>
   <p>Calendars will tell us there are 15 weekends from Memorial Day to Labor Day, the unofficial summer for the vast majority of us.</p>
<p>We&#8217;re going to fire up some grills this weekend, enjoy three days with family or friends, and a fair number of us are going to get into a routine that will last until football kicks off.</p>
<p>That&#8217;s all fine; it&#8217;s quite traditional and American. But let us not begin without first taking time to remember why this three-day weekend beckons.</p>
<p>Decoration Day, by the late 1860s a little over a decade before the first editions that evolved into this newspaper, was a staple in many places, though the practice was yet to have a permanency in timing across the country. It had started at Civil War soldiers&#8217; graves, the earliest of which was believed to be in 1861. Some accounts say it was later. Nevertheless, the practice grew. Some gave Abraham Lincoln credit for founding it, but both sides of a battle that took the lives of 620,000 out of 2.4 million troops fighting were commemorating the lost after Lincoln&#8217;s 1865 assassination.</p>
<p>The South, our beloved homeland, was devastated.</p>
<p>True then and still today, military actions involving our troops unite us. So Monday we&#8217;ll pause and give thanks for those that lost their lives. In November, we&#8217;ll celebrate the service of all American military veterans.</p>
<p>We&#8217;ll see flags at half-staff in many places. Where they are not, we&#8217;d urge a benefit of the doubt.</p>
<p>After all, we&#8217;re a bit partial to the thinking of Benjamin Harrison. Our 23rd president elected in 1888 presided while six states were admitted into the Union. He&#8217;s also linked to the &#8220;Billion Dollar Congress,&#8221; unsuccessful federal education funding and protecting the voting rights for blacks.</p>
<p>&#8220;I have never been able to think of the day as one of mourning; I have never quite been able to feel that half-masted flags were appropriate on Decoration Day,&#8221; Harrison said. &#8220;I have rather felt that the flag should be at the peak, because those whose dying we commemorate rejoiced in seeing it where their valor placed it. We honor them in a joyous, thankful, triumphant commemoration of what they did.&#8221;</p>
<p>All of us handle our grief uniquely. Ultimately, we tend to believe those we&#8217;ve loved and lost would want us to remember the good times, to be thankful for those shared moments of life.</p>
<p>Those early commemorations were a bit spread out over the calendar. May 30 eventually became a date of choice. And in 1968, Congress made the last Monday in May a federal holiday.</p>
<p>Yes, we&#8217;re ready for summer. But before we step in, let&#8217;s pause.</p>
<p>To all the families of fallen service men and women, we humbly but sincerely offer in the memory of their loved one, &#8220;Thank you for your service to our country.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24519.pcdn.co/wp-content/uploads/2019/05/web1_edit-ink-quill-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://ansonrecord.com/wp-content/uploads/2019/05/web1_edit-ink-quill-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/5">5</a></span><span><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/5">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=106673" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;z-index: 1;display: block;text-indent: -9999em;position: relative" href="/weather" rel="nofollow">Weather info for Wadesboro</a></div></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="326" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="6" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12283"></div><script src="//api.circularhub.com/12283/9045f19d1f155488/circularhub_module.js"></script>---></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="7" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="8" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="9" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite ring" data-id="2275609599" data-alm-id="" data-canonical-url="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" data-slug="bo-wagner-choose-your-friends-carefully" data-post-id="9906"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" title="Bo Wagner | Choose your friends carefully">Bo Wagner | Choose your friends carefully</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>Riley, our grumpy old mutt of questionable heritage, used to be the only friend and unquestioned leader of Echo, our goofy white Labrador. But when we confined him to the fenced in back yard for <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" title="Bo Wagner | Choose your friends carefully">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits" title="Crisis Ministry strapped to its limits">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_3a-326x245.jpg" alt="Crisis Ministry strapped to its limits">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits" title="Crisis Ministry strapped to its limits">Crisis Ministry strapped to its limits</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &#8212; Anson Crisis Ministry has been providing essential services, like food distribution and utility assistance, to Anson County&#8217;s most vulnerable citizens since 1993. Recent layoffs, resulting from both Walmart&#8217;s closure as well as financial <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits" title="Crisis Ministry strapped to its limits">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9901/county-crime-reports" title="County Crime Reports">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_deese.jpg" alt="County Crime Reports">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9901/county-crime-reports" title="County Crime Reports">County Crime Reports</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>April 20 WADESBORO &#8212; At 6:12 p.m. Derica Marie Bennett, 24, was admitted to the Anson County Jail. Union County was the arresting agency and Anson County is the Charging Agency. The charge is charged <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9901/county-crime-reports" title="County Crime Reports">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9895/iga-employee-tests-positive-for-covid-19" title="IGA employee tests positive for COVID-19">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_iga1-326x245.jpg" alt="IGA employee tests positive for COVID-19">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9895/iga-employee-tests-positive-for-covid-19" title="IGA employee tests positive for COVID-19">IGA employee tests positive for COVID-19</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &#8212; An employee has tested positive for COVID-19 at the Wadesboro IGA grocery store. The employee is receiving medical care. The store has decided to remain open after consulting with local and state health <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9895/iga-employee-tests-positive-for-covid-19" title="IGA employee tests positive for COVID-19">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_HoodColorHead2-326x245.jpg" alt="John Hood | Cooper plan reopens too slowly">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly">John Hood | Cooper plan reopens too slowly</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>RALEIGH &#8212; At an April 23 press conference, Gov. Roy Cooper gave a reasonable explanation of what led him to institute North Carolina&#8217;s statewide stay-at-home order nearly a month earlier. His secretary of health and <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly" title="John Hood | Cooper plan reopens too slowly">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/9891/d-g-martin-will-the-virus-keep-us-from-voting" title="D.G. Martin | Will the virus keep us from voting?">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_martinmug-1-1-1-1-326x245.jpg" alt="D.G. Martin | Will the virus keep us from voting?">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/9891/d-g-martin-will-the-virus-keep-us-from-voting" title="D.G. Martin | Will the virus keep us from voting?">D.G. Martin | Will the virus keep us from voting?</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>Are you going to be able to vote in the upcoming November election? Or will the coronavirus claim another victim: your right and responsibility to choose the leaders to guide us through this public health, <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/9891/d-g-martin-will-the-virus-keep-us-from-voting" title="D.G. Martin | Will the virus keep us from voting?">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/uncategorized/9889/managing-stress-with-the-five-as" title="Managing stress with the &#8216;Five A&#8217;s&#8217;">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_sand-hils-logo-265x245.jpg" alt="Managing stress with the &amp;#8216;Five A&amp;#8217;s&amp;#8217;">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/uncategorized/9889/managing-stress-with-the-five-as" title="Managing stress with the &#8216;Five A&#8217;s&#8217;">Managing stress with the &#8216;Five A&#8217;s&#8217;</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>ANSON COUNTY &#8212; Maintaining one&#8217;s own mental and physical health during the lock down without access to gyms and in-person therapy can be trying for anyone. Suzanne Maness, Family Advocate with Sandhills Center and NC <a class="mh-excerpt-more" href="https://ansonrecord.com/uncategorized/9889/managing-stress-with-the-five-as" title="Managing stress with the &#8216;Five A&#8217;s&#8217;">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9887/executive-order-extended" title="Executive order extended">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_Cooper-1--326x245.jpg" alt="Executive order extended">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9887/executive-order-extended" title="Executive order extended">Executive order extended</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>RALEIGH &#8212; North Carolina&#8217;s stay-at-home order has been extended until May 8th due to Executive Order 135 issued by Governor Roy Cooper on Thursday, April 23. On the following day, Thursday, April 24, Cooper ordered <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9887/executive-order-extended" title="Executive order extended">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9885/teachers-printing-face-masks-for-atrium" title="Teachers printing face masks for Atrium">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_Mask-1-326x245.jpg" alt="Teachers printing face masks for Atrium">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9885/teachers-printing-face-masks-for-atrium" title="Teachers printing face masks for Atrium">Teachers printing face masks for Atrium</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>ANSONVILLE &#8212; It seems 3-D printers can make almost anything these days. Ansonville Elementary fourth and fifth science teacher Justin Jones is using his to create masks that will be donated to Atrium Health Anson <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9885/teachers-printing-face-masks-for-atrium" title="Teachers printing face masks for Atrium">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9881/vineyard-hoping-for-return-to-normalcy" title="Vineyard hoping for return to normalcy">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_1b-326x245.jpg" alt="Vineyard hoping for return to normalcy">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9881/vineyard-hoping-for-return-to-normalcy" title="Vineyard hoping for return to normalcy">Vineyard hoping for return to normalcy</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>PEACHLAND &#8212; Located in Peachland and found a quarter mile down a gravel road just off the highway, Vineyard at the Old Place opened its doors in Anson County earlier this year, just as the <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9881/vineyard-hoping-for-return-to-normalcy" title="Vineyard hoping for return to normalcy">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/news/9876/state-adds-staff-and-phone-hours-as-unemployment-claims-rise" title="State adds staff and phone hours as unemployment claims rise">State adds staff and phone hours as unemployment claims rise</a></h3>
   <p class="entry-meta">April 29, 2020</p>
   <div class="mh-excerpt"><p>RALEIGH (AP) &#8212; North Carolina is extending phone hours and adding more staff to respond to the growing number of people seeking help with unemployment benefits during the coronavirus pandemic. The Raleigh News &amp; Observer <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9876/state-adds-staff-and-phone-hours-as-unemployment-claims-rise" title="State adds staff and phone hours as unemployment claims rise">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/9874/church-still-in-session" title="Church still in session">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/04/web1_1-6-326x245.jpg" alt="Church still in session">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/9874/church-still-in-session" title="Church still in session">Church still in session</a></h3>
   <p class="entry-meta">April 28, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &#8212; Established in 1820 and named in 1821 by its first rector, Rev. Thomas Wright, Calvary Episcopal Church in Wadesboro has survived two pandemics over the course of its 200-year history. Calvary, like most <a class="mh-excerpt-more" href="https://ansonrecord.com/news/9874/church-still-in-session" title="Church still in session">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/5">5</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/6">6</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/7">7</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/8">8</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/9">9</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/10">10</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/11">11</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/12">12</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/13">13</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/14">14</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/15">15</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/16">16</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/17">17</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/18">18</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/19">19</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/20">20</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/21">21</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/22">22</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/23">23</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/24">24</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/25">25</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/26">26</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/27">27</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/28">28</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/29">29</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/30">30</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/31">31</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/32">32</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/33">33</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/34">34</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/35">35</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/36">36</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/37">37</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/38">38</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/39">39</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/40">40</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/41">41</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/42">42</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/43">43</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/44">44</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/45">45</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/46">46</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/47">47</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/48">48</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/49">49</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/50">50</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/51">51</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/52">52</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/53">53</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/54">54</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/55">55</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/56">56</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/57">57</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/58">58</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/59">59</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/60">60</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/61">61</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/62">62</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/63">63</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/64">64</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/65">65</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/66">66</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/67">67</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/68">68</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/69">69</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/70">70</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/71">71</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/72">72</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/73">73</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/74">74</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/75">75</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/76">76</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/77">77</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/78">78</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/79">79</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/80">80</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/81">81</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/82">82</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/83">83</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/84">84</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/85">85</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/86">86</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/87">87</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/88">88</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/89">89</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/90">90</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/91">91</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/92">92</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/93">93</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/94">94</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/95">95</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/96">96</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/97">97</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/98">98</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/99">99</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/100">100</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/101">101</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/102">102</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/103">103</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/104">104</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/105">105</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/106">106</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/107">107</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/108">108</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/109">109</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/110">110</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/111">111</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/112">112</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/113">113</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/114">114</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/115">115</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/116">116</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/117">117</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/118">118</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/119">119</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/120">120</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/121">121</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/122">122</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/123">123</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/124">124</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/125">125</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/126">126</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/127">127</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/128">128</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/129">129</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/130">130</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/131">131</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/132">132</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/133">133</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/134">134</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/135">135</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/136">136</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/137">137</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/138">138</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/139">139</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/140">140</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/141">141</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/142">142</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/143">143</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/144">144</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/145">145</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/146">146</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/147">147</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/148">148</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/149">149</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/150">150</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/151">151</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/152">152</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/153">153</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/154">154</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/155">155</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/156">156</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/157">157</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/158">158</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/159">159</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/160">160</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/161">161</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/162">162</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/163">163</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/164">164</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/165">165</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/166">166</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/167">167</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/168">168</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/169">169</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/170">170</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/171">171</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/172">172</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/173">173</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/174">174</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/175">175</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/176">176</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/177">177</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/178">178</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/179">179</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/180">180</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/181">181</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/182">182</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/183">183</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/184">184</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/185">185</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/186">186</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/187">187</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/188">188</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/189">189</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/190">190</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/191">191</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/192">192</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/193">193</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/194">194</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/195">195</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/196">196</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/197">197</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/198">198</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/199">199</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/200">200</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/201">201</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/202">202</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/203">203</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/204">204</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/205">205</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/206">206</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/207">207</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/208">208</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/209">209</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/210">210</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/211">211</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/212">212</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/213">213</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/214">214</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/215">215</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/216">216</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/217">217</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/218">218</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/219">219</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/220">220</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/221">221</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/222">222</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/223">223</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/224">224</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/225">225</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/226">226</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/227">227</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/228">228</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/229">229</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/230">230</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/231">231</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/232">232</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/233">233</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/234">234</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/235">235</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/236">236</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/237">237</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/238">238</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/239">239</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/240">240</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/241">241</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/242">242</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/243">243</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/244">244</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/245">245</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/246">246</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/247">247</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/248">248</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/249">249</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/250">250</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/251">251</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/252">252</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/253">253</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/254">254</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/255">255</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/256">256</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/257">257</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/258">258</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/259">259</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/260">260</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/261">261</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/262">262</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/263">263</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/264">264</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/265">265</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/266">266</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/267">267</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/268">268</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/269">269</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/270">270</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/271">271</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/272">272</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/273">273</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/274">274</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/275">275</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/276">276</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/277">277</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/278">278</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/279">279</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/280">280</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/281">281</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/282">282</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/283">283</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/284">284</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/285">285</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/286">286</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/287">287</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/288">288</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/289">289</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/290">290</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/291">291</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/292">292</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/293">293</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/294">294</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/295">295</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/296">296</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/297">297</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/298">298</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/299">299</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/300">300</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/301">301</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/302">302</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/303">303</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/304">304</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/305">305</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/306">306</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/307">307</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/308">308</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/309">309</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/310">310</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/311">311</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/312">312</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/313">313</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/314">314</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/315">315</a></span><span class="page"><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/316">316</a></span><span><a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully/page/316">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6022  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6040"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6077"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://ansonrecord.com/opinion/9906/bo-wagner-choose-your-friends-carefully" aria-current="page">Bo Wagner | Choose your friends carefully</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/9905/crisis-ministry-strapped-to-its-limits">Crisis Ministry strapped to its limits</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/9901/county-crime-reports">County Crime Reports</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/9895/iga-employee-tests-positive-for-covid-19">IGA employee tests positive for COVID-19</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/9893/john-hood-cooper-plan-reopens-too-slowly">John Hood | Cooper plan reopens too slowly</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:704-694-2161<br />
F:704-694-7060<br />
<strong>Mail:</strong><br />
123 E. Martin St. Suite 400,<br />
Wadesboro NC, 28170</p>
</div>
		</div><div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
<script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
    var elem = document.createElement("div");
    elem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button" style="z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-left:1px solid #ccc;padding: 5px;margin-right: 0px;right:0;position:absolute;" src="//www.queryly.com/images/whitesearchicon.png"></label>';
    document.querySelector('#mega-menu-wrap-mh_main_nav').insertBefore(elem, document.querySelector('#mega-menu-wrap-mh_main_nav').childNodes[0] || null);

    var mobileelem = document.createElement("div");
    mobileelem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button_mobile" style = "display:none;z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-right:1px solid #ccc;padding: 5px;margin-right: 0px;right:42px;position:relative;top:-42px;" src = "//www.queryly.com/images/whitesearchicon.png" ></label><style>@media (max-width: 630px) { .queryly_search_button_mobile {display: block !important;}}</style>';
    document.querySelector('.mh-main-nav-wrap').insertBefore(mobileelem, document.querySelector('.mh-main-nav-wrap').childNodes[0] || null);

    queryly.init('44d25eaf572e4960', document.querySelectorAll('.mh-container-outer'), true);
</script>
</div></div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-30']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ansonrecord"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9906 https:\/\/ansonrecord.com\/?p=9906","disqusShortname":"ansonrecord","disqusTitle":"Bo Wagner | Choose your friends carefully","disqusUrl":"https:\/\/ansonrecord.com\/opinion\/9906\/bo-wagner-choose-your-friends-carefully","postId":"9906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/ansonrecord.com\/wp-admin\/admin-ajax.php","alm_nonce":"48709b083d","pluginurl":"https:\/\/ansonrecord.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219029","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":225,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>