<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Angels Among Us | Anson Record</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="http://eeditions.championcarolinas.com/books/" />
<meta property="og:image" content="https://s24519.pcdn.co/wp-content/uploads/2020/08/RDJ082920Simg.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Angels Among Us | Anson Record" />
<meta property="og:description" content="http://eeditions.championcarolinas.com/books/" />
<meta property="og:url" content="https://ansonrecord.com/special-sections/10388/angels-among-us" />
<meta property="og:site_name" content="Anson Record" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Anson-Record/180849995282535" />
<meta property="article:published_time" content="2020-08-26T14:45+00:00" />
<meta property="article:modified_time" content="2020-08-14T14:48+00:00" />
<meta property="og:updated_time" content="2020-08-14T14:48+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAnsonRecord" />
<meta name="twitter:title" content="Angels Among Us | Anson Record" />
<meta name="twitter:description" content="http://eeditions.championcarolinas.com/books/" />
<meta name="twitter:image" content="https://s24519.pcdn.co/wp-content/uploads/2020/08/RDJ082920Simg.png" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="675" />
<link rel="canonical" href="https://ansonrecord.com/special-sections/10388/angels-among-us" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ansonrecord.com/","name":"Anson Record"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ansonrecord.com/category/special-sections","name":"Special Sections"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ansonrecord.com/special-sections/10388/angels-among-us","name":"Angels Among Us"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.26ms meta | 0.64ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Feed" href="https://ansonrecord.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Comments Feed" href="https://ansonrecord.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24519.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24519.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24519.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24519.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24519.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=1d4831' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24519.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://ansonrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ansonrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24519.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us" />
<link rel="alternate" type="text/xml+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #0066bf; background: rgba(0, 102, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0066bf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0066bf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0066bf; }
</style>
<!--[if lt IE 9]>
<script src="https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://ansonrecord.com/special-sections/10388/angels-among-us/amp"><link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-10388 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-7216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7216"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6026"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6025"><a href="https://ansonrecord.com/classifieds">Classifieds</a></li>
<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="https://ansonrecord.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="https://itunes.apple.com/us/app/the-anson-record/id1042351690?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6037"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.ansonrecord">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6034"><a href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6035"><a href="http://twitter.com/TheAnsonRecord"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ansonrecord.com/" class="custom-logo-link" rel="home"><img width="300" height="86" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" class="custom-logo" alt="Anson Record" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="10" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2716' id='mega-menu-item-2716'><a class="mega-menu-link" href="https://ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2725' id='mega-menu-item-2725'><a class="mega-menu-link" href="https://ansonrecord.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2726' id='mega-menu-item-2726'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2727' id='mega-menu-item-2727'><a class="mega-menu-link" href="https://ansonrecord.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2731' id='mega-menu-item-2731'><a class="mega-menu-link" href="http://www.facebook.com/pages/Anson-Record/180849995282535">Anson Record on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2732' id='mega-menu-item-2732'><a class="mega-menu-link" href="http://twitter.com/TheAnsonRecord">Anson Record on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2728' id='mega-menu-item-2728'><a class="mega-menu-link" href="https://ansonrecord.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2729' id='mega-menu-item-2729'><a class="mega-menu-link" href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2730' id='mega-menu-item-2730'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7473' id='mega-menu-item-7473'><a class="mega-menu-link" href="https://www.championcarolinas.com/terms/">Terms of Service</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7472' id='mega-menu-item-7472'><a class="mega-menu-link" href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2717' id='mega-menu-item-2717'><a class="mega-menu-link" href="https://ansonrecord.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2733' id='mega-menu-item-2733'><a class="mega-menu-link" href="https://ansonrecord.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2734' id='mega-menu-item-2734'><a class="mega-menu-link" href="https://ansonrecord.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4253' id='mega-menu-item-4253'><a class="mega-menu-link" href="https://ansonrecord.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2736' id='mega-menu-item-2736'><a class="mega-menu-link" href="https://ansonrecord.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-6080' id='mega-menu-item-6080'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2738' id='mega-menu-item-2738'><a class="mega-menu-link" href="https://ansonrecord.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2739' id='mega-menu-item-2739'><a class="mega-menu-link" href="https://ansonrecord.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2740' id='mega-menu-item-2740'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2718' id='mega-menu-item-2718'><a class="mega-menu-link" href="https://ansonrecord.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2741' id='mega-menu-item-2741'><a class="mega-menu-link" href="https://ansonrecord.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2742' id='mega-menu-item-2742'><a class="mega-menu-link" href="https://ansonrecord.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3480' id='mega-menu-item-3480'><a class="mega-menu-link" href="http://pro32.ap.org/ansonrecord">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3481' id='mega-menu-item-3481'><a class="mega-menu-link" href="http://wintergames.ap.org/ansonrecord">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3482' id='mega-menu-item-3482'><a class="mega-menu-link" href="http://racing.ap.org/ansonrecord">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3483' id='mega-menu-item-3483'><a class="mega-menu-link" href="http://collegebasketball.ap.org/ansonrecord">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3484' id='mega-menu-item-3484'><a class="mega-menu-link" href="http://collegefootball.ap.org/ansonrecord">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2722' id='mega-menu-item-2722'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/ansonrecord" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2719' id='mega-menu-item-2719'><a class="mega-menu-link" href="https://ansonrecord.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2743' id='mega-menu-item-2743'><a class="mega-menu-link" href="https://ansonrecord.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2723' id='mega-menu-item-2723'><a class="mega-menu-link" href="https://ansonrecord.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2720' id='mega-menu-item-2720'><a class="mega-menu-link" href="https://ansonrecord.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3330' id='mega-menu-item-3330'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2744' id='mega-menu-item-2744'><a class="mega-menu-link" href="https://ansonrecord.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2745' id='mega-menu-item-2745'><a class="mega-menu-link" href="https://ansonrecord.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2746' id='mega-menu-item-2746'><a class="mega-menu-link" href="https://ansonrecord.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-6079' id='mega-menu-item-6079'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://ansonrecord.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://ansonrecord.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://ansonrecord.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="https://ansonrecord.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6266' id='mega-menu-item-6266'><a class="mega-menu-link" href="https://ansonrecord.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2724' id='mega-menu-item-2724'><a class="mega-menu-link" href="https://ansonrecord.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://ansonrecord.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://ansonrecord.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://ansonrecord.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://ansonrecord.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2758' id='mega-menu-item-2758'><a class="mega-menu-link" href="https://ansonrecord.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://ansonrecord.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="https://ansonrecord.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2757' id='mega-menu-item-2757'><a class="mega-menu-link" href="https://ansonrecord.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://ansonrecord.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://ansonrecord.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5866' id='mega-menu-item-5866'><a class="mega-menu-link" href="http://local.ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2721' id='mega-menu-item-2721'><a class="mega-menu-link" href="http://local.ansonrecord.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5857' id='mega-menu-item-5857'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5855' id='mega-menu-item-5855'><a class="mega-menu-link" href="https://ansonrecord.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/special-sections/10388/angels-among-us" title="Angels Among Us">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Angels Among Us						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Special Sections							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/10423/clarence-page-missing-from-both-parties-make-jobs-great-again" title="Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/10421/nc-political-donor-whos-going-to-prison-defiant-in-letter" title="NC political donor, who&#8217;s going to prison, defiant in letter">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NC political donor, who&#8217;s going to prison, defiant in letter						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/10420/more-arrests-injuries-after-pared-down-rnc" title="More arrests, injuries after pared-down RNC">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							More arrests, injuries after pared-down RNC						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/opinion/10418/rob-schofield-its-the-unc-systems-fault-not-the-students" title="Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Op-Ed							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com/category/special-sections" itemprop="url"><span itemprop="title">Special Sections</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Angels Among Us</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://ansonrecord.com/special-sections/10388/angels-among-us"
  },
  "headline": "Angels Among Us",
        "image": "https://s24519.pcdn.co/wp-content/uploads/2020/08/RDJ082920Simg.png",
     "datePublished": "2020-08-26T10:45:00-04:00",
  "dateModified": "2020-08-14T10:48:06-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Anson Record",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24519.p831.sites.pressdns.com/wp-content/uploads/2016/05/ansonlogo.png"
    }
  },
  "description": "http://eeditions.championcarolinas.com/books/cjut"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-10388" class="post-10388 post type-post status-publish format-standard has-post-thumbnail hentry category-special-sections">
		<header class="entry-header clearfix"><h1 class="entry-title">Angels Among Us</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ansonrecord.com/date/2020/08">August 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ansonrecord.com/author/mevans">Melody Evans</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://ansonrecord.com/category/special-sections" rel="category tag">Special Sections</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Angels Among Us</span></span></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/RDJ082920Simg-678x381.png" alt="" title="RDJ082920Simg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us&t=Angels+Among+Us', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Angels+Among+Us:&url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us&media=https://ansonrecord.com/wp-content/uploads/2020/08/RDJ082920Simg.png&description=Angels+Among+Us', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Angels%20Among%20Us&amp;body=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										
<p><a href="http://eeditions.championcarolinas.com/books/cjut">http://eeditions.championcarolinas.com/books/cjut</a></p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us&t=Angels+Among+Us', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Angels+Among+Us:&url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us&media=https://ansonrecord.com/wp-content/uploads/2020/08/RDJ082920Simg.png&description=Angels+Among+Us', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Angels%20Among%20Us&amp;body=https%3A%2F%2Fansonrecord.com%2Fspecial-sections%2F10388%2Fangels-among-us" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ansonrecord.com/opinion/10423/clarence-page-missing-from-both-parties-make-jobs-great-again" rel="prev"><span>Previous</span><p>Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="ansonrecord.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				<div id="comments" class="mh-comments-wrap">
</div>
 <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring"  data-alm-id="" data-canonical-url="https://ansonrecord.com/special-sections/10388/angels-among-us" data-slug="angels-among-us" data-post-id="10388"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Special Sections" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/10289/generations" title="Generations" style="color:black">Generations</a></h1>

            <a href="https://ansonrecord.com/special-sections/10289/generations" title="Generations">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-5.27.21-PM-678x509.png" alt="Generations">
            </a>
   <p class="entry-meta">July 29, 2020</p>
   
<p><a href="https://eeditions.championcarolinas.com/books/tzhj">https://eeditions.championcarolinas.com/books/tzhj</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/10157/disaster-preparedness-guide" title="Disaster Preparedness Guide" style="color:black">Disaster Preparedness Guide</a></h1>

            <a href="https://ansonrecord.com/special-sections/10157/disaster-preparedness-guide" title="Disaster Preparedness Guide">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.38.31-AM-678x509.png" alt="Disaster Preparedness Guide">
            </a>
   <p class="entry-meta">June 17, 2020</p>
   
<p><a href="https://eeditions.championcarolinas.com/books/nclu">https://eeditions.championcarolinas.com/books/nclu</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/10162/anson-county-2020-grads" title="Anson County 2020 Grads" style="color:black">Anson County 2020 Grads</a></h1>

            <a href="https://ansonrecord.com/special-sections/10162/anson-county-2020-grads" title="Anson County 2020 Grads">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/06/2020GradSection-678x509.png" alt="Anson County 2020 Grads">
            </a>
   <p class="entry-meta">June 13, 2020</p>
   
<p><a href="https://s24519.pcdn.co/wp-content/uploads/2020/06/WAD061720Grad2020.pdf">https://ansonrecord.com/wp-content/uploads/2020/06/WAD061720Grad2020.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/9996/on-the-front-lines" title="On the Front Lines" style="color:black">On the Front Lines</a></h1>

            <a href="https://ansonrecord.com/special-sections/9996/on-the-front-lines" title="On the Front Lines">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-3.00.48-PM-678x509.png" alt="On the Front Lines">
            </a>
   <p class="entry-meta">May 30, 2020</p>
   
<p><a href="https://eeditions.championcarolinas.com/books/ackt">https://eeditions.championcarolinas.com/books/ackt</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/9985/spring-coloring-book" title="Spring Coloring Book" style="color:black">Spring Coloring Book</a></h1>

            <a href="https://ansonrecord.com/special-sections/9985/spring-coloring-book" title="Spring Coloring Book">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-5.59.23-PM-678x509.png" alt="Spring Coloring Book">
            </a>
   <p class="entry-meta">May 23, 2020</p>
   
<p><a href="https://eeditions.championcarolinas.com/books/mgfa">https://eeditions.championcarolinas.com/books/mgfa</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/9702/spring-home-improvement" title="Spring Home Improvement" style="color:black">Spring Home Improvement</a></h1>

            <a href="https://ansonrecord.com/special-sections/9702/spring-home-improvement" title="Spring Home Improvement">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/03/Screen-Shot-2020-03-26-at-5.27.01-PM-678x509.png" alt="Spring Home Improvement">
            </a>
   <p class="entry-meta">April 01, 2020</p>
   
<p><a href="https://eeditions.championcarolinas.com/books/givq">https://eeditions.championcarolinas.com/books/givq</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/9215/february-wrapper" title="February Wrapper" style="color:black">February Wrapper</a></h1>

            <a href="https://ansonrecord.com/special-sections/9215/february-wrapper" title="February Wrapper">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-30-at-9.18.46-AM-433x509.png" alt="February Wrapper">
            </a>
   <p class="entry-meta">February 05, 2020</p>
   <p>https://online.fliphtml5.com/bxbne/azxy/?1580407092359</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/8768/veterans-day-salute-2019" title="Veteran&#8217;s Day Salute 2019" style="color:black">Veteran&#8217;s Day Salute 2019</a></h1>

            <a href="https://ansonrecord.com/special-sections/8768/veterans-day-salute-2019" title="Veteran&#8217;s Day Salute 2019">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-3.03.23-PM-678x509.png" alt="Veteran&amp;#8217;s Day Salute 2019">
            </a>
   <p class="entry-meta">November 11, 2019</p>
   <p>https://ansonrecord.com/wp-content/uploads/2019/11/RDJ110819S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/8454/october-wrapper" title="October Wrapper" style="color:black">October Wrapper</a></h1>

            <a href="https://ansonrecord.com/special-sections/8454/october-wrapper" title="October Wrapper">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-27-at-11.14.38-AM-432x509.png" alt="October Wrapper">
            </a>
   <p class="entry-meta">October 02, 2019</p>
   <p>https://ansonrecord.com/wp-content/uploads/2019/09/LEXRDJWAD100219WRAP-final.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/8150/wad-lex-rdj-wrapper-august" title="WAD/LEX/RDJ Wrapper August" style="color:black">WAD/LEX/RDJ Wrapper August</a></h1>

            <a href="https://ansonrecord.com/special-sections/8150/wad-lex-rdj-wrapper-august" title="WAD/LEX/RDJ Wrapper August">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/07/Screen-Shot-2019-07-31-at-1.20.40-PM-423x509.png" alt="WAD/LEX/RDJ Wrapper August">
            </a>
   <p class="entry-meta">August 07, 2019</p>
   <p>https://ansonrecord.com/wp-content/uploads/2019/07/LEX080619Wfinal.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/7754/anson-county-graduates-2019" title="Anson County Graduates 2019" style="color:black">Anson County Graduates 2019</a></h1>

            <a href="https://ansonrecord.com/special-sections/7754/anson-county-graduates-2019" title="Anson County Graduates 2019">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/06/Screen-Shot-2019-06-06-at-1.52.14-PM-431x509.png" alt="Anson County Graduates 2019">
            </a>
   <p class="entry-meta">June 12, 2019</p>
   <p>https://ansonrecord.com/wp-content/uploads/2019/06/WAD060519S-PROOF.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://ansonrecord.com/special-sections/7552/may-wrapper" title="May Wrapper" style="color:black">May Wrapper</a></h1>

            <a href="https://ansonrecord.com/special-sections/7552/may-wrapper" title="May Wrapper">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-2.02.53-PM-433x509.png" alt="May Wrapper">
            </a>
   <p class="entry-meta">May 04, 2019</p>
   <p>https://ansonrecord.com/wp-content/uploads/2019/04/LEX050409Wfinal.pdf</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/2">2</a></span><span><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/2">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=106673" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;z-index: 1;display: block;text-indent: -9999em;position: relative" href="/weather" rel="nofollow">Weather info for Wadesboro</a></div></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="326" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="6" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12283"></div><script src="//api.circularhub.com/12283/9045f19d1f155488/circularhub_module.js"></script>---></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="7" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="8" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="9" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite ring" data-id="2275609599" data-alm-id="" data-canonical-url="https://ansonrecord.com/special-sections/10388/angels-among-us" data-slug="angels-among-us" data-post-id="10388"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/special-sections/10388/angels-among-us" title="Angels Among Us">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/RDJ082920Simg-326x245.png" alt="Angels Among Us">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/special-sections/10388/angels-among-us" title="Angels Among Us">Angels Among Us</a></h3>
   <p class="entry-meta">August 26, 2020</p>
   <div class="mh-excerpt"><p>http://eeditions.championcarolinas.com/books/cjut</p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/10423/clarence-page-missing-from-both-parties-make-jobs-great-again" title="Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;">Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>By Clarence Page, Chicago Tribune</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/10423/clarence-page-missing-from-both-parties-make-jobs-great-again" title="Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/10421/nc-political-donor-whos-going-to-prison-defiant-in-letter" title="NC political donor, who&#8217;s going to prison, defiant in letter">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125561013_web1_Lindberg-326x245.jpg" alt="NC political donor, who&amp;#8217;s going to prison, defiant in letter">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/10421/nc-political-donor-whos-going-to-prison-defiant-in-letter" title="NC political donor, who&#8217;s going to prison, defiant in letter">NC political donor, who&#8217;s going to prison, defiant in letter</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>RALEIGH &mdash; An insurance company founder and big political donor heading to prison after being convicted of attempting to bribe North Carolina&rsquo;s top elected regulator of the industry remains confident he&rsquo;ll get a new trial or overturned conviction.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10421/nc-political-donor-whos-going-to-prison-defiant-in-letter" title="NC political donor, who&#8217;s going to prison, defiant in letter">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/news/10420/more-arrests-injuries-after-pared-down-rnc" title="More arrests, injuries after pared-down RNC">More arrests, injuries after pared-down RNC</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>CHARLOTTE &mdash; At least seven people were arrested and two were hospitalized during protests after North Carolina&rsquo;s scaled-back share of the Republican National Convention concluded.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10420/more-arrests-injuries-after-pared-down-rnc" title="More arrests, injuries after pared-down RNC">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/10418/rob-schofield-its-the-unc-systems-fault-not-the-students" title="Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125560051_web1_schofield_ne2018920175439752_ne201810314653221.jpg" alt="Rob Schofield | It&amp;#8217;s the UNC System&amp;#8217;s fault, not the students&amp;#8217;">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/10418/rob-schofield-its-the-unc-systems-fault-not-the-students" title="Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;">Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>The news has been coming fast and furious from the UNC System in recent days and little of it has been good. To the surprise of just about no one, except, evidently, the leaders of the System, the plan to reopen the state&rsquo;s 17 campuses for in-person instruction has been quickly unraveling.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/10418/rob-schofield-its-the-unc-systems-fault-not-the-students" title="Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/10416/john-hood-spy-and-statesman-fought-for-freedom" title="John Hood | Spy and statesman fought for freedom">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125559628_web1_HoodColorHead1-326x245.jpg" alt="John Hood | Spy and statesman fought for freedom">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/10416/john-hood-spy-and-statesman-fought-for-freedom" title="John Hood | Spy and statesman fought for freedom">John Hood | Spy and statesman fought for freedom</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>RALEIGH &mdash; Whether Democrat Yvonne Holley or Republican Mark Robinson wins the 2020 race for lieutenant governor, North Carolinians will be electing the first African-American candidate to that post.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/10416/john-hood-spy-and-statesman-fought-for-freedom" title="John Hood | Spy and statesman fought for freedom">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/news/10415/veterans-services-moves-to-new-location" title="Veterans Services moves to new location">Veterans Services moves to new location</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &mdash; The Anson County Veteran Services office moved location from the Belk building to inside the Spotted Paw Coffee Shop on West Wade Street at the end of July.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10415/veterans-services-moves-to-new-location" title="Veterans Services moves to new location">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/10413/county-crime-report-aug-17-23" title="County Crime Report: Aug. 17-23">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125548750_web1_Police-lights-326x245.jpg" alt="County Crime Report: Aug. 17-23">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/10413/county-crime-report-aug-17-23" title="County Crime Report: Aug. 17-23">County Crime Report: Aug. 17-23</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p><strong>AUGUST 17</strong></p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10413/county-crime-report-aug-17-23" title="County Crime Report: Aug. 17-23">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/10411/children-given-free-haircuts-from-local-barber" title="Children given free haircuts from local barber">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125537515_web1_Free-Kid-Haircuts-326x245.jpg" alt="Children given free haircuts from local barber">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/10411/children-given-free-haircuts-from-local-barber" title="Children given free haircuts from local barber">Children given free haircuts from local barber</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &mdash; Local barber Fred Harris donated his professional service to give kids free hair cuts on July 30.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10411/children-given-free-haircuts-from-local-barber" title="Children given free haircuts from local barber">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/news/10410/kilwinning-lodge-recognized-for-service-by-state-lodge" title="Kilwinning Lodge recognized for service by state lodge">Kilwinning Lodge recognized for service by state lodge</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &mdash; Anson County&rsquo;s only masonic lodge, Kilwinning Lodge #64, received the Grand Lodge of North Carolina&rsquo;s 2020 Lion and Pillar Award for Excellence this summer.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10410/kilwinning-lodge-recognized-for-service-by-state-lodge" title="Kilwinning Lodge recognized for service by state lodge">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/10408/foundation-raised-13000-for-cancer-patients" title="Foundation raised $13,000 for cancer patients">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125530440_web1_fundraiser-326x245.jpg" alt="Foundation raised $13,000 for cancer patients">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/10408/foundation-raised-13000-for-cancer-patients" title="Foundation raised $13,000 for cancer patients">Foundation raised $13,000 for cancer patients</a></h3>
   <p class="entry-meta">August 25, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &mdash; The Max Life Foundation shot past expectations and raised $13,000 for the foundation&rsquo;s first ever fundraising event which will benefit families dealing with childhood cancer diagnoses.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10408/foundation-raised-13000-for-cancer-patients" title="Foundation raised $13,000 for cancer patients">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/10404/acac-lunches-are-bach" title="ACAC lunches are Bach">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2020/08/125530298_web1_Bach-Lunch-3-326x245.jpg" alt="ACAC lunches are Bach">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/10404/acac-lunches-are-bach" title="ACAC lunches are Bach">ACAC lunches are Bach</a></h3>
   <p class="entry-meta">August 24, 2020</p>
   <div class="mh-excerpt"><p>WADESBORO &mdash; About 90 Bach&rsquo;s Lunches found their way through car windows on Wednesday, Aug. 19 for another successful Anson County Arts Council (ACAC) fundraising event.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/10404/acac-lunches-are-bach" title="ACAC lunches are Bach">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/5">5</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/6">6</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/7">7</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/8">8</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/9">9</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/10">10</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/11">11</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/12">12</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/13">13</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/14">14</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/15">15</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/16">16</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/17">17</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/18">18</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/19">19</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/20">20</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/21">21</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/22">22</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/23">23</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/24">24</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/25">25</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/26">26</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/27">27</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/28">28</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/29">29</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/30">30</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/31">31</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/32">32</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/33">33</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/34">34</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/35">35</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/36">36</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/37">37</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/38">38</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/39">39</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/40">40</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/41">41</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/42">42</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/43">43</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/44">44</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/45">45</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/46">46</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/47">47</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/48">48</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/49">49</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/50">50</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/51">51</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/52">52</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/53">53</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/54">54</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/55">55</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/56">56</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/57">57</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/58">58</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/59">59</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/60">60</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/61">61</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/62">62</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/63">63</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/64">64</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/65">65</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/66">66</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/67">67</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/68">68</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/69">69</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/70">70</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/71">71</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/72">72</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/73">73</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/74">74</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/75">75</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/76">76</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/77">77</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/78">78</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/79">79</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/80">80</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/81">81</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/82">82</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/83">83</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/84">84</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/85">85</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/86">86</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/87">87</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/88">88</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/89">89</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/90">90</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/91">91</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/92">92</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/93">93</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/94">94</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/95">95</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/96">96</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/97">97</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/98">98</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/99">99</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/100">100</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/101">101</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/102">102</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/103">103</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/104">104</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/105">105</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/106">106</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/107">107</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/108">108</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/109">109</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/110">110</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/111">111</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/112">112</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/113">113</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/114">114</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/115">115</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/116">116</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/117">117</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/118">118</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/119">119</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/120">120</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/121">121</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/122">122</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/123">123</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/124">124</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/125">125</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/126">126</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/127">127</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/128">128</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/129">129</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/130">130</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/131">131</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/132">132</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/133">133</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/134">134</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/135">135</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/136">136</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/137">137</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/138">138</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/139">139</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/140">140</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/141">141</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/142">142</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/143">143</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/144">144</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/145">145</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/146">146</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/147">147</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/148">148</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/149">149</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/150">150</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/151">151</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/152">152</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/153">153</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/154">154</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/155">155</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/156">156</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/157">157</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/158">158</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/159">159</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/160">160</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/161">161</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/162">162</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/163">163</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/164">164</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/165">165</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/166">166</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/167">167</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/168">168</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/169">169</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/170">170</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/171">171</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/172">172</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/173">173</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/174">174</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/175">175</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/176">176</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/177">177</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/178">178</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/179">179</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/180">180</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/181">181</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/182">182</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/183">183</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/184">184</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/185">185</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/186">186</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/187">187</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/188">188</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/189">189</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/190">190</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/191">191</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/192">192</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/193">193</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/194">194</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/195">195</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/196">196</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/197">197</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/198">198</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/199">199</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/200">200</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/201">201</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/202">202</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/203">203</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/204">204</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/205">205</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/206">206</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/207">207</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/208">208</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/209">209</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/210">210</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/211">211</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/212">212</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/213">213</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/214">214</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/215">215</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/216">216</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/217">217</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/218">218</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/219">219</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/220">220</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/221">221</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/222">222</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/223">223</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/224">224</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/225">225</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/226">226</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/227">227</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/228">228</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/229">229</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/230">230</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/231">231</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/232">232</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/233">233</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/234">234</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/235">235</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/236">236</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/237">237</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/238">238</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/239">239</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/240">240</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/241">241</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/242">242</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/243">243</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/244">244</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/245">245</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/246">246</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/247">247</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/248">248</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/249">249</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/250">250</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/251">251</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/252">252</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/253">253</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/254">254</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/255">255</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/256">256</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/257">257</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/258">258</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/259">259</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/260">260</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/261">261</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/262">262</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/263">263</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/264">264</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/265">265</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/266">266</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/267">267</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/268">268</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/269">269</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/270">270</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/271">271</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/272">272</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/273">273</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/274">274</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/275">275</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/276">276</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/277">277</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/278">278</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/279">279</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/280">280</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/281">281</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/282">282</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/283">283</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/284">284</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/285">285</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/286">286</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/287">287</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/288">288</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/289">289</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/290">290</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/291">291</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/292">292</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/293">293</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/294">294</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/295">295</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/296">296</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/297">297</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/298">298</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/299">299</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/300">300</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/301">301</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/302">302</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/303">303</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/304">304</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/305">305</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/306">306</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/307">307</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/308">308</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/309">309</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/310">310</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/311">311</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/312">312</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/313">313</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/314">314</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/315">315</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/316">316</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/317">317</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/318">318</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/319">319</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/320">320</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/321">321</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/322">322</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/323">323</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/324">324</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/325">325</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/326">326</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/327">327</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/328">328</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/329">329</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/330">330</a></span><span class="page"><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/331">331</a></span><span><a href="https://ansonrecord.com/special-sections/10388/angels-among-us/page/331">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6022  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6040"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6077"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://ansonrecord.com/special-sections/10388/angels-among-us" aria-current="page">Angels Among Us</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/10423/clarence-page-missing-from-both-parties-make-jobs-great-again">Clarence Page | Missing from both parties: &#8216;Make jobs great again&#8217;</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/10421/nc-political-donor-whos-going-to-prison-defiant-in-letter">NC political donor, who&#8217;s going to prison, defiant in letter</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/10420/more-arrests-injuries-after-pared-down-rnc">More arrests, injuries after pared-down RNC</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/opinion/10418/rob-schofield-its-the-unc-systems-fault-not-the-students">Rob Schofield | It&#8217;s the UNC System&#8217;s fault, not the students&#8217;</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:704-694-2161<br />
F:704-694-7060<br />
<strong>Mail:</strong><br />
123 E. Martin St. Suite 400,<br />
Wadesboro NC, 28170</p>
</div>
		</div><div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
<script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
    var elem = document.createElement("div");
    elem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button" style="z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-left:1px solid #ccc;padding: 5px;margin-right: 0px;right:0;position:absolute;" src="//www.queryly.com/images/whitesearchicon.png"></label>';
    document.querySelector('#mega-menu-wrap-mh_main_nav').insertBefore(elem, document.querySelector('#mega-menu-wrap-mh_main_nav').childNodes[0] || null);

    var mobileelem = document.createElement("div");
    mobileelem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button_mobile" style = "display:none;z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-right:1px solid #ccc;padding: 5px;margin-right: 0px;right:42px;position:relative;top:-42px;" src = "//www.queryly.com/images/whitesearchicon.png" ></label><style>@media (max-width: 630px) { .queryly_search_button_mobile {display: block !important;}}</style>';
    document.querySelector('.mh-main-nav-wrap').insertBefore(mobileelem, document.querySelector('.mh-main-nav-wrap').childNodes[0] || null);

    queryly.init('44d25eaf572e4960', document.querySelectorAll('.mh-container-outer'), true);
</script>
</div></div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-30']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ansonrecord"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/ansonrecord.com\/wp-admin\/admin-ajax.php","alm_nonce":"06c667ac11","rest_api":"https:\/\/ansonrecord.com\/wp-json\/","rest_nonce":"f2bc165b70","pluginurl":"https:\/\/ansonrecord.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219029","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":246,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>