<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Burke runs away with Week 2 win in Football Pick&#8217;Em Contest | Anson Record</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror." />
<meta property="og:image" content="https://s24519.pcdn.co/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="454" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest | Anson Record" />
<meta property="og:description" content="Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror." />
<meta property="og:url" content="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" />
<meta property="og:site_name" content="Anson Record" />
<meta property="og:updated_time" content="2021-09-07T18:08+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Anson-Record/180849995282535" />
<meta property="article:published_time" content="2021-09-07T17:51+00:00" />
<meta property="article:modified_time" content="2021-09-07T18:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAnsonRecord" />
<meta name="twitter:title" content="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest | Anson Record" />
<meta name="twitter:description" content="Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror." />
<meta name="twitter:image" content="https://s24519.pcdn.co/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="454" />
<link rel="canonical" href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ansonrecord.com/","name":"Anson Record"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ansonrecord.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest","name":"Burke runs away with Week 2 win in Football Pick&#8217;Em Contest"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.03ms meta | 0.76ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Feed" href="https://ansonrecord.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Comments Feed" href="https://ansonrecord.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Anson Record &raquo; Burke runs away with Week 2 win in Football Pick&#8217;Em Contest Comments Feed" href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24519.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24519.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24519.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24519.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s24519.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://s24519.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=1d4831' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24519.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://s24519.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://ansonrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ansonrecord.com/wp-json/wp/v2/posts/12315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ansonrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24519.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest" />
<link rel="alternate" type="text/xml+oembed" href="https://ansonrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #0066bf; background: rgba(0, 102, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #0066bf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #0066bf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #0066bf; }
</style>
<!--[if lt IE 9]>
<script src="https://s24519.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/amp"><link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-anslog-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
.woocommerce-product-gallery__trigger{display:none;}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-12315 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-33" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9742"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-7216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7216"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6026"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6025"><a href="https://ansonrecord.com/classifieds">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-12081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12081"><a href="/product/5-20-line-garage-sale-ad">Place a Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-6076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6076"><a href="https://ansonrecord.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a href="https://itunes.apple.com/us/app/the-anson-record/id1042351690?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6037"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.ansonrecord">Android App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6034"><a target="_blank" rel="noopener" href="http://www.facebook.com/pages/Anson-Record/180849995282535?ref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6035"><a target="_blank" rel="noopener" href="http://twitter.com/TheAnsonRecord"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11957"><a target="_blank" rel="noopener" href="https://www.instagram.com/ansonrecordnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ansonrecord.com/" class="custom-logo-link" rel="home"><img width="300" height="86" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/cropped-ansonlogo-2.png" class="custom-logo" alt="Anson Record" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="10" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2716' id='mega-menu-item-2716'><a class="mega-menu-link" href="https://ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2725' id='mega-menu-item-2725'><a class="mega-menu-link" href="https://ansonrecord.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2726' id='mega-menu-item-2726'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2727' id='mega-menu-item-2727'><a class="mega-menu-link" href="https://ansonrecord.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2731' id='mega-menu-item-2731'><a class="mega-menu-link" href="http://www.facebook.com/pages/Anson-Record/180849995282535">Anson Record on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2732' id='mega-menu-item-2732'><a class="mega-menu-link" href="http://twitter.com/TheAnsonRecord">Anson Record on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10972' id='mega-menu-item-10972'><a class="mega-menu-link" href="https://ansonrecord.com/real-estate-listings">Real Estate Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2728' id='mega-menu-item-2728'><a class="mega-menu-link" href="https://ansonrecord.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2729' id='mega-menu-item-2729'><a class="mega-menu-link" href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2730' id='mega-menu-item-2730'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-7473' id='mega-menu-item-7473'><a class="mega-menu-link" href="https://www.championcarolinas.com/terms/">Terms of Service</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7472' id='mega-menu-item-7472'><a class="mega-menu-link" href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2717' id='mega-menu-item-2717'><a class="mega-menu-link" href="https://ansonrecord.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12160' id='mega-menu-item-12160'><a class="mega-menu-link" href="https://ansonrecord.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2734' id='mega-menu-item-2734'><a class="mega-menu-link" href="https://ansonrecord.com/?page_id=889">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2736' id='mega-menu-item-2736'><a class="mega-menu-link" href="https://ansonrecord.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6080' id='mega-menu-item-6080'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2738' id='mega-menu-item-2738'><a class="mega-menu-link" href="https://ansonrecord.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2739' id='mega-menu-item-2739'><a class="mega-menu-link" href="https://ansonrecord.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2740' id='mega-menu-item-2740'><a class="mega-menu-link" href="https://ansonrecord.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2718' id='mega-menu-item-2718'><a class="mega-menu-link" href="https://ansonrecord.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2741' id='mega-menu-item-2741'><a class="mega-menu-link" href="https://ansonrecord.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2742' id='mega-menu-item-2742'><a class="mega-menu-link" href="https://ansonrecord.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3480' id='mega-menu-item-3480'><a class="mega-menu-link" href="http://pro32.ap.org/ansonrecord">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3481' id='mega-menu-item-3481'><a class="mega-menu-link" href="http://wintergames.ap.org/ansonrecord">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3482' id='mega-menu-item-3482'><a class="mega-menu-link" href="http://racing.ap.org/ansonrecord">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3483' id='mega-menu-item-3483'><a class="mega-menu-link" href="http://collegebasketball.ap.org/ansonrecord">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-3484' id='mega-menu-item-3484'><a class="mega-menu-link" href="http://collegefootball.ap.org/ansonrecord">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2722' id='mega-menu-item-2722'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/ansonrecord" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2719' id='mega-menu-item-2719'><a class="mega-menu-link" href="https://ansonrecord.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2743' id='mega-menu-item-2743'><a class="mega-menu-link" href="https://ansonrecord.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-11147' id='mega-menu-item-11147'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2723' id='mega-menu-item-2723'><a class="mega-menu-link" href="https://ansonrecord.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2720' id='mega-menu-item-2720'><a class="mega-menu-link" href="https://ansonrecord.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3330' id='mega-menu-item-3330'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2744' id='mega-menu-item-2744'><a class="mega-menu-link" href="https://ansonrecord.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2745' id='mega-menu-item-2745'><a class="mega-menu-link" href="https://ansonrecord.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2746' id='mega-menu-item-2746'><a class="mega-menu-link" href="https://ansonrecord.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-6079' id='mega-menu-item-6079'><a class="mega-menu-link" href="https://ansonrecord.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://ansonrecord.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://ansonrecord.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://ansonrecord.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="https://ansonrecord.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-6266' id='mega-menu-item-6266'><a class="mega-menu-link" href="https://ansonrecord.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-10727' id='mega-menu-item-10727'><a class="mega-menu-link" href="https://ansonrecord.com/great-christmas-lights-contest">Great Christmas Lights Contest</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2724' id='mega-menu-item-2724'><a class="mega-menu-link" href="https://ansonrecord.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://ansonrecord.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://ansonrecord.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://ansonrecord.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://ansonrecord.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2758' id='mega-menu-item-2758'><a class="mega-menu-link" href="https://ansonrecord.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://ansonrecord.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://ansonrecord.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="https://ansonrecord.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2757' id='mega-menu-item-2757'><a class="mega-menu-link" href="https://ansonrecord.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://ansonrecord.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://ansonrecord.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5866' id='mega-menu-item-5866'><a class="mega-menu-link" href="http://local.ansonrecord.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2721' id='mega-menu-item-2721'><a class="mega-menu-link" href="http://local.ansonrecord.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5857' id='mega-menu-item-5857'><a class="mega-menu-link" href="https://ansonrecord.com/advertise">Advertise With Us</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" title="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Burke runs away with Week 2 win in Football Pick&#8217;Em Contest						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday" title="BRLC giving out emergency food Saturday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BRLC giving out emergency food Saturday						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/features/12309/brlc-wishes-volunteer-a-happy-birthday" title="BRLC wishes volunteer a happy birthday">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							BRLC wishes volunteer a happy birthday						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/features/12307/community-volunteers-help-red-cross-save-lives-with-blood-drive" title="Community volunteers help Red Cross save lives with blood drive">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Community volunteers help Red Cross save lives with blood drive						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ansonrecord.com/features/12303/anson-county-4-h-livestock-show-back-in-action" title="Anson County 4-H Livestock Show back in action">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 7, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Anson County 4-H Livestock Show back in action						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ansonrecord.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Burke runs away with Week 2 win in Football Pick&#8217;Em Contest</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest"
  },
  "headline": "Burke runs away with Week 2 win in Football Pick&#8217;Em Contest",
        "image": "https://s24519.pcdn.co/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto.jpg",
     "datePublished": "2021-09-07T13:51:00-04:00",
  "dateModified": "2021-09-07T14:08:52-04:00",
  "author": {
    "@type": "Person",
	    "name": "Staff Report"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Anson Record",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24519.p831.sites.pressdns.com/wp-content/uploads/2016/05/ansonlogo.png"
    }
  },
  "description": "
				Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-12315" class="post-12315 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">Burke runs away with Week 2 win in Football Pick&#8217;Em Contest</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ansonrecord.com/date/2021/09">September 7, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ansonrecord.com/author/gpsadmin2">Anson Record</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://ansonrecord.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="12315 https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Staff Report</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto-640x381.jpg" alt="
			
				 
			
		" title="127565954_web1_FootballContestPhoto" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest&t=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest:&url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest&media=https://ansonrecord.com/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto.jpg&description=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Burke%20runs%20away%20with%20Week%202%20win%20in%20Football%20Pick%E2%80%99Em%20Contest&amp;body=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror.</p>
<p>After tabulating this past week&rsquo;s results and scores, Sharon Burke of Laurinburg took first place this week with a score of 12/15.</p>
<p>Burke beat out a handful of others who tied for second, including Anna Sanford of Hamlet, Mari Moody of Laurinburg, Crystal Decker of Laurinburg and Jeff Mahoney of Laurinburg, who who had all picked 10 of 15 games correctly.</p>
<p>As the weekly winner, Burke wins $25. Week 2&rsquo;s prize is sponsored by Lee&rsquo;s Collision Repair in Hamlet.</p>
<p>Approximately 80 entries were submitted to the Richmond County Daily Journal, Laurinburg Exchange and Anson Record for Week 2.</p>
<p>The Richmond County Daily Journal, Laurinburg Exchange and Anson Record thank all participants for playing and encourage everyone and more to participate in Week 3&rsquo;s picks and beyond.</p>
<p>The contest is open to persons of all ages. One entry per person per week. Entries may be mailed, emailed or selected online at: <a href="https://www.yourdailyjournal.com/2021-football-pickem-contest?contestid=745623#registration/login" target="_blank" rel="noopener">yourdailyjournal.com</a>; <a href="https://www.laurinburgexchange.com/2021-football-pickem-contest?contestid=745623#registration/login" target="_blank" rel="noopener">laurinburgexchange.com</a> and <a href="https://ansonrecord.com/2021-football-pickem-contest?contestid=745623#registration/login" target="_blank" rel="noopener">ansonrecord.com</a>.</p>
<p>Weekly winners will win $25 each week! All entries will automatically be entered to win a $300 Yeti Cooler, compliments of Big K Propane.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest&t=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest:&url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest&media=https://ansonrecord.com/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto.jpg&description=Burke+runs+away+with+Week+2+win+in+Football+Pick%E2%80%99Em+Contest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Burke%20runs%20away%20with%20Week%202%20win%20in%20Football%20Pick%E2%80%99Em%20Contest&amp;body=https%3A%2F%2Fansonrecord.com%2Fsports%2F12315%2Fburke-runs-away-with-week-2-win-in-football-pickem-contest" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday" rel="prev"><img width="80" height="60" src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563670_web1_foodbox-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563670_web1_foodbox-80x60.jpg 80w, https://s24519.pcdn.co/wp-content/uploads/2021/09/127563670_web1_foodbox-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>BRLC giving out emergency food Saturday</p></a></div>
</nav>
				<div id="rc-widget-32917d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168416"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
<!-- Champion Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=106673" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;z-index: 1;display: block;text-indent: -9999em;position: relative" href="/weather" rel="nofollow">Weather info for Wadesboro</a></div></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="326" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://ansonrecord.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>

<script charset="UTF-8" type="text/javascript" id="idxwidgetsrc-46070" src="//hayleychampionhomes.idxbroker.com/idx/customslideshowjs.php?widgetid=46070"></script></div></div><div id="media_image-4" class="mh-widget widget_media_image"><a href="https://hayleychampionhomes.com/" target="_blank" rel="noopener"><img width="300" height="47" src="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png" class="image wp-image-10970  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1-300x47.png 300w, https://s24519.pcdn.co/wp-content/uploads/2021/02/XS6MMLJ-320x50-1.png 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="6" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-35" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338059"></script></div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12283"></div><script src="//api.circularhub.com/12283/9045f19d1f155488/circularhub_module.js"></script>---></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="7" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="8" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-21" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="9" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring" data-id="2275609599" data-alm-id="" data-canonical-url="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" data-slug="burke-runs-away-with-week-2-win-in-football-pickem-contest" data-post-id="12315"  data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-loading-style="infinite ring" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition="none"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" title="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127565954_web1_FootballContestPhoto-326x245.jpg" alt="Burke runs away with Week 2 win in Football Pick&amp;#8217;Em Contest">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" title="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest">Burke runs away with Week 2 win in Football Pick&#8217;Em Contest</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>Week 2 of our 2021 Football Pick&rsquo;Em Contest is in the rearview mirror.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" title="Burke runs away with Week 2 win in Football Pick&#8217;Em Contest">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday" title="BRLC giving out emergency food Saturday">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563670_web1_foodbox-326x245.jpg" alt="BRLC giving out emergency food Saturday">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday" title="BRLC giving out emergency food Saturday">BRLC giving out emergency food Saturday</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>Burnsville&rsquo;s Recreation &#038; Learning Center newest shipment of Emergency Food will be distributed on Saturday, Sept. 11 from 11 a.m. until 1 p.m. at 13349 NC Highway 742 North in Polkton.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday" title="BRLC giving out emergency food Saturday">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/12309/brlc-wishes-volunteer-a-happy-birthday" title="BRLC wishes volunteer a happy birthday">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563568_web1_IMG_1724-326x245.jpg" alt="BRLC wishes volunteer a happy birthday">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/12309/brlc-wishes-volunteer-a-happy-birthday" title="BRLC wishes volunteer a happy birthday">BRLC wishes volunteer a happy birthday</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>Burnsville Emergency Pantry Volunteers take time to wish our very own Nathan Sikes a special Happy Birthday. Nathan has contributed many volunteer hours at BRLC. His volunteer hours with the afterschool program was most valuable to the students as well as the parents and director and staff. His services are greatly missed at BRLC. His time of volunteering in the Emergency Pantry, Filing Clerk, and graphic and arts designer for BRLC and so much more was a great contribution to this community and county. He is missed greatly during the time that he is not able to volunteer. His kind soft spoken voice and tremendous attitude of caring has made a great impact in the Burnsville Community. This group had to stop and say Happy Birthday to this special young man. He still helps but does not have the time to volunteer as he once did due to other obligations.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/12309/brlc-wishes-volunteer-a-happy-birthday" title="BRLC wishes volunteer a happy birthday">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/12307/community-volunteers-help-red-cross-save-lives-with-blood-drive" title="Community volunteers help Red Cross save lives with blood drive">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563464_web1_WAD-4-H-326x245.jpg" alt="Community volunteers help Red Cross save lives with blood drive">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/12307/community-volunteers-help-red-cross-save-lives-with-blood-drive" title="Community volunteers help Red Cross save lives with blood drive">Community volunteers help Red Cross save lives with blood drive</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>On Tuesday August, 17th, Burnsville R&#038; L Center teamed up with the American Red Cross to save lives through holding a blood drive.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/12307/community-volunteers-help-red-cross-save-lives-with-blood-drive" title="Community volunteers help Red Cross save lives with blood drive">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/12303/anson-county-4-h-livestock-show-back-in-action" title="Anson County 4-H Livestock Show back in action">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563346_web1_Livestock-326x245.jpg" alt="Anson County 4-H Livestock Show back in action">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/12303/anson-county-4-h-livestock-show-back-in-action" title="Anson County 4-H Livestock Show back in action">Anson County 4-H Livestock Show back in action</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>On Saturday, August 28 the Anson County Cattlemen&rsquo;s Association partnered with Anson County 4-H to host the fourth show in the 2021 4-H Farm Credit Show Circuit.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/12303/anson-county-4-h-livestock-show-back-in-action" title="Anson County 4-H Livestock Show back in action">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/12302/opinion-is-recusal-the-answer-for-nc-supreme-court-conflicts-of-interest-no" title="Opinion | Is recusal the answer for NC Supreme Court conflicts of interest? No.">Opinion | Is recusal the answer for NC Supreme Court conflicts of interest? No.</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>Any plaintiff would be alarmed if they went before a panel of judges only to find that one was the defendant&rsquo;s close relative and another took part in the offense alleged in the case.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/12302/opinion-is-recusal-the-answer-for-nc-supreme-court-conflicts-of-interest-no" title="Opinion | Is recusal the answer for NC Supreme Court conflicts of interest? No.">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://ansonrecord.com/opinion/12301/alexander-jones-the-new-nuttiness-of-the-republican-governor" title="Alexander Jones | The new nuttiness of the Republican governor">Alexander Jones | The new nuttiness of the Republican governor</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>Greg Abbot and Ron DeSantis are two of the flashiest, crassest, and most authoritarian politicians in the United States of America. Each man has established himself as a field general in the MAGA revolution, downplaying COVID-19 and punishing those of their residents who deign to part ways with the Trumpian political program that they recognize as the sole acceptable creed. Owning the libs is paramount. Autocracy is the order of the day.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/12301/alexander-jones-the-new-nuttiness-of-the-republican-governor" title="Alexander Jones | The new nuttiness of the Republican governor">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/12299/bo-wagner-twenty-years-worth-of-remembrance-and-realization" title="Bo Wagner | Twenty years worth of remembrance and realization">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563095_web1_bo-wagner-250x245.jpg" alt="Bo Wagner | Twenty years worth of remembrance and realization">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/12299/bo-wagner-twenty-years-worth-of-remembrance-and-realization" title="Bo Wagner | Twenty years worth of remembrance and realization">Bo Wagner | Twenty years worth of remembrance and realization</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>It is almost hard to fathom the fact that two decades have crumbled into the abyss of history since two buildings crumbled into the abyss of jihad. No one old enough to remember that day will likely ever forget where they were or what they were doing when nineteen Islamist al-Qaeda terrorists from Saudi Arabia, Egypt, the United Arab Emirates, and Lebanon hijacked four commercial jetliners and slammed them into the World Trade Center as well as the Pentagon, and likely in the fourth instance had designs on the U.S. Capitol Building.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/12299/bo-wagner-twenty-years-worth-of-remembrance-and-realization" title="Bo Wagner | Twenty years worth of remembrance and realization">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/12297/john-hood-make-licensing-reform-a-priority" title="John Hood | Make licensing reform a priority">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/09/127563079_web1_HoodColorHead2-326x245.jpg" alt="John Hood | Make licensing reform a priority">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/12297/john-hood-make-licensing-reform-a-priority" title="John Hood | Make licensing reform a priority">John Hood | Make licensing reform a priority</a></h3>
   <p class="entry-meta">September 07, 2021</p>
   <div class="mh-excerpt"><p>RALEIGH &mdash; According to the most-recent ranking I can find, North Carolina requires state-approved licenses in more occupations (nearly 200) than most other states do. North Carolina licenses twice as many occupations as Virginia does, and three times as many as South Carolina.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/12297/john-hood-make-licensing-reform-a-priority" title="John Hood | Make licensing reform a priority">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/sports/12292/barbour-wins-week-1-of-football-pickem-contest" title="Barbour wins Week 1 of Football Pick&#8217;Em Contest">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/08/127537149_web1_FootballContestPhoto-326x245.jpg" alt="Barbour wins Week 1 of Football Pick&amp;#8217;Em Contest">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/sports/12292/barbour-wins-week-1-of-football-pickem-contest" title="Barbour wins Week 1 of Football Pick&#8217;Em Contest">Barbour wins Week 1 of Football Pick&#8217;Em Contest</a></h3>
   <p class="entry-meta">August 31, 2021</p>
   <div class="mh-excerpt"><p>Week 1 of our 2021 Football Pick&rsquo;Em Contest has come to a close.</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/sports/12292/barbour-wins-week-1-of-football-pickem-contest" title="Barbour wins Week 1 of Football Pick&#8217;Em Contest">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/features/12286/dss-hosts-backpack-buddies-food-drive-to-help-4-h" title="DSS hosts Backpack Buddies Food Drive to help 4-H">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/08/127532576_web1_BPB-326x245.jpg" alt="DSS hosts Backpack Buddies Food Drive to help 4-H">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/features/12286/dss-hosts-backpack-buddies-food-drive-to-help-4-h" title="DSS hosts Backpack Buddies Food Drive to help 4-H">DSS hosts Backpack Buddies Food Drive to help 4-H</a></h3>
   <p class="entry-meta">August 31, 2021</p>
   <div class="mh-excerpt"><p>On Friday, August 27th, Anson Extension received some visitors that came bearing gifts. Anson County Department of Social Services had a food drive to assist Anson County 4-H and</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/features/12286/dss-hosts-backpack-buddies-food-drive-to-help-4-h" title="DSS hosts Backpack Buddies Food Drive to help 4-H">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://ansonrecord.com/opinion/12281/bo-wagner-chucks-views-on-religion-and-culture" title="Bo Wagner | Chuck&#8217;s views on religion and culture">
			                           <img src="https://s24519.pcdn.co/wp-content/uploads/2021/08/127532473_web1_bo-wagner-250x245.jpg" alt="Bo Wagner | Chuck&amp;#8217;s views on religion and culture">
                          </a>
</div>			
   <h3><a href="https://ansonrecord.com/opinion/12281/bo-wagner-chucks-views-on-religion-and-culture" title="Bo Wagner | Chuck&#8217;s views on religion and culture">Bo Wagner | Chuck&#8217;s views on religion and culture</a></h3>
   <p class="entry-meta">August 31, 2021</p>
   <div class="mh-excerpt"><p>You could start with the fact that he still believes in slavery, I suppose, if you wanted to get a sense of what Chuck is really like. That all by itself would seem to be enough for everyone to steer clear of him. But there is so much more to this guy than that&#8230;</p>
<p>			 <a class="mh-excerpt-more" href="https://ansonrecord.com/opinion/12281/bo-wagner-chucks-views-on-religion-and-culture" title="Bo Wagner | Chuck&#8217;s views on religion and culture">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/2">2</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/3">3</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/4">4</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/5">5</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/6">6</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/7">7</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/8">8</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/9">9</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/10">10</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/11">11</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/12">12</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/13">13</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/14">14</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/15">15</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/16">16</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/17">17</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/18">18</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/19">19</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/20">20</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/21">21</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/22">22</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/23">23</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/24">24</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/25">25</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/26">26</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/27">27</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/28">28</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/29">29</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/30">30</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/31">31</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/32">32</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/33">33</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/34">34</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/35">35</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/36">36</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/37">37</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/38">38</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/39">39</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/40">40</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/41">41</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/42">42</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/43">43</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/44">44</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/45">45</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/46">46</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/47">47</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/48">48</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/49">49</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/50">50</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/51">51</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/52">52</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/53">53</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/54">54</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/55">55</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/56">56</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/57">57</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/58">58</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/59">59</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/60">60</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/61">61</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/62">62</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/63">63</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/64">64</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/65">65</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/66">66</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/67">67</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/68">68</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/69">69</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/70">70</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/71">71</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/72">72</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/73">73</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/74">74</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/75">75</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/76">76</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/77">77</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/78">78</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/79">79</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/80">80</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/81">81</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/82">82</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/83">83</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/84">84</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/85">85</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/86">86</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/87">87</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/88">88</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/89">89</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/90">90</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/91">91</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/92">92</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/93">93</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/94">94</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/95">95</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/96">96</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/97">97</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/98">98</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/99">99</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/100">100</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/101">101</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/102">102</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/103">103</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/104">104</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/105">105</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/106">106</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/107">107</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/108">108</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/109">109</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/110">110</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/111">111</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/112">112</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/113">113</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/114">114</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/115">115</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/116">116</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/117">117</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/118">118</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/119">119</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/120">120</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/121">121</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/122">122</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/123">123</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/124">124</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/125">125</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/126">126</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/127">127</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/128">128</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/129">129</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/130">130</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/131">131</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/132">132</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/133">133</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/134">134</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/135">135</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/136">136</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/137">137</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/138">138</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/139">139</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/140">140</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/141">141</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/142">142</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/143">143</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/144">144</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/145">145</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/146">146</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/147">147</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/148">148</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/149">149</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/150">150</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/151">151</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/152">152</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/153">153</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/154">154</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/155">155</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/156">156</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/157">157</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/158">158</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/159">159</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/160">160</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/161">161</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/162">162</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/163">163</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/164">164</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/165">165</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/166">166</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/167">167</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/168">168</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/169">169</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/170">170</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/171">171</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/172">172</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/173">173</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/174">174</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/175">175</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/176">176</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/177">177</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/178">178</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/179">179</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/180">180</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/181">181</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/182">182</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/183">183</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/184">184</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/185">185</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/186">186</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/187">187</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/188">188</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/189">189</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/190">190</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/191">191</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/192">192</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/193">193</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/194">194</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/195">195</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/196">196</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/197">197</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/198">198</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/199">199</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/200">200</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/201">201</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/202">202</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/203">203</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/204">204</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/205">205</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/206">206</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/207">207</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/208">208</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/209">209</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/210">210</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/211">211</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/212">212</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/213">213</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/214">214</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/215">215</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/216">216</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/217">217</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/218">218</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/219">219</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/220">220</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/221">221</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/222">222</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/223">223</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/224">224</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/225">225</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/226">226</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/227">227</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/228">228</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/229">229</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/230">230</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/231">231</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/232">232</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/233">233</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/234">234</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/235">235</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/236">236</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/237">237</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/238">238</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/239">239</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/240">240</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/241">241</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/242">242</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/243">243</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/244">244</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/245">245</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/246">246</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/247">247</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/248">248</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/249">249</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/250">250</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/251">251</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/252">252</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/253">253</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/254">254</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/255">255</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/256">256</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/257">257</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/258">258</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/259">259</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/260">260</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/261">261</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/262">262</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/263">263</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/264">264</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/265">265</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/266">266</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/267">267</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/268">268</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/269">269</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/270">270</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/271">271</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/272">272</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/273">273</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/274">274</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/275">275</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/276">276</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/277">277</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/278">278</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/279">279</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/280">280</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/281">281</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/282">282</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/283">283</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/284">284</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/285">285</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/286">286</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/287">287</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/288">288</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/289">289</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/290">290</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/291">291</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/292">292</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/293">293</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/294">294</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/295">295</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/296">296</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/297">297</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/298">298</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/299">299</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/300">300</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/301">301</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/302">302</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/303">303</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/304">304</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/305">305</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/306">306</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/307">307</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/308">308</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/309">309</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/310">310</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/311">311</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/312">312</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/313">313</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/314">314</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/315">315</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/316">316</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/317">317</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/318">318</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/319">319</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/320">320</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/321">321</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/322">322</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/323">323</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/324">324</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/325">325</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/326">326</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/327">327</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/328">328</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/329">329</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/330">330</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/331">331</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/332">332</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/333">333</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/334">334</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/335">335</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/336">336</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/337">337</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/338">338</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/339">339</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/340">340</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/341">341</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/342">342</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/343">343</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/344">344</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/345">345</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/346">346</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/347">347</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/348">348</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/349">349</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/350">350</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/351">351</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/352">352</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/353">353</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/354">354</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/355">355</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/356">356</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/357">357</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/358">358</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/359">359</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/360">360</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/361">361</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/362">362</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/363">363</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/364">364</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/365">365</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/366">366</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/367">367</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/368">368</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/369">369</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/370">370</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/371">371</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/372">372</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/373">373</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/374">374</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/375">375</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/376">376</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/377">377</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/378">378</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/379">379</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/380">380</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/381">381</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/382">382</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/383">383</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/384">384</a></span><span class="page"><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/385">385</a></span><span><a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest/page/385">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24519.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6022  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="https://ansonrecord.com/advertise">Advertise With Us</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="https://ansonrecord.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6040"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-6077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6077"><a href="https://ansonrecord.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
		<ul>
											<li>
					<a href="https://ansonrecord.com/sports/12315/burke-runs-away-with-week-2-win-in-football-pickem-contest" aria-current="page">Burke runs away with Week 2 win in Football Pick&#8217;Em Contest</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/news/12311/brlc-giving-out-emergency-food-saturday">BRLC giving out emergency food Saturday</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/12309/brlc-wishes-volunteer-a-happy-birthday">BRLC wishes volunteer a happy birthday</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/12307/community-volunteers-help-red-cross-save-lives-with-blood-drive">Community volunteers help Red Cross save lives with blood drive</a>
									</li>
											<li>
					<a href="https://ansonrecord.com/features/12303/anson-county-4-h-livestock-show-back-in-action">Anson County 4-H Livestock Show back in action</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:704-694-2161<br />
F:704-694-7060<br />
<strong>Mail:</strong><br />
123 E. Martin St. Suite 400,<br />
Wadesboro NC, 28170</p>
</div>
		</div><div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//www.queryly.com/js/queryly.v4.js"></script>
<script>
    var elem = document.createElement("div");
    elem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button" style="z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-left:1px solid #ccc;padding: 5px;margin-right: 0px;right:0;position:absolute;" src="//www.queryly.com/images/whitesearchicon.png"></label>';
    document.querySelector('#mega-menu-wrap-mh_main_nav').insertBefore(elem, document.querySelector('#mega-menu-wrap-mh_main_nav').childNodes[0] || null);

    var mobileelem = document.createElement("div");
    mobileelem.innerHTML = '<label for="queryly_toggle"><img class="queryly_search_button_mobile" style = "display:none;z-index:9999999;vertical-align:middle;float:right;width: 30px;cursor: pointer;background: #111;border-right:1px solid #ccc;padding: 5px;margin-right: 0px;right:42px;position:relative;top:-42px;" src = "//www.queryly.com/images/whitesearchicon.png" ></label><style>@media (max-width: 630px) { .queryly_search_button_mobile {display: block !important;}}</style>';
    document.querySelector('.mh-main-nav-wrap').insertBefore(mobileelem, document.querySelector('.mh-main-nav-wrap').childNodes[0] || null);

    queryly.init('44d25eaf572e4960', document.querySelectorAll('.mh-container-outer'), true);
</script>
</div></div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-30']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ansonrecord"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"12315 https:\/\/ansonrecord.com\/sports\/12315\/burke-runs-away-with-week-2-win-in-football-pickem-contest","disqusShortname":"ansonrecord","disqusTitle":"Burke runs away with Week 2 win in Football Pick\u2019Em Contest","disqusUrl":"https:\/\/ansonrecord.com\/sports\/12315\/burke-runs-away-with-week-2-win-in-football-pickem-contest","postId":"12315"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ansonrecord.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5bd479e368856ce2fe03f3072f493986","fragment_name":"wc_fragments_5bd479e368856ce2fe03f3072f493986","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/ansonrecord.com\/wp-admin\/admin-ajax.php","alm_nonce":"fd89528dca","rest_api":"https:\/\/ansonrecord.com\/wp-json\/","rest_nonce":"1ba02ca285","pluginurl":"https:\/\/ansonrecord.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Anson Record","site_tagline":"Wadesboro, NC News, Sports, Obituaries and Classifieds"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://s24519.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219029","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":296,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>